Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lexus RC4021 PST ciemne pionowe pasy od lewej strony

kamilos47 16 Gru 2009 11:00 2005 13
  • #1 16 Gru 2009 11:00
    kamilos47
    Poziom 9  

    Witam. Posiadam w swoim pokoju OTV taki jak w temacie ( wiem, że to zabytek ale działa :P ) i od pewnego czasu na ekranie pojawiły się ciemne pionowe pasy zaczynające się od lewej strony i sięgające do połowy ekranu. Występują one zarówno przy oglądaniu telewizji jak i po przełączeniu na AV (załączam zdjęcia), są one nieruchome. Zauważyłem także, że od góry ekranu jest czarny pasek o szerokości około 1cm i pod nim znajdują się 3 kolorowe linie: czerwona, zielona i niebieska. Chciałbym to naprawić jednak jestem dopiero po szkole elektronicznej i jeszcze nie za bardzo orientuję się gdzie szukać usterek dlatego zwracam się do Was drodzy forumowicze o pomoc, o jakieś wskazówki gdzie szukać uszkodzeń.Oczywiście za pomoc wynagrodzę.

    Pozdrawiam

    Lexus RC4021 PST ciemne pionowe pasy od lewej strony Lexus RC4021 PST ciemne pionowe pasy od lewej strony[/img]

    0 13
  • #2 16 Gru 2009 11:12
    ajpier
    Poziom 37  

    Z całą pewnością masz do wymiany kondensatory w odchylaniu pionowym. Zajął bym się także zasilaczem a raczej jego kondensatorami po stronie pierwotnej jak i wtórnej.

    0
  • #3 16 Gru 2009 13:04
    kamilos47
    Poziom 9  

    Dzięki za odpowiedź. Kupię i wymienię kondensatory i wrócę z informacją czy pomogło :)

    0
  • #4 16 Gru 2009 14:33
    artjab
    Poziom 20  

    Ja tu nie widzę żadnej usterki w odchylaniu pionowym. Takiego rodzaju zakłócenia wnosi układ odchylania poziomego. Zobacz napięcia wyjściowe z trafopowielacza. Będą tam diody i kondensatory elektrolityczne, przyjrzyj się tym kondensatorom. Przyczyną mogą być również kondensatory ceramiczne o pojemnościach rzędy pF , które tłumią harmoniczne od powrotów odchylania poziomego powstające w trafopowielaczu.
    Następna rzecz podłącz dobrą antenę i ustaw jakąś stację, być może te pasy znikną.

    0
  • #5 16 Gru 2009 18:34
    Jejoxx
    Poziom 12  

    Witam. Napięcie zasilające PK, i filtracja tegoż napięcia.

    0
  • #6 16 Gru 2009 18:35
    ajpier
    Poziom 37  

    Jejoxx napisał:
    Witam. Napięcie zasilające PK, i filtracja tegoż napięcia.

    To nie ten objaw.

    0
  • #7 16 Gru 2009 18:49
    TELEWIZJA
    Poziom 12  

    Zgadzam się, że zła filtracja napięcia zasilającego wzmacniacze wizyjne na PK może
    dawać podobny objaw. Jednakże wtedy obraz staje się widocznie jaśniejszy, często
    z widocznymi białymi linijkami powrotów. Myślę, że w tym przypadku musisz odszukać
    w okolicach trafopowielacza dławika do którego będzie równolegle podłączony
    rezystor (przeważnie w okolicach 1 k) i on ma przerwę.
    Powodzenia. Napisz co dalej. Czy może już chodzi ?

    0
  • #8 16 Gru 2009 19:10
    kamilos47
    Poziom 9  

    Jeszcze nie działa tzn. telewizor działa ale dalej z tą usterką. Właśnie zamówiłem kondensatory ze sklepu internetowego bu u mnie w okolicy nie ma niestety sklepu z elektronicznymi elementami. A jak wygląda ten dławik? Nie jestem jeszcze zbytnio wtajemniczony w elektronikę :)

    0
  • #9 16 Gru 2009 20:18
    ajpier
    Poziom 37  

    Przeczytaj raz jeszcze pierwszy post.

    0
  • #10 16 Gru 2009 20:52
    bogred
    Moderator TV

    Dokładnie mówiąc, chodzi o rezystor gasikowy (tłumiący pasożytnicze oscylacje), dołączony równolegle do korektora liniowości L501. W tym TV ma on wartość 1K, a symbol na schemacie R504. Podobny efekt może dawać przepalenie rezystora gasikowego, równoległego do cewki regulacji szerokości (L501A- o ile występuje w tym TV) również 1K, R508.

    0
  • #11 17 Gru 2009 00:44
    mirex
    Poziom 43  

    Poczekajcie może z dalszymi poradami, aż kolega wymieni trochę kondensatorów według porady kolegi artjab. I sprawdzi rezystor.

    0
  • #12 18 Gru 2009 14:11
    kamilos47
    Poziom 9  

    Witam. Wymieniłem kondensatory i rezystor R504 ale pasy dalej są :( Jest jeszcze jeden problem: gdy podłączę DVD pod gniazdo SCART obraz delikatnie drga tak jakby było za małe odświeżanie. Bardzo męczy to oczy. Macie może jakieś pomysły gdzie dalej szukać usterki?:( Aha i zauważyłem że po prawej stronie ekranu zaraz przy krawędzi obudowy pojawił się taki blady pionowy pasek o szerokości okolo 1cm. Przy oglądaniu telewizji jest nie widoczny jednak gdy włączę film na DVD i jest on w wersji kinowej to pasek widać i tak jakby szarpie krawędzie boczne obrazu, czasem wypukla a czasem jest wklęsły itp. dzieje się tak tylko po bokach oglądanego filmu. Co może być przyczyną tego zjawiska? Bardzo proszę o pomoc :(

    0
  • #13 18 Gru 2009 21:39
    bogred
    Moderator TV

    Co do drgania obrazu, to spróbuj zmniejszyć amplitudę sygnału wchodzącego do TV, dołączając jakiś rezystor (na początek kilka kOm) do masy. TV może być przesterowany, to się zdarzało w starszych TV.

    0
  • #14 20 Gru 2009 11:38
    kamilos47
    Poziom 9  

    A mógłbyś dokładniej napisać gdzie dokładnie dołączyć ten rezystor? :) Czy ktoś wie od czego mógł pojawić się ten szarawy pasek z prawej strony ekranu? :( Bardzo proszę o pomoc :(

    0
  Szukaj w 5mln produktów