Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłaczenie trafopowielacza w TV Philips

16 Gru 2009 18:44 1307 7
  • Poziom 11  
    Witam. Mam problem z podłączeniem trafopowielacza do TV Philips, (niestety dokładnego modelu nie mam bo ktoś zerwał kartkę z tyłu), wszystko wygląda tak:
    Na starym trafopowielaczu Tv działał tylko po jakimś czasie zaczynał iskrzyć.
    Kupiłem nowe trafo CT7839 (taki według starego dobrali mi nowy) no i po włączeniu nie działa mi Vertical, mam poziomą kreskę, brak napięcia na scalaku. Myślałem że nowe trafo walnięte, ale kupiłem drugie i dalej to samo.

    Moje pytanie brzmi, czy może tak się dziać prze złe podłączenie przewodów z trafa dopłytki kineskopu? tzn. są dwa czerwone przewody, jeden grubszy i drugi troszkę cieńszy. I tak: grubszy podłączyłem do wtyku obok gniazda co zakłada się na szyjkę kineskopu, a cieńszy przylutowałem pod opis L7 V4C. Nie wiem czy tak było wcześniej.
    Czy może się coś stać jak te przewody zamienię?
    Starego trafa nie mam, żeby sprawdzić.
  • Poziom 36  
    Odpowiedż na pytanie.NIE,nie masz zasilania na ramkę,zwykle jest tak że idzie z trafa przez opór bezpiecznikowy na diodę i na układ, jest gdzieś przerwa. Omomierz i po sprawie. Tymczasem.
  • Poziom 11  
    Dzięki wielkie za podpowiedź, znalazłem po drodze uszkodzony bezpiecznik, tylko oczywiście ten okrągły do wlutowania na płytę. Mogę np. na próbę wlutować jakiś opornik? jeżeli tak to jaki?
  • Poziom 36  
    1 ohm.
  • Poziom 27  
    Mam nadzieję, że się znowu spali. Uprzedzając kolejne pytania w stylu dlaczego, odpiszę już, ponieważ jest zwarcie w obwodzie.
  • Poziom 11  
    Niestety wywaliło mi znowu ten bezpiecznik. Wygląda to tak: Idzie z trafopowielacza przez rezystor, dalej ten bezpiecznik, potem dwie diody i na układ Vertical. Może być że właśnie przez ten układ wywala bezpiecznik? Bo żadnego zwarcia nie znalazłem.
  • Moderator TV
    toudi85tv napisał:
    Może być że właśnie przez ten układ wywala bezpiecznik? Bo żadnego zwarcia nie znalazłem.

    No więc Twoje przypuszczenie jest słuszne. A zwarcie zapewne jest, najczęściej z pin 5 TDA3654 do masy. Tak czy inaczej jest uszkodzony TDA3654. Typowe przy strzałach z trafa w tym chassis. Może jeszcze być brak fonii, wzmacniacz m.cz. też często od tego pada i na koniec (oby nie) również TDA836x. No, czasem też wzmacniacze wizyjne... I wszystko to od trafa... :cry:
    Pozdrawiam :D
  • Poziom 11  
    Tak więc układ TDA 3654 był walnięty, ale konieczna była również wymiana elektrolitów w okół tego układu. Teraz telewizor już działa. Dzięki za pomoc i pozdrawiam.