Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CPU Fan error a zdaje się być wszystko ok

Adrian_GTC 17 Gru 2009 14:48 2763 12
  • #1 17 Gru 2009 14:48
    Adrian_GTC
    Poziom 12  

    Witam, mam mały ale nieznośny problem. Mianowicie przed chwilą przy uruchomieniu ponownym komputera wyskoczył mi w BIOS CPU Fan error. Ale wentylator chodzi należycie, w SpeedFan-ie da się regulować jego prędkość tylko ani SpeedFan ani BIOS nie podają prędkości obrotowej coolerka. W BIOS widnieje N/A a SpeedFan uparcie pokazuje 0 rpm. O co chodzi wtedy? Już otwierałem obudowę, żeby sprawdzić czy wtyczka nie wypadła i siedzi dobrze, wentylator się kręci, nie przycina. Tylko ten error... Wiem, że mogę to zignorować i wyłączyć ostrzeżenia ale chyba nie w tym rzecz. Acha próbowałem też resetować ustawienia BIOS i nadal nic. Może ktoś znajdzie antidotum? Będę wdzięczny :)

    Zapomniałem dodać:
    MOBO: Asus P5K-E/WIFI-AP
    Na procesorze seryjny cooler Intela.

    Moderowany przez jankolo:

    Proszę przyjąć do wiadomości, że wielokropek nie jest zamiennikiem kropki

    0 12
  • #2 17 Gru 2009 14:52
    stroggo81717
    Poziom 31  

    Proszę podać config kompa wraz z zasilaczem włącznie (koniecznie nazwa firmy, która zrobiła ten zasilacz).

    0
  • #3 17 Gru 2009 15:15
    Adrian_GTC
    Poziom 12  

    Oto config:

    CPU: Intel Core2Quad Q6600
    MOBO: Asus P5K-E/WIFI-AP (BIOS 1305)
    RAM: Geil Ultra DDR2 800MHz 4GB
    PSU: OCZ GameXStream 600W
    GPU: Gigabyte GeForce 8600GT

    Chodzi to wszystko w obudowie Antec Three Hundred, gdzie oprócz standardowych wentylatorów są dołożone 2 na przód z serii 900.
    Zestawu jestem pewien, bo sam dobierałem komponenty i składałem w całość jak to robię już od paru ładnych lat.

    0
  • #4 17 Gru 2009 16:35
    Ilidan15
    Poziom 17  

    Wepnij wentylator w inne gniazdo na płycie. Jak to nie pomoże to aktualizacja BIOS. A jak to nie pomoże, to bedziemy sie zastanawiać potem.

    0
  • Pomocny post
    #5 17 Gru 2009 16:51
    tronic1
    Spec od komputerów

    Wentylator może być uszkodzony. Podmień na inny lub wyłącz w biosie monitorowanie obrotów.

    0
  • Pomocny post
    #6 17 Gru 2009 17:00
    Ilidan15
    Poziom 17  

    Jak ci nie zależy na PWM. To przetnij kabelek od PWM.Ale to moze nie pomóc wiec sie zastanów. Zresztą potem możesz znów PWM podłączyć jeśli to nie zadziała. Albo BIOS źle odczytuje informacje z PWM albo Wentyl źle wysyła. Jesli nadal bedzie wyskakiwał error. To wina Płyty głównej / Biosu

    0
  • #7 17 Gru 2009 17:31
    stroggo81717
    Poziom 31  

    Z którego roku jest ten BIOS (w którym roku kupiłeś płytę główną)?

    0
  • #8 17 Gru 2009 18:01
    Adrian_GTC
    Poziom 12  

    Po kolei:

    Ilidan15 napisał:
    Wepnij wentylator w inne gniazdo na płycie.
    Jak tylko zrobię przedłużkę to podepnę, bo wszystkie przewody mam poukładane wręcz na styk - lubię porządek w obudowie i do żadnego innego gniazda nie sięga.

    Ilidan15 napisał:
    Jak to nie pomoże to aktualizacja BIOS
    Jest już zaktualizowany na najświeższy jaki jest na stronie ASUSa.

    tronic1 napisał:
    Podmień na inny lub wyłącz w biosie monitorowanie obrotów.
    Z podmianą będzie ciężko, bo nie mam innego na stanie (jutro może na uczelni coś wykombinuję), a monitorowanie wyłączyłem, bo mnie już ten błąd przy starcie wkurzał :)

    Stroggowy_Zabijaka napisał:
    Z którego roku jest ten BIOS (w którym roku kupiłeś płytę główną)?
    BIOS najświeższy na stronie z 2009/07/02, a płytę kupiłem około 1,5 roku temu.

    UPDATE: wynalazłem w szafie procesor PIII 450MHz z wentylkiem. Podłączyłem pod płytę i bez problemu płyta odczytała jego prędkość... Czyli rozumując logicznie wina leży po stronie walniętego wentylatora? Jeśli tak to pikuś i można żyć dalej :P Bo wymieniać układu chłodzenia póki co nie zamierzam, a temperaturę na bieżąco obserwuję w SpeedFan. Chyba, że jakaś jest inna możliwość?

    0
  • #9 17 Gru 2009 18:43
    tronic1
    Spec od komputerów

    Nie musisz wymieniać całego chłodzenia, wystarczy sam wentylator.

    0
  • #10 17 Gru 2009 19:00
    Adrian_GTC
    Poziom 12  

    A jest to możliwe bez wypinania chłodzenia z płyty? Z tego co się przyjrzałem to wentylek mocuje się na radiatorze na dwóch zaczepach, które wchodzą we wcięcia w radiatorze. Dobrze myślę?

    0
  • #11 17 Gru 2009 20:11
    Ilidan15
    Poziom 17  

    Tak to jest możliwe. Ale spróbój przeciac PWM w wentylku moze. Będziesz miał zawsze najwyzsze obroty ale jak będzie ci to przeszkadzać to mozesz go wywalić z kompa.
    Adrian_GTC wentylatory (wiekszosc) mocuje sie tak samo wiec nie bedziesz mial kłopotów z wymianą

    0
  • Pomocny post
    #12 17 Gru 2009 20:17
    XaFFaX
    Poziom 20  

    Może spaliła się kontrola obrotów wentylatora, też tak kiedyś zrobiłem :). Generalnie - jeżeli się wiatrak kręci odpowiednio szybko (co można stwierdzić patrząc na niego) to nie ma się chyba czym przejmować. Chyba, że chcesz koniecznie dojść do przyczyny problemu, wtedy wystarczy podłączyć na pewno sprawny wentylator w to samo gniazdo co tamten 'wadliwy', jak podaje ok, to znaczy, że kontrola obrotów padła w wentylatorze, jak nie podaje (a na innym kompie działa) to moduł liczący obroty padł (na płycie).

    0
  • #13 17 Gru 2009 20:46
    Adrian_GTC
    Poziom 12  

    Ilidan15 napisał:
    Ale spróbój przeciac PWM w wentylku moze. Będziesz miał zawsze najwyzsze obroty ale jak będzie ci to przeszkadzać to mozesz go wywalić z kompa.
    Nie będę przecinał PWM, bo mimo wszystko seryjny cooler Intela jest dość głośny na max obrotach i mam go zawsze skręcony na minimum i CPU utrzymyje ok. 25st.

    XaFFaX napisał:
    Chyba, że chcesz koniecznie dojść do przyczyny problemu, wtedy wystarczy (...)

    Już wspólnymi siłami doszliśmy :) Spaliła się kontrolka w wentylu także temat można uznać za zamknięty! Dziękuję Wam wszystkim za pomoc :)

    0