Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio Sony CDX-S2050 Dziwne zachowanie

rubix89 17 Gru 2009 18:54 2778 5
  • #1 17 Gru 2009 18:54
    rubix89
    Poziom 15  

    Radio Sony CDX-S2050 nie włącza się dopiero jak się trochę zagrzeje w samochodzie to, albo same odpali albo jak się je odłączy z kostki i na nowo włączy to też odpali. Jak wchodzę rano do auta i chce je załączyć to nie ma szans co może być tego przyczyną? Aha i jak dam głos powyżej 20 to się wyłącza. Dziękuję wszystkim za pomoc pozdrawiam.

    0 5
  • #2 17 Gru 2009 19:16
    jarroQ
    Poziom 26  

    Sprawdź styki bezpiecznika na kablu kostki ISO. Bezpiecznik może luźno siedzieć i powyżej vol20 radio się wyłącza bo ma mało prądu.

    Dodano po 2 [minuty]:

    Możesz nie mieć tego bezpiecznika więc wina leży po stronie styków kostki ISO - słabo trzymają.

    0
  • #3 17 Gru 2009 21:16
    rubix89
    Poziom 15  

    OK sprawdzę to tylko nurtuje mnie to dlaczego nie włącza się jak jest zimne?

    0
  • #4 17 Gru 2009 22:37
    jarroQ
    Poziom 26  

    Jak masz zrobioną instalację? Radio działa bez kluczyka?

    0
  • #5 17 Gru 2009 22:40
    rubix89
    Poziom 15  

    no właśnie nie, musi być kluczyk. Ale jak jest to też nie da się uruchomić dopiero jak się rozgrzeje

    0
  • #6 18 Gru 2009 00:03
    jarroQ
    Poziom 26  

    Ja bym sprawdził jak się będzie zachowywać po podłączeniu na stało czyli żeby można było odpalać radyjko bez kluczyka. Sądzę że wiesz jak to zrobić...

    0
  Szukaj w 5mln produktów