Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z grafiką (?) Radeon HD3200

17 Gru 2009 23:21 3274 6
  • Poziom 10  
    Witam wszystkich.
    Mam nietypowy problem ze swoim komputerem i nie bardzo wiem jak mu zaradzić.
    Zacznę od konfiguracji sprzętowej:
    - płyta główna: Gigabyte GA-MA78GM-S2H rev.1.0
    - procesor: AMD Athlon 64 X2 4800+
    - grafika: zintegrowana ATI Radeon HD3200
    - pamięć RAM: Goodram DDR2 2GB (2 * 1GB)
    - zasilacz: I-BOX 400W
    Mój system to Windows XP wersja 32-bitowa, z Service Pack 3.
    Monitor Samsung Sync Master 2243LNX, rozdzielczość 1680x1050, 32bpp, 60Hz.

    Wygląda to następująco:
    1.Gdy w systemie zainstaluję sterowniki procesora w technologii Cool & Quiet:
    - Mam problem z grą Diablo II z dodatkiem Lord of Destruction w trybie dla jednego gracza. Po załadowaniu pierwszy krok, który wykona postać powoduje Bluescreen Error. Komputer się restartuje i "wie", że wystąpił błąd (to ważne, wyjaśni się potem). Pozostałe tryby gry działają, podobnie inne programy.
    Co ciekawe błąd ten występuje tylko gdy mam wersję gry 1.10 lub nowszą. Wersje 1.09 i starsze nie powodują błędu.

    2.Gdy nie mam zainstalowanych sterowników Cool & Quiet:
    - W Diablo II + LoD tryb single działa. Natomiast w trybie TCP/IP, po pewnym czasie (jakieś 10min. gry) komputer po prostu się wyłącza, nie restartuje. Po ponownym uruchomieniu nie ma żadnych komunikatów o błędach (czyli komputer "nie wie" o problemie).
    - BattleField 2 działa, ale na mapach pojawiają się dziwne czarne plamy w miejscach, gdzie są nierówności terenu.
    - BattleField 1942 bywa różnie, ale prędzej czy później zacina się cała gra. W pewnym momencie wszystko staje i muszę przywołać menedżera zadań, aby zakończyć działanie gry... Zdarza się to zazwyczaj zaraz po wczytaniu misji, gdy wybiorę "profesję" i pojawię się na mapie.
    - Podobnie jak wyżej jest gdy oglądam coś online, w trybie pełnoekranowym. Obraz się zacina i mogę sobie popatrzeć na jakiś kadr z filmiku, natomiast dźwięk jest ok. Po wyjściu z trybu pełnoekranowego wracam do akcji filmu, gdyż okazuje się, że był on odtwarzany, a tylko obraz stanął.
    - No i wreszcie gdy oglądam film z dysku (avi, mkv) przycina się czasami tylko na chwilę, oczywiście tylko w trybie pełnoekranowym, ale zaraz wraca do normy. To zdarza się 4-5 razy na godzinę filmu.

    Podzieliłem to tak, ponieważ zainstalowanie AMD Cool & Quiet CPU Driver eliminuje problemy z pkt.2, ale powoduje inny, z pkt.1. To by wskazywało winowajcę, ale nie do końca jestem przekonany. Poza tym pojawia się pytanie: instalować Cool & Quiet czy nie? A raczej, jakie błędy wolę mieć w systemie?

    Mogę się również mylić i to niekompatybilność innego sterownika powoduje tego typu problemy. Wszystkie one są związane z grafiką, a przecież gry takie jak D2 czy BF1942 nie są takimi "z górnej półki", które wymagają kosmicznego sprzętu.

    Próbowałem już sam to rozwiązać, ale bezskutecznie. Natomiast pomoc techniczna radzi instalować najnowsze wersje sterowników, ale i to nie pomaga.

    Będę wdzięczny za wszelkie sugestie i podpowiedzi. Jeśli są potrzebne dodatkowe informacje to dostarczę.

    Pozdrawiam serdecznie.
  • Multimetr FlukeMultimetr Fluke
  • Multimetr FlukeMultimetr Fluke
  • Poziom 10  
    Wybacz, że tak późno:
    1. GA-MA78GM-S2H, rev. 1.0, Gigabyte
    2. AMD Athlon 64 X2 Dual Core Processor 4800+, 2.51GHz
    3. 2 x PC2-6400 DDR2 1024MB 800MHz, (2048MB 4-4-4-12), Patriot
    4. ATI Radeon HD3200, zintegrowana, 256MB z głównej pamięci RAM
    5. I-BOX, 400W
    6. +11.83V, +4.97V, +3.31V, -11.60V, brak napięcia -5V, mierzone woltomierzem
    7. CPU 56*C, HDD46*C, płyta główna 36*C, GPU 81*C, mierzone programem CPUID HD Monitor wersja 1.15
    8. n/d
    9. Windows XP Professional Wersja 2002 Dodatek Service Pack 3
    10. AVG Anti-Virus Free, wersja 9.0.717
  • Poziom 10  
    Radiator na GPU jest wyraźnie ciepły, około 50°C. Myślę, że struktura może mieć trochę ponad 60°C.
    Co ciekawe producent zastosował chłodzenie pasywne, a ja dodałem mały wentylatorek...

    Jak znajdę sondę od mojego miernika to podam ile ma radiator tak na prawdę, jednak nie sądzę żeby to był za wielki problem, bo BattleField 2 praktycznie się nie tnie, a ze sterownikami Cool & Quiet to działa cacy :D
    Tymczasem Diablo 2, czy BF1942 sprawiają problemy, a nie są tak wymagające: grafika 2D i rozdzielczości odpowiednio 800x600 i 1152x864 :cry:

    W załączniku mój DxDiag...
  • Poziom 10  
    Temperatury zmierzone multimetrem:
    - CPU 24°C
    - GPU 30°C
    - HDD 31°C
    - RAM 26°C

    Niestety są to właściwie temperatury na wierzchu radiatorów tych elementów, ale i tak widać, jak program oszukuje...

    Po około 20 minutach gry w BattleField 2 (bez Cool & Quiet, z czarnymi plamami) temperatura GPU wzrosła do 34°C. Pozostałe bez zmian.

    ---------------------------------------

    Wziąłem się trochę za to i wyczyściłem komputer.
    Odkurzyłem, poukładałem kable, wymieniłem pastę pod radiatorami, dodałem wentylator przy HDD, a dzieło zwieńczyłem reinstalacją Windowsa.
    Tym razem zdecydowałem się na wersję z SP2.
    Trochę to pomogło, bo nic się nie grzeje. Teraz radiator na GPU jest praktycznie zimny (nie przylega?).
    No ale problem jak był, tak i jest. Obecnie dodałem do systemu sterownik AMD Dual Core Processor Driver i zrobiłem sobie przerwę od Diablo II.
    Wcześniej z D2 był bluescreen, a teraz po prostu się resetuje, po czym system wchodzi normalnie, nie wyświetlając komunikatów. No i problem z flashami nie ustępuje wcale. Na pełny ekran to co chwilę się zacina :cry: