Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wyświetlacz Megane II Cabasse Auditorium niewyraźny

kubamtx 18 Gru 2009 13:43 3648 14
  • #1 18 Gru 2009 13:43
    kubamtx
    Poziom 9  

    Witam
    Ostatnio zaczął mi szwankować wyświetlacz od radia- niewyraźnie wyświetla 3/4 ekranu. Odłaczałem i podłączałem złącze od wyświetlacza więc to nie złącza wina raczej. Mam pytanie czy taki objaw jak poniżej możecie zobacyzć w linku to awaria wyświetlacza samego w sobie czy przesyłu z radia do wyświetlacza (może jeszcze złącze przy radiu). A jeśli to awaria samego wyświetlacza to czy to coś na płytce czy raczej taśma idąca z płytki do ekranu?


    http://www.youtube.com/user/kubamtx#p/a/u/0/pD03XTOe03o[/youtube]

    0 14
  • #2 18 Gru 2009 21:16
    dzimi
    Moderator

    Połączenie wyświetlacz- taśma-płyta główna. Może jakaś część wyświetlacza nie ma odpowiedniego styku?

    0
  • #3 19 Gru 2009 16:05
    kubamtx
    Poziom 9  

    Juz sprawdziłem taśmę. Ruszałem nią i dotykałem i nie miało to wpływu na wyświetlanie wyświetlacza. Muszę sprawdzić czy czasem jednak nie zależy to od tunera i sprawdzić wtyczkę przy tunerze. Jednak jak podgrzewam nad wylotem dmuchawy moduł wyświetlacza to zaczyna się obraz na niewyraźnych częściach robić delikatnie bardziej wyraźny, jednak przy jezdzie samochodem po mieście i ogrzewaniu na maksa raczej nic się nie zmienia.
    Co dalej zaproponujecie w celu diagnozy.

    0
  • #4 20 Gru 2009 14:44
    djlj24
    Spec od car audio

    Ciekawe jaki jest driver do tego wyświetlacza - jeżeli w postaci zalanej żywicą to wygląda na oderwaną strukturę i nic już go nie uratuje.

    0
  • #5 20 Gru 2009 18:13
    kubamtx
    Poziom 9  

    Możesz przybliżyć określenie driver? (sterownik mniemam?)
    Jeśli mówisz o elektronice sterującej wyświetlaczem to jest zupełnie otwarta i jest do niej łatwy dostęp. Wszystkie elementy są na jednej płytce do której podłączona jest druga płytka z modułem oświetlającym wyświetlacz i taśma do wyświetlacza jest przylutowana.

    0
  • #6 20 Gru 2009 20:12
    SZYMON BYDGOSZCZ
    Poziom 35  

    typowa usterka pewnej partii tych wyswietlaczy
    na all...sprawne chdza po 600 - 700 zl = nowy 1378 netto

    0
  • #7 23 Gru 2009 16:20
    kubamtx
    Poziom 9  

    No tak podejrzewam że to jakiaś ich usterka z tym że forum elektroda służy do eliminowania takich usterek ;-) Myśle że to nie jest wada, której się nie da usunąć. Szczególnie że np wyświetlacz dziś po tym jak samochód stał przez 2 dni nie odpalany działał idealnie przez jakieś 2 godziny jazdy. I zacząłem się zastanawiać czy nie przegrzewa się poprostu jakiś układ. Jeśli jest to na pewno wada samego modułu wyświtlacza to w takim razie co może taką sytaucję powodować- sama taśma wyglada idealnie więc jej nie podejrzewam. Pytanie jaki układ na tej płytce może to powodować?

    Nie chce wydawać 600zł jeśli np wadą seryjną tych wyświetlaczy był zimnu lut na module lub przegrzewanie się jakiegoś układu na płytce.

    0
  • #8 23 Gru 2009 16:21
    djlj24
    Spec od car audio

    Zrób zdjęcie płytki, bo jak pytam jak wygląda driver to nikt nie potrafi na to odpowiedzieć.

    0
  • #10 25 Gru 2009 14:27
    djlj24
    Spec od car audio

    Proszę o fotkę elektroniki aby potwierdzić moje przypuszczenia a dostaję schemat instalacji elektrycznej, który nic nie ma tu do rzeczy. Myślę, że jak zwykle w elektronice Renault problem jest z wilgocią zjadającą przelotki albo też odklejającym się driverem ale bez fotki nie jestem w stanie nawet potwierdzić swoich przypuszczeń. A nikt nie mówi, że wydając 600 na alledrogo kupimy sprawny wyświetlacz (tam jest sporo towarów w niespodzianką).

    0
  • #11 25 Gru 2009 21:56
    kubamtx
    Poziom 9  

    ok. Sorry za moją pomyłkę, fotkę też podeślę jutro. A na schemat specjalnie nie zwrociłem uwagi gdyż wkleiłem go w wigilię będąc zajętym innymi sprawami;-) i myślałem że to schemat samej płytki.

    0
  • #12 28 Gru 2009 10:14
    kubamtx
    Poziom 9  

    Przesłałem zdjęcia sterownika -w linku poniżej. Kolejna obserwacja to to że teraz samochód stoi na dworze i jak temperatura spadła do -3 stopni wyświetlacz wyświetlił wyraźnie połowę ekranu (górną). A po pewnym czasie cały ekran. Ale widać że w tej części któa wcześniej była niewyraźna linie nadal nie pokrywają się idealnie.

    Link

    0
  • #13 28 Gru 2009 15:17
    djlj24
    Spec od car audio

    Trochę się wyjaśniło. Driwery są na szkle więc jak znikają pojedyncze linie to nic się nie da zrobić. Ale jak widzę problem dotyczy połowy wyświetlacza a obie połowy są jakby niezależnie (pewnie z wspólnym backplane sterowanym za pomocą tych dwóch wzmacniaczy operacyjnych w pobliżu samego szkła). Na mój gust jest problem z samym połączeniem taśmy z płytką - zwłaszcza, że jak widać obie części reagują niezależnie i pojawia się i znika połowa napisów.

    0
  • #14 28 Gru 2009 16:48
    kubamtx
    Poziom 9  

    Czy sądzisz że np włączenie wszystkiego i kolejne dociskanie styków w taśmie do płytki za pomocą czegoś może ostatcznie wyjaśnić sytuację czy te taśmy ulegają uszkodzenią w taki sposób że nie można tego tak prosto wyeliminować? Bo powiem że samo ruszanie taśmą nie daje żadnych oznak.

    0
  • #15 29 Gru 2009 14:34
    djlj24
    Spec od car audio

    Nie chodzi o ruszanie taśmy tylko o miejsce samego styku z płytką. Jeżeli lekkie dociśnięcie (ale nie za mocne aby fizycznie nie uszkodzić taśmy) cokolwiek zmienia to wina taśmy, jeżeli nie to niestety drivery na szkle i wyświetlacz skazany na kasację.

    0
  Szukaj w 5mln produktów