Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Błąd ochrony systemu windows

08 Lip 2004 21:12 13401 29
  • Poziom 16  
    Mam windows 98 . Zainstalowałem firewala Zone Alarm i zaraz potem odinstalowałem (nie wiem czy ma to wpływ na ten błąd) . I od tego momentu nie uruchamia się windows tylko pisze "Błąd ochrony systemu windows . Uruchom ponownie komputer" . W trybie awaryjnym jest wszystko ok. Zrobiłem uruchamianie "krok po kroku " i sprawdziłem że jeśli dam żeby nie ładował pliku vnetsup.vxd , to uruchamia się bez problemu tylko internet nie działa . Czy umie ktoś rozwiązać ten problem ??
  • Poziom 22  
    wejdz do dos'a i wpisz scanreg a nastepnie wez backup z poprzedniego dnia, jak to nic nie pomoze to w awaryjnym powalcz z czyszczeniem po zone alarm'ie bo to prawdopodobnie on (zainstaluj go jeszcze raz i sprawdz).
  • Poziom 16  
    Gdy go zainstalowałem to też były jaja , jakieś restarty , zawiasy i musiałem go odinstalować , i od tej pory mam ten problem
  • Poziom 39  
    Zrób tak jak pisze faber.
    START > URUCHOM > SCANREG /RESTORE, po czym wybierz archiwum sprzed kilku dni. Wszystko powinno wrócić do normy, chyba, że po wyłączeniu firewalla ściągnąłeś jakieś robactwo (trojana, Spyware itp)
  • Poziom 31  
    zainstaluj jeszcze raz tego 98 na obecnego - nakladka. powinna pomoc, ale wiadomo ze nic nie przebije swojskiej komendy "format c:" :)
  • Poziom 22  
    ja z kolei uważam tak jak zwykle - instalujcie więcej piratów. One powodują błedu w RAMie (bo nie są kompatybilne z systemem - wiecie... ach te craki). Jeżeli te formaty itp. ci nie pomogą - wymień sobie RAM (bo to też jest bardzo prawdopodobne)
    Pozdrawiam
  • Poziom 31  
    moze byc to wina rowniez podkreconego kompa....
    najleiej przeinstaluj naprawianie zawsze jest niedokladne....
  • Poziom 28  
    ->GD
    Niezupełnie się zgadzam z tym piractwem. Większość nielegalnych łatek zamienia plik, np. triala na zarejestrowany plik (dostarczony w całości lub nie przez grupę). Naprawdę rzadko się zdarza, żeby takie coś zaszkodziło, (no, kwestia legalności... tu może zaszkodzić). Jednak, co często wywołuje niestabilność "podrasowanych" programów to stosowanie ZŁYCH (język, nr. wersji) nielegalnych patchów.

    RAM najlepiej zdiagnozowac jakimś Memtestem, czy czymś takim. Poza tym polecam skan dysku i powierzchni Nortonem DiskDoctorem. Jak jest pełno cross-linków itp., to niektóre programy po prostu nie ruszą, albo będą się wieszać (np. DC++).
  • Użytkownik usunął konto  
  • Poziom 14  
    Jak działa mu w trybie krok po kroku bez vnetsup.vxd to pamięć jest sprawna i to na 100% a Windę to zawsze można przeinstalować tylko nigdy nie pozna się w ten sposób istoty problemu! Ja polecam taki sposób:
    1. Wejdź do trybu awaryjnego i usuń wszystkie ustawienia sieci Ustawienia>Panel Sterowania > Sieć możesz to zrobić włącznie z kartą sieciową ( zapisz sobie tylko ustawienia sieci ). Używając Regedit wywal wszystko z HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run i spróbuj ponownie uruchomić kompa. Jak nie pomoże to umarł w butach :D
  • Poziom 22  
    MCbx

    Zrozum, wieszczemu system wywala niebieskie ekrany śmierci?? (mówię głownie o win 9x) Bo gry motają w pamięci ram (mówię o piratach - nie raz są krakowane z błędami). Bład ochory to nic jak bład w ramie. Może być spowodowany wielomarzeczami :D
    Pozdrawiam
  • Poziom 22  
    GD napisał:
    MCbx

    Zrozum, wieszczemu system wywala niebieskie ekrany śmierci?? (mówię głownie o win 9x) Bo gry motają w pamięci ram (mówię o piratach - nie raz są krakowane z błędami). Bład ochory to nic jak bład w ramie. Może być spowodowany wielomarzeczami :D
    Pozdrawiam


    kolega chyba myli "blue screen" z oknem "program wykonal nieprawidlowa operacje". Niebieski ekran to kwestia sterownikow (sprzet) a w ww przypadki ingerencji w sterowniki karty sieciowej.

    Poprawka: "Błąd ochrony systemu windows . Uruchom ponownie komputer" nie jest niebieskim ekranem wogole, no ale coz, generalnie zasada podobna :D
  • Poziom 23  
    Nie instalowałem nigdy Zone Alarm ale wydaje mi się że mógł on podmienić lub uszkodzić plik vnetsup.vxd.
    Plik ten znajduje się w folderze /windows/system.
    Jeśli masz płytę instalacyjną to znajdziesz go w archiwum /win98/net9.cab.
    Spróbuj podmienić ten plik w trybie awaryjnym za pomocą TotalCommandera.

    Pozdrawiam!
  • Poziom 39  
    Cały problem dotyczy źle zainstalowanych składników sieci. W zasadzie powinieneś go rozwiązać uruchamiając msconfig, lub np Startup Run (programik w załącznikach Elektrody). Za pomocą tych narzędzi wyłączasz ładowanie vnetsup.vxd przy starcie systemu.
    To samo możesz zrobić używając regedit. Po uruchomieniu regedit wybierasz "znajdź" i wpisujesz vnetsup.vxd. Po odnalezieniu tego wpisu w rejestrze w sekcji RUN - usuwasz go i po problemie.
  • Poziom 17  
    GD napisał:
    MCbx

    Zrozum, wieszczemu system wywala niebieskie ekrany śmierci?? (mówię głownie o win 9x) Bo gry motają w pamięci ram (mówię o piratach - nie raz są krakowane z błędami). Bład ochory to nic jak bład w ramie. Może być spowodowany wielomarzeczami :D
    Pozdrawiam


    tu będzie trochę off-topic - ale kompletnie sie nie zgodzę !
    Miałem kiedyś taką wariacką konfigurację z kartą do obróbki obrazu DV-Master i wystarczyło po LEGALNYM sofcie do DV zainstalować LEGALNEGO Corela albo Adobe Premiere (LEGAL) i można było dysk zacząć formatować bo winda nawet w awaryjnym nie wstawała, a wystarczyło koejność instalacji zmienić i chodziło jak bączek.
    A jeżeli chodzi o win98 to spokojnie można przeinstalować "po wierzchu" bez utraty ustawień i zainstalowanych programów. Trzeba tylko plik win.com (np. w C:\WINDOWS) przemianować na cokolwiek np. x.com i później jak instalka będzie pytała o katalog docelowy instalacji to wskazać ten sam, w którym winda wcześniej siedziała - czasem najwyżej jakiś sterownik wetnie - ale rzadko
  • Poziom 22  
    md napisał:
    Cały problem dotyczy źle zainstalowanych składników sieci. W zasadzie powinieneś go rozwiązać uruchamiając msconfig, lub np Startup Run (programik w załącznikach Elektrody). Za pomocą tych narzędzi wyłączasz ładowanie vnetsup.vxd przy starcie systemu.
    To samo możesz zrobić używając regedit. Po uruchomieniu regedit wybierasz "znajdź" i wpisujesz vnetsup.vxd. Po odnalezieniu tego wpisu w rejestrze w sekcji RUN - usuwasz go i po problemie.


    vnetsup.vxd jest sterownikiem ! nie ma mozliwosci usuniecia go poprzez msconfig, tylko usuniecie sterownikow karty sieciowej lub recznie rejestr ale nie w kluczu RUN - odradzam reczne usuwanie.
  • Poziom 16  
    Już wszystko obczaiłem . Zrobiłem tak - jesto to chyba jakiś plik który ładuje się do pamięci w czasie ładowania systemu. Więc wziąłem z dosa , usunąłem go i podmieniłem z takim samym który działa u mojego kuzyna - i po sprawie . Dzięki Wam wszystki za zaangażowanie i podpowiedzi !!
  • Poziom 22  
    Blu ekran i bład ochrony powstaje z tego samego powodu - użyszkodnik na mieszał. Jeżeli więc wy nie widzicie podobieństw...... to przepraszam. Ale i pirat miesza...
    Pozdrawiam
  • Poziom 31  
    no własnie - bill tez cos namieszał na prezentacji win98:D
  • Poziom 22  
    hehehe ale potem (pewnego dnia) dostał ciastem w łeb ;) - wiecie ma się te znajomości w alkaidzie ;)
    Pozdrawiam
  • Poziom 16  
    Fajnie że tak wiele napisaliście... ale ja przeczytałem ten topic dopiero po "swojskiej komendzie" [fotmat c:]... ech... następnym razem będę wiedział co robić. A tak BTW: To jest bład ładowania procedury do pamięci a nie pamięci samej w sobie...
  • Poziom 39  
    faber napisał:


    vnetsup.vxd jest sterownikiem ! nie ma mozliwosci usuniecia go poprzez msconfig, tylko usuniecie sterownikow karty sieciowej lub recznie rejestr ale nie w kluczu RUN - odradzam reczne usuwanie.

    Zauważ, że nie napisałem, aby usuwać sterownik, ale aby usunąć wpis, który powoduje ładowanie tego sterownika przy starcie systemu, a to kolosalna różnica.
  • Poziom 22  
    md napisał:
    Zauważ, że nie napisałem, aby usuwać sterownik, ale aby usunąć wpis, który powoduje ładowanie tego sterownika przy starcie systemu, a to kolosalna różnica.


    usuniecie wpisu spowoduje to samo - sterownik nie bedzie sie ladowal :)
    a napisalem ze nie usuniesz sterownika (lub takiego wpisu) poprzez msconfig lub klucz RUN i nadal tak mysle :) NIE DA SIE INGEROWAC WE WPISY STEROW (o ktorych mowa) POPRZEZ MSCONFIG
    O jednym myslalem a drugie pisalem ale chyba wiesz o co chodzi :D
  • Poziom 9  
    a czy może mi ktoś powiedzieć jak podmieinć plik nipalkd.vxd, własciwie potrzebyję wiedzieć gdzie on jest win me
    problem ten sam a po uruchamianiu krok po krok bez tego pliku startuje wiec wnioskuję ze to jego wina
  • Poziom 31  
    A odpalenie linii komend z dyskietki startowej np. od 98 próbowałeś? Wtedy byłoby możliwe skopiowanie tego pliku jeśli jest rzeczywiście uszkodzony.

    Wiem że to nie rada, ale osobiście polecam przeskoczenie na linię NT/2000/XP/2003, dużo wygody zyskasz dzięki wielozadaniowości :)
  • Poziom 9  
    dobra teraz jeszcze lepiej zniknał błąd systemu windows
    uruchomi się normaline ale wyskakuje blue screen z naglowkiem
    NAV auto-protect

    unable to initialize the virus scanning engine database files


    whats this!!!!!

    Dodano po 43 [minuty]:

    dobra norton się wykrzaczył:)
  • Poziom 13  
    Witam !!
    Ponowię temat. Mam taki sam błąd. Dziś nagle, bez żadnej przyczyny wyłączył mi się komputer. Po ponownej próbie uruchomienia komp zaczął piszczeć. Otworzyłem puszkę i wyciągnąłem RAM, podmuchałem no i wszystko OK. Z tym, że pojawił się taki komunikat jak w/w. Mam zamiar zrobić, to co mówicie, tzn. przywrócić rejestr sprzed kilku dni.
    Ale do sedna sprawy. Prowadzę firmę, a na tym komputerze mam bazę danych firmy. Czy takie przywrócenie rejestru nie zmieni/skasuje danych z bazy.
    pozdr.
  • Poziom 39  
    Nic nie zmieni w bazie, ale powinieneś koniecznie zrobić kopię danych
  • Poziom 13  
    OK. Dzięki bardzo. Tak też zrobię :)
  • Poziom 13  
    Witam !!
    jeszcze raz ponowie temat. Mam dwa (czemu tylko dwa ??) backupy rejestru z 1 sierpnia i 31 lipca. Oba, po załadowaniu, dalej pokazują błąd ochrony systemu. A kilka dni temu nic takiego się nie pokazywało. Scandisk nie wykazał żadnych błędów, także przy badaniu gruntownym powierzchni. Czyżby to były jednak pamięci ?? Mam jedną kostkę 128 + 64, ale z MB (zintegrowana grafika). Dopiero w poniedziałek będę w stanie sprawdzić je MemTestem.