Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alpine CDA-9856R - piski dochodzące z mechanizmu CD

misiek2000 26 Sty 2010 18:08 1946 4
  • #1 26 Sty 2010 18:08
    misiek2000
    Poziom 8  

    Mam radio Alpine CDA-9856R i jak jest zimne, szczególnie po nocy. Jak się włączy kompakt to słychać przed rozpoczęciem piosenki (jak wyszukuje piosenki) takie popiskiwanie dochodzące z radia, i można wyczuć że dłużej wyszukuje kolejną piosenkę. Jak pochodzi tak z około 10min. (jak jest ciepłe), to już nie słychać popiskiwania tylko takie ciche cyk-cyk i o wiele szybciej łapie następną piosenkę. Tylko czemu jak jest zimno to słychać jeszcze takie głośniejsze piszczenie, właśnie jak się wyszukuje piosenki i głowica się przesuwa i wyraźnie można odczuć że dłużej odnajduje kolejną piosenkę. Potrafi się zaciąć podczas odtwarzania (zapiszczy) i dalej odtwarza.

    Wydaje mi się że to od silniczka kręcącego jak zimny taki popisk idzie (ale tylko na początku wyszukania piosenki, bo jak zacznie odtwarzać to cichnie), a teraz jak za oknem -13 to jeszcze dłużej się utrzymuje. Czyściłem soczewkę., a głowica odczytująca jakby dobrze się przesuwała.

    Dodam że regulowałem potencjometrem przy laserze, i skręciłem na minimum zgodnie ze wskazówkami zegara to nie rozkręcała się płyta i nie mógł odnaleźć nagrania. od około 25% działa a oryginalnie było na 50%.
    Ale to bez różnicy czy jest ustawiony potencjometr na 25 - 50 czy 75% i tak jak zimne to jakiś skrzeczenie idzie i ma problemy z odszukaniem piosenki ..

    Na tym filmiku słychać na samym początku przy załączeniu ( 0:03 - 0:05 sekunda, 1:10 -1:13, 6:24 - 6:28 ).
    http://www.youtube.com/watch?v=WaAxT5OBsbE


    Wymieniłem silnik napędu płyty MDN3BL3DSAS na MDN3BT3HSAS.
    Wymieniłem silnik napędu lasera PPN13PB11C na FF-050SH.
    Wyczyściłem prowadnice i naoliwiłem.

    Po wymianie ogólnie mówiąc, jest to samo.

    Dzwięk jakby dochodził od silniczka lasera.

    Wkładam płytę, zaczyna się kręcić, słychać piii piiii piiiisk i silniczek przesuwa laser.
    Odtwarza po jakimś czasie przerywa i piii piii ... i dalej odtwarza.

    "Podczas popiskiwania laser nie przesuwa się, a jak tylko popiskiwanie cichnie silnik rusza, miałem wrażenie jakby silniczek podczas słyszalnego popiskiwania drżał - ale mogło mi się wydawać."

    Powyżej 5-8 stopni jest Ok.

    Może to układ od silników BA5985FM, jak zimny to źle pracuje i zamiast silnik się kręcić to piszczy ... ?

    0 4
  • #2 11 Lut 2010 19:30
    Lukasz62
    Poziom 15  

    Witam,

    Moja sugestia jest taka abyś wymienił kondensatory w układzie zasilania sterownika mechanizmu. może byś tak że kondensator jest trefny i wprowadza zakłócenia ze sterownika.

    Pozdrawiam.

    0
  • #3 11 Lut 2010 21:03
    misiek2000
    Poziom 8  

    Kondensator na zasilaniu drivera E107 ?
    Pozdrawiam
    Alpine CDA-9856R - piski dochodzące z mechanizmu CD

    0
  • #4 11 Lut 2010 21:22
    Lukasz62
    Poziom 15  

    Tak, dokładnie ten. Wstaw o wiekszej pojemności i na większe napięcie, np. 22/35v

    0
  • #5 12 Lut 2010 21:48
    misiek2000
    Poziom 8  

    Wymieniłem E107 na 22/16v i to samo.

    0
  Szukaj w 5mln produktów