Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jabel J-12 Wyłącznik zmierzchowy

19 Gru 2009 20:00 4021 12
  • Poziom 30  
    Witam, zbudowałem (zlutowałem) owy kit http://jabel.com.pl/?,ww,39,,
    ale nie wiem, jak mu podłączyć zasilanie. Mam taki kabel z wtyczką po stronie gniazdka i z drugiej strony są przewody: zielono-żółty, brązowy i niebieski. Miernikiem sprawdziłem, że napięcie jest między niebieskim i brązowym. I tu moje pytanie: jak to podłączyć do tego kitu? Wiadomo z napięciem sieciowym nie ma żartów więc wolę spytać niż żałować. Rozumiem podłączam dwa przewody,. co z trzecim? I jakie mu podłączyć?
    Tu jest instrukcja: http://jabel.com.pl/files/instrukcje/J-012.pdf
    I druga sprawa: jak podłączyć żarówkę? Jeden przewód na denko, a drugi do kapturka? (jak się domyślam obojętnie który bo tam jest zmienne) ???
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Pomocny post
    Poziom 36  
    Wtyczka do 1 i 2 a żarówka do 1 i 3. We wtyczce pomiń żółtozielony. W żarówce jest wszystko jedno gdzie przewód ale zawsze jest lepiej jak faza nie przychodzi na gwint żarówki.
  • Poziom 30  
    Cytat:
    Wtyczka do 1 i 2 a żarówka do 1 i 3

    Tyle to i ja wiem.

    Czyli co zrobić z żółto-zielonym? Jak go dotknę podczas działania układu, to kopnie mnie?
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Pomocny post
    Poziom 36  
    Wykorzystaj wtyczkę z przewodem dwużyłowym. Żółtozielony, jak nie masz innego kabla, dobrze zaizoluj.
  • Poziom 30  
    Cytat:
    jest lepiej jak faza nie przychodzi na gwint żarówki.

    gwint czyli ten kapturek? To jak podłączyć dwa przewody do żarówki?
  • Poziom 36  
    Oczywiście, bo gdzie miał by biegnąć trzeci.
  • Poziom 30  
    No czyli jeden na denko, a drugi na gwint tak będzie dobrze?
  • Pomocny post
    Poziom 36  
    Tak będzie dobrze.
  • Poziom 30  
    Niestety nie mam oprawki do żarówki, muszę bezpośrednio lutować.
  • Poziom 30  
    Dzięki za rady. Złożyłem i działa. Zielono-żółty (ochronny jak mniemam) zaizolowałem taśmą izolacyjną, znalazłem w rupciach obudowę do żarówki, podłączyłem i chodzi.
    Ale kilka rzeczy mnie zastanawia:

    1. układ nawet po odłączeniu od sieci "kopie" - dlaczegóż to? Czyżby kondensatory się chciały rozładować poprzez moje ciało?

    2. Układ nie załącza się od razu po nastaniu ciemności - potrzebuje na to 3-6 sekund. W instrukcji piszą, że to przez kondensator C2, jednak po co takie opóźnienie? I od czego zależy? Bo raz się załącza 3 sekundy, raz 4 (najczęściej) a czasami nawet 6. Nagrzanie włókna żarówki i stopień naładowania kondensatorów w chwili wyłączenia układu coś do tego ma? (tak mi się wydaje)...

    3. Zauważyłem ciekawą sprawę: na początku jak udało mi się uruchomić ten układ, to żarówka migała, myślałem, że coś źle zrobiłem, szukałem błędu, chciałem nawet przelutować fotorezystor (przez chwilę pomyślałem, że on może mieć biegunowość ;) ) ale patrzę - nie, fotorezystor dobry (mierzyłem multimetrem i zasłaniałem go i oświetlałem), mówię - coś tu nie gra. Załączyłem układ, zgasiłem światło, miga. Zasłoniłem jeszcze bardziej fotorezystor i Eureka! Żarówka zaświeciła światłem ciągłym! Odkryłem dodatnie sprzężenie zwrotne w tym układzie: światło żarówki padające na fotorezystor wpływa negatywnie na działanie układu, dlatego najlepszy efekt uzyskuje się, jak się zasłoni czymś fotorezystor, oddzieli go od światła żarówki tak by był wrażliwy tylko na światło zewnętrzne, a nie swojego układu.

    4. Co tak właściwie robi tu tyrystor i diody? Bo nie jarzę, część z tranzystorami i rezystorami rozumiem. Aha i po co te kondensatory?

    5. Co to za osłonka na fotorezystorze na zdjęciach od Jabela? Ja takiej nie mam na swoim... A może to właśnie z powodów o których w pkt 3? Mogli by taką każdemu dawać do zestawu...

    I nie piszcie, że masz to w instrukcji, bo albo nie ma, albo jest po łebkach...

    Z góry dzięki za odpowiedzi.
  • Pomocny post
    Poziom 37  
    Podłącz równolegle z C3 rezystor ok. 390-470k lub lepiej dwa mniejsze. Rozładują one C3 i przestanie kopać. Niektórzy producenci kitów ufają nadmiernie opatrzności. Fotorezystor powinien być niedostępny dla światła załączanej żarówki. Tyrystor załącza półokresowo żarówkę a diody tworzą prostownik i ogranicznik napięcia zasilacza beztransformatorowego. Takie zasilanie wymaga właściwej izolacji elementów i obudowy.
  • Poziom 14  
    Witam

    Zlozylem ten wylacznik z nastepujacymi zmianami:

    - R1 - rezystor 1M + potencjometr 2M
    - Th1 - triak BTA12
    - R7 - 330

    Dziala poprawnie. Zarowka nie mruga. Wylacznik jest nad lampa (kat swiecenia <180 stopni) wiec nie ma mozliwosci, by swiatlo padalo na fotorezystor.
    Ostatnio jednak zauwazylem, ze cyklicznie co ok. ~5min wylacza sie lampa na kilka sekund (dokladnie jest to czas opoznienia zadzialania).

    W czym moze byc problem?