Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel astra 1.8 16v ecotec pb/lpg sonda lambda

19 Gru 2009 21:16 22006 19
  • Poziom 2  
    Po założeniu lpg IV generacji sekwencyjnej zaczęła mi się świecić kontrolka silnika pojawiło sie falowanie niskich obrotów. Swiecila sie juz wczesniej na benzynie . Na komputerze wykazało błąd sondy lambda. Mechanik stwierdził ze jest do wymiany. czy po jej wymianie błąd się będzie powtarzał i falowanie niskich obrotów ? Proszę o pomoc.....
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • TermopastyTermopasty
  • Poziom 11  
    Witam, falowanie obrotów może spowodować również uszkodzenie czujnika położenia przepustnicy, podobnie jak zanieczyszczony układ biegu jałowego.
    Znaczy się uszkodzona lambda może powodować niepoprawną pracę ponieważ podaje do kompa złe informacje na temat zawartości tlenu w spalinach i jej wymiana może usunąć usterkę.
  • Poziom 2  
    Witam
    miałem podobny problem, tylko że falowanie pracy silnika nasilało się zwłaszcza po zatankowaniu LPG do pełna. Po wymianie sondy wszystko już było Ok.
  • Poziom 20  
    Ja mam również w mojej Asterce problem z sondą lambda.
    Po lekkim podgrzaniu silnia, w przypadku zatrzymania samochodu na wolnych obrotach przez ponad 25 sek zapala się czek i silnik przechodzi w tryb awaryjny. Odczytany błąd to P0130 co oznacza błąd sondy lambda ,regulacja poza zakresem.
    Po konsultacji z mechanikiem kupiłem nową sondę i po wymianie, dokładnie to samo.
    Jeżeli jadę lub na postoju od czasu do czasu lekko przygazuję, czek się nie zapala. Dziwne, ale pomaga np. włączenie klimy.
    Czy ktoś wie co to może być gdzie szukać błędu.:?:
  • Poziom 10  
    Mam identyczną usterkę mechaniory opuścili ręce niewiem gdzie szukać pomocy

    wymieniona sonda lambda, egr , czyszczona przepustnica i dalej to samo.

    ostatnio po kolejnej wizycie u polecanego mechanika dowiedziałem się że problem jest w grzaniu sondy tak jakby rozłanczało grzałkę. jak coś więcej będziesz wiedział to b. proszę o info bo mam już........................ a nie mam instalacji gazowe wszystko jest bez zmian.

    Astra G 1,8 16v 98 rok
  • TermopastyTermopasty
  • Poziom 42  
    Grzejnikiem sondy steruje ECM z pinów B40 i B57.
    Sprawdz ciągłość przewodów od sterownika do sondy oraz styki na wtyczce sterownika. Brak napięcia na grzałkę w czasie pracy silnika - uszkodzone ECM.
  • Poziom 10  
    no ta opcja z uszkodzeniem ECM jest bardzo możliwa chyba będę musiał sprzedać aśkę bo nowy ecm to majątek niestety ( jeżeli się sprawdzą przewidywania) dzięki za podpowiedzi odezwę się gdy tylko posprawdzam.
  • Poziom 42  
    Nowy ECM to nie majątek ale można go naprawić i będzie taniej.
  • Poziom 10  
    No dzięki za pocieszenie.

    Sprawdzałem ceny nowych i używanych tak trochę kosmiczne ceny,

    a w mojej wiosce z tramwajami niestety nikt nie naprawia ECM. :)

    ale w związku z tematem mam pytanie czy jest jakiś w miarę domowy sposób na sprawdzenie czy jest walnięty ECM czy tylko metodą eliminacji.?
  • Poziom 10  
    CD. opowieści o usterce asterki.

    Serwis wczytał najnowsze oprogramowanie sterownika i nic to nie dało ale
    P. mechanik dociekliwy trochę zauważył że napięcie sondy utrzymuje się cały czas na
    wartości 4.8 v. i chyba dlatego błąd się wczytuje napięcie powinno być mniejsze na wolnych obrotach. Ponieważ sondy wymienione były już 3 więc pozostało uszkodzenie sterownika................... CHYBA..............................
  • Poziom 20  
    jendrek1964 napisał:
    CD. opowieści o usterce asterki.

    Serwis wczytał najnowsze oprogramowanie sterownika i nic to nie dało ale
    P. mechanik dociekliwy trochę zauważył że napięcie sondy utrzymuje się cały czas na
    wartości 4.8 v. i chyba dlatego błąd się wczytuje napięcie powinno być mniejsze na wolnych obrotach. Ponieważ sondy wymienione były już 3 więc pozostało uszkodzenie sterownika................... CHYBA..............................


    Witaj. Jeżeli to jeszcze aktualne to mam takie uwagi.
    Napięcie powinno się zmieniać od około 0.6 V do 4,8V .
    Sprawdź czy sonda ma dobrą masę sygnałową. Kabel w kolorze szarym .
    Pozdrawiam.
  • Poziom 10  
    Witam!
    Chciałbym bardzo żeby było nie aktualne ale niestety

    Proszę o podpowiedź jak sprawdzić masę czy wystarczy miernikiem czy jakoś inaczej

    Właśnie pomierzyłem napięcia na łączce sondy lambda tylko przekręciłem kluczyk i

    kolejno jest tak czarny przewód 0, szary 12v, żółty 4.8 , biały 3,7 czy aby tak powinno być?
  • Poziom 2  
    witam wszystkich serdecznie mam pytanie astra mi tez duzo palila ale jedzilem nadal ale kiedy robili mi test spalin okazalo sie ze za duzo mam co2 takze podlaczylem po kopa ale nic nie wykazalo mechanik powiedzial ze mu sie sonda nie podoba wiec kupilem czteroprzewodowa kabel czarny szary i dwa biale i wykrecilem stara a tam sonda trzy przewodowa( kabel czarny czerwony i bialy )natomiast czwarty kabel -bialy byl przylutowany do obudowy sondy. nie wiem o co chodzi czy ktos rozumie to t prosze o pomoc. czy ktos wie jak te kable polaczyc?pozdrawiam
  • Poziom 20  
    Witam martinow
    Nie piszesz jaki masz silnik i z którego roku, ale z twojego opisu można się domyśleć że w silniku masz sondę NTK a kupiłeś sonde Simensa.
    Kable połącz odpowiednio
    czarny-czarny -masa
    szary- czerwony - sygnał
    biały -biały -grzałka
    biały -biały -grzałka
    Upewnij się jednak czy kupiłeś dobrą sondę dla swojego silnika.
  • Poziom 2  
    witam, opel astra f silnik 1.8 16v , 85kw rocznik 95. jesli chodzi o sonde to taka mi sprzedal w motoryzacyjnym natomiast jesli chodzi o kable to w instrukcji czarny kabel to sygnal a szary to masa.dzieki
  • Poziom 9  
    Witam
    Mam ten sam problem tyle ze pojawia się tylko na lpg, na benzynie chodzi wszystko jak trzeba i żadne błędy się nie wyświetlają, a wystarczy tylko na lpg przełączyć chwila na wolnych obrotach i check sie zapala wywalając błąd p0130. Czyli raczej moim zdaniem grzałka sondy nie ma z tym nic wspólnego bo na benzynie tez by błąd wywalało czy niekoniecznie?
  • Poziom 9  
    witam
    sprawdźcie może przepływomierz powietrza czy jest w porządku.. u mnie też ciągle świeci kontrolka silnika ale tylko na benzynie jak przełączy sie na gaz to gaśnie.. i jak na 125 KM to jest trochę mułowaty.. byłem u mechanika i kazał wymienić sondę i przepływomierz. Zobaczymy czy coś pomoże
  • Poziom 12  
    dawid20d napisał:
    witam
    sprawdźcie może przepływomierz powietrza czy jest w porządku.. u mnie też ciągle świeci kontrolka silnika ale tylko na benzynie jak przełączy sie na gaz to gaśnie.. i jak na 125 KM to jest trochę mułowaty.. byłem u mechanika i kazał wymienić sondę i przepływomierz. Zobaczymy czy coś pomoże


    i jak pomogła wymiana? bo ja właśnie walczę z tym błędem
  • Poziom 13  
    Panowie pomogło z tą wymianą przepływomierza i sondy ??