Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

subwoofer AMTECH Charczący głośnik.

mr3po4 19 Gru 2009 22:08 1610 6
  • #1 19 Gru 2009 22:08
    mr3po4
    Poziom 2  

    witam wszystkich.
    mam pewien problem z subwooferem od kina domowego otóż podczas słuchania głośnik charczy, gdy ruszam membrana słyszę jak by cewka albo druciki haratały o magnes, ale gdy wyłączę z sieci suba i poruszam membrana te dźwięk znika nie wiem co jest może coś z układem w subie ? proszę o pomoc !
    pozdrawiam !

  • Pomocny post
    #2 19 Gru 2009 22:35
    rimot
    Poziom 26  

    Jak masz włączony sub. to membranę ci "wypycha"? Jak nie spróbuj podłączyć inny głośnik.

  • #3 19 Gru 2009 22:51
    mr3po4
    Poziom 2  

    nie mogę podłączyć innego głośnika bo mam go jeszcze na gwarancji, membranę nie wypycha głośnik normalnie chodzi kłopot w tym ze podczas ruszania membrana i sluchania muzyki słychać jak by cewka haratała o magnes ale jak wyłączę go i zacznę ruszać membrana to nie ma tego haratania.

  • #4 19 Gru 2009 22:58
    rimot
    Poziom 26  

    Jak na gwarancji to biegiem do serwisu.

  • #5 19 Gru 2009 23:00
    mr3po4
    Poziom 2  

    wiem, tylko ciekawi mnie to !

  • Pomocny post
    #6 19 Gru 2009 23:12
    rimot
    Poziom 26  

    Jak nie otworzysz to się nie dowiesz. A otworzyć nie możesz...

  • #7 20 Gru 2009 00:36
    398216
    Usunięty  
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo