Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem ze wzmacniaczem forte 101s

memor1 09 Lip 2004 13:26 16688 116
  • #1 09 Lip 2004 13:26
    memor1
    Poziom 10  

    Mam problem. spalił mi sie wzmacniacz forte i jak narazie zrobiłem lewą strone tego wzmacniacza (tak mi sie wydaje) MOje pytanie to czy powinien, moze on grac gdy jest tylko lewa strona podłączona, a prawa jest calkiem odlaczona od plytki. Drogie to jakie powinny byc napiecia na tranzystorach bo mam napiecia na dwoch po ok 50 V, ale na dwoch obok mam tylko ok. 1,5 V
    moze mi ktos doradzic??

    0 29
  • #2 09 Lip 2004 13:34
    Jon-X
    Poziom 28  

    Co rozumiesz przez "lewą stronę" i "prawą stronę" ? O ile wiem to mostkowy wzmacniacz...

    0
  • #3 09 Lip 2004 22:29
    janek11389
    Poziom 42  

    Może grać osobno, tam siedzą dwie końcówki po 25W, możesz śmiało zrobić z tego stereo, przy naprawie musisz uruchamiać po kolei, jakbyś potrzebował coś dokładniej to mam do niego schemat.

    0
  • #4 10 Lip 2004 02:58
    Anonymous
    Użytkownik usunął konto  
  • #5 10 Lip 2004 06:51
    janek11389
    Poziom 42  

    Trochę mnie zaskoczyłeś, wydaje mi się, że Fort to mono a nie stereo, miałem takie dwie sztuki, to wzmacniacz radiowęzłowy, przystosowany do linii, a kondensatory na wyjściu ma i nie będzie składowej stałej na wyjściu.

    0
  • #6 10 Lip 2004 12:27
    Anonymous
    Użytkownik usunął konto  
  • #7 10 Lip 2004 17:28
    md
    Poziom 39  

    Skoro zrobiłeś lewą, to zrób też prawą. Tam najczęściej padają tranzystory D502 lub KD503 oraz BDP254 i BDP255. Bywa, że jak KD 502 padnie na zwarcie, to przepala się ścieżka na laminacie. Często też przepalają się rezystory w okolicach uszkodzonych tranzystorów. Na koniec polecam wymianę archaicznych zielonych kondensatorów elektrolitycznych na nowe - zmniejszą się z całą pewnością szumy.
    Co do kondensatorów na wyjściach - są cały czas wpięte, nawet jak korzystamy z wyjść napięciowych (radiowęzłowych). Wyjść głośnikowych nie podpina się na krzyż. Gniazda są tak podpięte, że powinno się do nich podłączyć 4 kolumny po 4 Ohm, z czego G1 i G3 podpięte są szeregowo (to samo G2 i G4), zaś G1+G3 są podpięte równolegle z G2+G4. Jeżeli podpinasz 2 kolumny np. do gniazd G1 i G2, to do gniazd G3 i G4 musisz wstawić zwarte wtyczki głośnikowe. Wzmacniacz jest monofoniczny i ze względu na parametry, nadaje się raczej jako wzmacniacz radiowęzłowy.
    Końcówki mocy są tylko dwie, w każdej po 2 tranzystory KD502, każdy na oddzielnym i izolowanym od ramy radiatorze. Trafo na wyjściu jedno z wyjściami radiowęzłowymi podpinanymi do wielowtyku: 50V ( między 6c i 8c) i 100V (między 8c i 7c). Dodatkowo, producent zaleca podpinać linię radiowęzłową 30V do wyjść głośnikowych. Aby móc korzystać z wyjść radiowęzłowych, należy na wielowtyku zewrzeć 7a z 8a i 7b z 8b. Aby uniknąć przeciążenia, należy wtedy odłączyć kolumny podpięte do wyjść głośnikowych.

    0
  • #8 10 Lip 2004 18:17
    Jon-X
    Poziom 28  

    Cztery końcówki po 50W ? Nie... A co do zasilania to zdaje się jest opcja zasilania wzmacniacza napięciem stałym 24V, do tego jest ten niebieski włącznik na przodzie. Standardowo jest zasilany pojedynczym napięciem.

    0
  • #9 10 Lip 2004 23:20
    Anonymous
    Użytkownik usunął konto  
  • #10 11 Lip 2004 13:31
    CKsrv
    Poziom 32  

    "szukaj tam dwu połowkwego napiecia" - pewnie miałeś na myśli symetrycznego. Prostownik dwupołówkowy to penie jest - 4 diody w okolicach kondensatorów.

    0
  • #11 11 Lip 2004 15:28
    Anonymous
    Użytkownik usunął konto  
  • #12 11 Lip 2004 17:02
    CKsrv
    Poziom 32  

    To po co rozrzutny producent pakował 3 diody?
    Mylisz zasilacz symetryczny z prostownikiem jednopołówkowym (taki z jedna diodą) i prostownikiem dwupołówkowym na 4 diodach tzw. ukł Greatza. Jezeli nawet trans na n uzwojen wtórnych i wykorzystujesz tylko jedno podłączając do zacisków ~AC~ mostka to myslisz ze co tam robi ten mostek?

    0
  • #13 11 Lip 2004 17:09
    Anonymous
    Użytkownik usunął konto  
  • #15 12 Lip 2004 22:11
    Jon-X
    Poziom 28  

    Wzmacniacz mocy zasilany przez prostownik jednopołówkowy ? Boże...

    0
  • #16 12 Lip 2004 23:41
    Anonymous
    Użytkownik usunął konto  
  • #17 13 Lip 2004 09:50
    CKsrv
    Poziom 32  

    Człowieku widzę ze masz problem z rozróżnieniem prostownika 1 połówkowego od dwupołówkowego zwanego także w niektórych kręgach całookresowym. Nie rozróżniasz może jeszcze zasilania symetrycznego od pojedynczego (niesymetrycznego).
    Proponuję zamknięcie tematu bo rozmowa jest po prostu jałowa i nie wmosi niczego nowego.

    0
  • #18 14 Lip 2004 21:07
    memor1
    Poziom 10  

    Na orgyginalnym schemacie na płytce dk 400 na pozycji T 408 pisze mi że jest tranzystor bd 137 a na drógiej kartce że bd 157. We wzmacniaczu na tym miejscy mam tranzystor BC 148 czy ktos moze mi wytłumaczyć o co tu chodzi i jaki ma być tranzystor
    z góry dziękuje

    0
  • #19 14 Lip 2004 21:24
    memor1
    Poziom 10  

    Już wyjaśniam o co mi chodziło z tą lewą i prawą połówką.
    Lewa to ta co łączy się z jedną płytką DK 400 a prawa to ta co łączy sie z drógą płytką DK 400. Pytanie brzmi czy nie podpinając żadnych kabli do jednej z tych płytek będzie wzmacniacz grał ( oczywiście z połową mocy)

    Już zacząłem go troche naprawiać i doszedłem do momentu gdy odłączając jedną płytke na drógiej mam (wydaje mi sie) odpowiednie napięcia lecz jak podłącze spowrotem tą pierwszą to pali się bezpiecznik główny ( 5 A ) jak ktoś wie co to może powodować był bym wdzięczny żeby to wyjaśnił mi na chłopski rozum bo nie znam sie za dobrze na tych klockach :]

    0
  • #20 14 Lip 2004 23:52
    janek11389
    Poziom 42  

    Już ci pisałem że musisz uruchamiać po kolei te końcówki, bo inaczej tego nie naprawisz, tylko głośnik musisz podłączyć do masy i wtedy będzie grał cztery razy ciszej, a nie dwa, jedna końcówka jest uszkodzona dlatego lecą bezpieczniki, musisz przemierzyć tranzystory w tej końcówce.
    Na wyjściu tej końcówki musi być połowa napięcia zasilania, tylko przed kondensatorem a nie zanim.

    0
  • #21 15 Lip 2004 00:12
    k24
    Poziom 23  

    napisz dokładniej o jaki wzmacniacz chodzi -- ta moja uwaga jest nie na miejscu,poprostu przeglądając ten post wyświetlił mi się tylko 1 post z godziny 21.07 .nie wiem dlaczego tak się stało

    0
  • #22 15 Lip 2004 17:08
    memor1
    Poziom 10  

    chodzi mi o wzmacniacz forte 101 s
    WIęc co z tymi tranzystorami o których pisałem cztery posty wyżej ??

    0
  • #23 15 Lip 2004 21:57
    janek11389
    Poziom 42  

    Napsioczyli koledzy i dali nogę, a wzmacniacz dalej popsuty.
    Tranzystor T 408 to BD137 odpowiada za regulację prądu spoczynkowego, ale jeżeli jest tam inny to też pójdzie ważne żeby był NPN.
    Sprawa naprawy z pomocą kolegów nie jest trudna, ale jest jeden warunek, musisz umieć przemierzyć tranzystor i musisz stwierdzić czy jest uszkodzony, czy dobry, weź sobie jakiś dobry egzemplarz i poćwicz, no chyba, że potrafisz.
    Wzmacniacz jest sprzężony galwanicznie i zazwyczaj jak jeden padnie to pociąga za sobą jeszcze coś i dlatego musisz przemierzyć wszystkie zanim podłączysz zasilanie, innego wyjścia niema, a wymiana tranzystorów na chybił trafił, to poroniony pomysł.

    0
  • #24 15 Lip 2004 22:39
    memor1
    Poziom 10  

    Dzięki janek11389 wkońu ty jeden sensownie cos napisales. Przez rady wczesniejszego osobnika spalilem niepotrzebnie tylko dwa tranzystory.
    Jezeli wszystko dobrze pojdzie to jutro powinienem uruchomic sprzęta. okazalo sie ze na jednej plytce opornik byl ******** dokladnie R 409 zamiast 12k mial ok 2k czyli spora roznica.
    wydaje mi sie ze to przez niego palil sie bezpieczink.
    Wymienie jutro wsyzstkie rabniete czesci i napisze czy dziala. a jak nie to mozecie poszukac tego kawalku metalu na smietniku :]
    Pozdro i dzieki za wszystkie posty mniej lub bardziej pomocne

    0
  • #25 16 Lip 2004 11:08
    janek11389
    Poziom 42  

    Zmniejszenie wartości tego opornika spowodowało gwałtowne nasycenie tranzystora T406 i otwarcie T1 i T2 co spowodowało przepływ maksymalnego prądy przez T2 a w stanie spoczynku nie powinno być więcej niż 40mA.
    Ustawia się go P402 a P401 ustaw połowę napięcia w punkcie 401 jak tam będzie polowa napięcia zasilania to już ameryka i pół kanady.
    Nie wyrzucaj bo to kawał mocnego sprzętu, przedwzmacniacze ma za nie ciekawe ale to można poprawić.
    Jeżeli chciałbyś to wykorzystać pod gitarę, to proponuję zwiększyć wartość rezystora R212 w zależności od gabarytów kolumny i zastosowanego głośnika i zmianę C101 na wartość kilku dziesięciu nonofarad, najlepiej zrobić to doświadczalnie.

    0
  • #26 16 Lip 2004 17:37
    biegi
    Poziom 13  

    Przepraszam że sie wtącam ale czy może ma ktoś schemat tego wzmaka bo mam identyczny i poleciało w nim pare rezystorów i nie wiem jakie maja być jak coś to prosze na biegi(malpa)o2.pl z góry dzięki

    0
  • #27 16 Lip 2004 17:49
    janek11389
    Poziom 42  

    Niemam skanera, ale jak wypiszesz które poleciały, to wypiszę ich wartosci.

    0
  • #28 16 Lip 2004 20:21
    biegi
    Poziom 13  

    Ej dzięki juz ssysłem z download :) i mam jeszcze jedno pytanko co zrobić zeby tak nie buczał jak się go załączy to w głośnikach słychać ciche buczenie

    0
  • #29 16 Lip 2004 22:23
    janek11389
    Poziom 42  

    Te starocie to tak maja, ale jak się człowiek uprze to da temu radę.
    Przyczyny przydźwięku mogą być z czterech powodów: za duży prąd spoczynkowy, zła filtracja, która bywa naprawdę rzadkością, w twojej sytuacji to zapomnij o tym, złym prowadzeniem masy i polem magnetycznym, które wchodzi na obwody wejściowe.
    I wszystkie Forte mają tą samą wadę, bo mądry magister inżynier wielki projektant popychany przez czerwone brygady właśnie tak wspaniale go zaprojektował.
    Tą usterkę można łatwo usunąć poprawiając tych uczonych, ściąg obudowę i zobaczysz że cały zasilacz jest umieszczony w takim korytku w kształcie U przykręcone to jest czterema śrubami i cały sęk w tym że transformatory są przy wejściach a elektrolity z tyłu, musisz odkręcić i tą całość obrócić o 180 stopni, będziesz musiał niektóre przewody skrócić, a niektóre wydłużyć, a na początek to wyrzuć te dwa transformatory, bo one potrzebne jak psu na budę.
    Na sam początek to odkręć i przesuń całość do tyłu i zobacz czy ucichło, jeżeli tak no to już wiesz, co masz zrobić, a jeżeli nie to będziemy szukać dalej.

    0
  • #30 17 Lip 2004 13:03
    biegi
    Poziom 13  

    Kurde wiekie dzięki Janek nawet nie myślałem że to może o to w tym klocku chodzić więc zabieram sie do grzebanie pewnie jak zaczne to już w ogóle nie będzie nic działać :) sie zbuduje

    0