Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Sat. L500D-10R i Win7 - chwilowe 'zawieszki' w grach

quniq 20 Gru 2009 23:14 1769 6
  • #1 20 Gru 2009 23:14
    quniq
    Poziom 21  

    Witam.
    Mam owego laptopa od 3 miesięcy. 2 miesiące temu zainstalowałem windowsa 7 i od tej pory mam poroblem z grami. Powiecie zaraz, ze to nie jest lapciak do gier, bo nie da się grac na najwyższych detalach, ale to akurat mnie nie interesuje. Mój problem polega na tym, ze gry chodzą nawet płynnie, ale co jakiś czas (*2-3 minuty) następuje swego rodzaju zwiecha, czyli animacja dość poważnie się zacina przez kilka sekund. Problem występuje w GTA4, Dragon Age Origins, Gothic 3. Miałem preinstalowaną Vistę i nie było tego problemu przy gta (nie miałem jeszcze reszty gier).
    Instalowałem directx'a 9.0c 8.1 10 i 11, aktualizowałem sterowniki do grafiki i do wszystkiego innego (sterowniki ze strony toshiby i do modelu 10R i 14R - ten drugi jest taki sam, tylko z preinstalowaną 7), usuwałem niepotrzebne aplikacje, defragmentowałem dysk, ale nic to nie dało. Maksymalne obniżenie poziomu detali równieżo nie poskutkowało. Nie widać również, żeby system odczytywał cokolwiek z dysku w czasie przycinki. O ile lapciak ogólnie dobrze sie spisuje (oprócz tego, że się grzeje na potęgę), o tyle z grami ma problem, który RACZEJ nie stoi po stronie sprzętu, bo jak pisałem, na Viście problemu z GTA nie było.

    Moja konfiguracja:
    AMD Turion x2 2*2200mHz
    4GB DDR2
    HDD 320GB
    Ati Radeon HD 4570
    i chyba tyle.
    Dodam, że równolegle zainstalowane jest ubuntu (do którego nie mogę zainstalować sterowników do grafiki, ale to inna sprawa). Miejsce na dysku też nie jest problemem. Nie muszę też dodawać, że to nie jest problem z profilami wydajności...

    Czy jest ktoś, kto jest w stanie mi pomóc? Dzięki z góry. Mam nadzieję,że ktoś przebrnie przez moje wypociny :P

  • #2 20 Gru 2009 23:28
    Usunięty
  • #3 21 Gru 2009 09:18
    quniq
    Poziom 21  

    Dość spora... 90-100 stopni. Temperatura zmierzona przez SpeedFana. Aplikacja dostarczona przez toshibę pokazuje 90% maksymalnej temperatury procesora. Czy to możliwe, żeby win 7 aż tak grzał lapcka (na viście był chłodniejszy, teraz wentylator się nie wyłącza)

  • Pomocny post
    #4 21 Gru 2009 13:22
    Usunięty
  • #5 21 Gru 2009 21:11
    quniq
    Poziom 21  

    Obawiam się, że nie mogę tego zrobić ze względu na gwarancję ;)

  • #6 27 Lut 2010 17:06
    damian6905
    Poziom 2  

    Dołączam się do tematu, poniewaz mam ten sam problem, z tym samym laptopem. Może wie ktos co z tym zrobić??

  • #7 17 Mar 2010 18:32
    quniq
    Poziom 21  

    Problem jednak był z zasyfieniem radiatora. Rozwiązałem go w ten sposób, że zmusiłem kurz do wyjścia drogą, którą się dostał do środka obudowy. Jak? Przyłożyłem rurę od odkurzacza do otworu, którym wiatraczek zasysa powietrze. Jak pojawiły się jakieś kłaki - wyciągałem igłą. I tak kilka razy. Oczywiście takie działania można robić jedynie przy wyłączonym laptopie - po co przepalać zwoje w silniku wiatraczka?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME