Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra Diora AS 642 - Stereo i Dostrojenie problem

Lune 22 Gru 2009 18:10 1836 9
  • #1 22 Gru 2009 18:10
    Lune
    Poziom 9  

    Witam
    Mam taki problem. Zapalają mi się zawsze obie diody, a wydaje mi się, że powinno same stereo się zapalać ( dzieje się tak nawet przy sygnale 5 kresek ). Słychać lekki szum. Gdy przełączę na mono szum ucicha. W czym może leżeć problem ?? Kondensatory elektrolityczne wymienione wszystkie. Będę wdzięczny za pomoc. Nadmienię, że dałem tuner do elektronika aby to zrobił to powiedział mi, że nie wie co z tym zrobić...

    Pozdrawiam Paweł

    0 9
  • #2 22 Gru 2009 19:09
    goldi74
    Poziom 43  

    A dioda DOSTROJENIE nie wskazuje przypadkiem prawidłowego dostrojenia do stacji radiowej?

    0
  • #3 22 Gru 2009 19:12
    Lune
    Poziom 9  

    Jeśli tak to czemu by ta dioda paliła się gdy sygnał jest bardzo nie wyraźny ??

    0
  • #4 22 Gru 2009 19:14
    goldi74
    Poziom 43  

    A bo ona wskazuje dostrojenie do częstotliwości a nie poziom sygnału. Przynajmniej tak wynika ze schematu ideowego.

    0
  • #5 22 Gru 2009 19:35
    Lune
    Poziom 9  

    Hmm... nie pasuje mi tu coś bo ta dioda pali mi się jak na przykład jadę sobie w zakresie od 90-94MHz, a żadnych stacji na tym paśmie nie ma (przynajmniej ja nie słyszę). A co może być powodem tych szumów ?? Zaznaczam, że są one tylko gdy włączy się STEREO.

    Pozdrawiam

    0
  • #6 22 Gru 2009 23:31
    kondensator
    Poziom 36  

    Jeżeli opiszesz dokładnie swoją instalacje antenową i jej okolicę, lokalizację oraz co i skąd odbierasz (częstotliwości, polaryzacje - interaktywne spisy masz na stronie radiopolska.pl) - może to wskazać na wiele często spotykanych przyczyn problemów z odbiorem stereo.
    Czy sprawdzałeś odbiornik w innej lokalizacji z inną instalacja antenową i odwrotnie inny odbiornik z twoja instalacją ?
    Czy w serwisie był sprawdzany generatorem sygnałowym z koderem stereo ?
    PS: Wymiana kondensatorów elektrolitycznych "wszystkich jak leci" to nie jest dobry pomysł zwłaszcza w sprzęcie który miał wstawione fabrycznie kondensatory ELWA w 99% wielokrotnie lepsze i trwalsze niż obecnie "łatwe do kupienia dużo mniejsze".
    http://www.badcaps.net/pages.php?vid=2
    http://en.wikipedia.org/wiki/Capacitor_plague
    http://www.google.pl/#hl=pl&q=bad+electrolytic+capacitors+&lr=&aq=&oq=&fp=74ffb960e2b4e215
    Oczywiście problemu z dekoderem stereo, torem p.cz., rzeczonymi kondensatorami (nie tylko elektrolitycznymi - z góry nie wykluczam.

    0
  • #7 23 Gru 2009 00:09
    Lune
    Poziom 9  

    Kondensatory wymieniłem ponieważ połowa z nich miała na sobie dziwny lepki nalot, a reszta miała powybrzuszane denka.

    No to tak. Mam podłączoną antenę Total SV Polaryzacja H , V ( http://www.dipol.com.pl/antena_radiowa_sv_total_A0228.htm ) która jest zamontowana na ścianie na wysokości około 1 piętra. Przewód ma z 10 metrów. Lokalizacja Włocławek. Sluchajac RMF/Zet/czy lokalnego radia słychać delikatny szum mimo, że jest 5 kresek sygnału (odpowiednio polaryzacja H/H/V) . Gdy słucham Radia Eska z Torunia ( H ) mam 1,5 kreski sygnału i szum jest dość wyraźny. Oczywiście pomijam fakt, że czasem są po prostu złe warunki lecz po wyłączeniu STEREO szum znacznie ustępuje i stacji da się słuchać.

    Sprawdzane na kablówce. Również przy STEREO występuje lekki szum.

    Elektronik nawet nic nie sprawdzał rozłożył ręce i powiedział, że nie wie... ( to była moja ostatnia wizyta u tego "fachowca" )

    0
  • #8 23 Gru 2009 00:42
    kondensator
    Poziom 36  

    No tak, nie chciałem z góry pisać odpowiedzi, bo by było ze zasugerowałem...
    Musisz zrobić próby z zamianą odbiorników i miejsc (koniecznie), postarać się o pomiar czułości odbiornika kalibrowanym generatorem z koderem stereo, postarać się o pomiar sygnałów z twoich dotychczasowych źródeł . Jak na razie nie masz dobrego źródła sygnału - bo nie jest nim nieprawidłowa instalacja antenowa ani "kablówka" (gdzie programy radiowe są traktowane jako nieistotne i nawet ostatnio często bezprawnie likwidowane). Czy w CATV odbierasz programy z przemianą czy na tych samych częstotliwościach co "z eteru" ?
    Wskaźnik ilości zapalonych lampek nie jest żadnym odniesieniem, można go ustawić dowolnie, będzie też pokazywał "dużo" gdy wzmocniony jest sygnał "duży" ale zaszumiony, zakłócony (także szerokopasmowo i "niesłyszalnie" np. od PC, zasilaczy impulsowych, odb. TV) - podobnie miernik sygnału antenowego bez opcji pomiaru C/N (nośnej do szumu).
    (O dobrych, trwałych, bezpiecznych instalacjach antenowych , także UKF, modyfikacjach odbiorników - pisałem nie raz i nie tylko na E. - poszukaj).

    0
  • #9 23 Gru 2009 12:13
    Lune
    Poziom 9  

    Ok pokombinuje jak znajdę chwile czasu. A co do tej funkcji dostrojenie to kolega "goldi74" ma racje ??

    Pozdrawiam Paweł

    0
  • #10 23 Gru 2009 21:13
    Lune
    Poziom 9  

    Chyba znalazłem powód tych szumów. Głowica nie jest oryginalna. Jest wstawiona jakaś uniwersalna Głowica CCIR. Czy to może być powód tych szumów ??

    0
  Szukaj w 5mln produktów