Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z konfiguracja WAG54G2 Linksys

23 Gru 2009 00:04 3722 4
  • Poziom 14  
    Witam wszystkich :)

    Mam problem zwiazany z konfiguracja routera firmy Linksys WAG54G2 a mianowicie:
    Dwa dni temu kupilem router danej firmy, jako ze jestem posiadaczem neostrady. Niestety nie jestem sooba wybitna w dziedzinie komputerow dlatego zwracam sie do was z prosba o pomoc. Posiadam dwa laptopy pierwszy : HP ProBook 4510s drugi HP Pavilion dv6000. Wedlug dolaczonej instrukcji do routera zainstalowalem oprogramowanie, udalo mi sie skonfigurowac i nadac hasla bramce. Nawiazalem takze na danym ProBook'u polaczenie internetowe, lecz chcialem dodac takze drugie urzadzenie bezprzewodowego interneto tzn HP dv6000. Klikajac w programie Linksys EasyLink Advisor kolejno krok po kroku wykonuje polecenia mimo wszystko na koncu po wyszukiwaniu urzadzenia wlaczonego do sieci wyskakuje komunikat " Brak urzadzenia w sieci" . Skontrolowalem sterowniki do sieci Lan danego HP dv6000. Zastanawia mnie jedno ze po podlaczeniu kabla sieciowego routera nie miga mi zadna dioda ani zielona ani pomaranczowa :( Moze macie jakis pomysl co zrobic aby zaczal mi hulac drugi laptop w sieci bezprzewodowej... A zapomnialbym wchodzac w siec w menu start nie ma zadnego urzadzenia , a klikajac polacz z i konfigurujac polaczenie bezprzewodowe wyskakuje mi dany Linksys i po daniu polacz oczekuje okolo 5 min po czym pojawia sie status polaczonyz ograniczonym dostepem. Prosze o pomoc. W zamian moge pomoc w dziedzinie sterownikow PLC SIEMENS :)

    Z gory serdecznie dziekuje
  • PCBway
  • PCBway
  • Poziom 14  
    Pomimo wgranie nowego firmware nie przynislo zadanego efektu, prosze o dalsze pomysly na rozwiazanie mojego problemu, a mianowicie dodanie drugiego laptopa do sieci.
  • Poziom 14  
    Pobrałem także nowe oprogramowanie firmy Intel Wireless 3945 ABG dla karty sieciowej danego dv6615ew i nadal nic...proszę o dalsze wskazówki co zrobic aby dodac danego lapopta do sieci Linksys WAG54G2, zwracam jeszcze uwage na to ze nawet jak podlacze kabel prosto z routera nie wyswietla mi sie zadna z diód na karcie sieciowej tzn zielona ani pomarańczowa. Co zrobic?? Prosze o wyrozumiałpość i cierpliwość jestem laikiem w danej dziedzinie :)

    Z góry serdeczne dzięki
  • Poziom 1  
    witam, problem z dostępem do sieci bezprzewodowej z routera WAG54G2 rozwiązałem następujaco:

    1. http://downloadcenter.intel.com/SearchResult....?lang=eng&keyword=%22PROSet%2fWireless%22 << pobrałem oprogramowanie PROSet/Wireless dla mojego systemu operacyjnego
    2. Uruchamiamy program, pojawiają się sieci bezprzewodowe
    3. W opcjach programu klikamy > Narzedzia > Ustawienia aplikacji > na samym dole przy opcji "Wi-Fi Protected setup" odhaczamy pola "włącz rej.urzadz" oraz "Powiadom,jeśli w zasięgu(...)"
    4. Zatwierdzamy zmiany, zaznaczamy siec z którą chcemy się połączyć...program prosi o podanie klucza dostępu do sieci (o ile jest zabezpieczona) więc wpisujemy i po chwili mamy zestawione połączenie.