Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SE w595s - "Orange PL. Miłego dnia" - usunięcie

tomke_g 23 Gru 2009 13:19 2556 12
  • #1 23 Gru 2009 13:19
    tomke_g
    Poziom 9  

    Witam,
    posiadam SE w595s i irytuje mnie trochę napis, który wymieniłem w temacie. Czy jest jakaś możliwość aby pozbyć się tego napisu?

    Z tego co wiem to jest on generowany przez kartę sim a nie telefon. Czytałem gdzieś, że jest możliwość przeprogramowania karty, ale nie było do tego podanego żadnego programu czy też opisu?

    Ciekawe jest to, że np. w Siemensach można było ustawić przezroczyste logo i napis ginął, a to wskazuje, że telefon też pośredniczy w wyświetlaniu tego napisu.

    Ma ktoś pomysł jak to więc usunąć?

    0 12
  • SterControl
  • #2 23 Gru 2009 13:45
    gracjan55
    Poziom 36  

    Trzeba wgrać modyfikowany layout, dodaje w załączniku bez loga, oraz oryginalny jakby ten 1 nie działał, opis wgrywania tutaj Link program masz tu http://www.4shared.com/file/78355548/7d06473a/A2_Uploader_V3.html?s=1 instalujesz sterowniki gordons gate które są w folderze programu, zmodyfikowany i wypakowany layout przeciągasz do tpa/system/layout i klikasz shutdown fs menager

    0
  • SterControl
  • #3 23 Gru 2009 14:02
    tomke_g
    Poziom 9  

    Wielkie dzięki, zaraz to sprawdzę.
    A czy utracę po tym zabiegu gwarancję?

    E

    0
  • #4 23 Gru 2009 14:12
    gracjan55
    Poziom 36  

    Niby tak, bo wgrywasz tak jakby 1/1000 softu, potem wystarczy zaktualizować soft i nie będzie śladu po modyfikacji

    0
  • #5 23 Gru 2009 14:14
    tomke_g
    Poziom 9  

    Jak wgrałem ten zmodyfikowany to usunęło 3/4 tego napisu, ale część jednak została. Można coś na to zaradzić?

    0
  • #7 23 Gru 2009 14:30
    tomke_g
    Poziom 9  

    Tak samo jak z pierwszym. Zniknęło całe 'Orange PL' i 1/3 'Miłego dnia'

    0
  • #8 23 Gru 2009 14:45
    gracjan55
    Poziom 36  

    Przeszukałem fora i nie ma gotowego layouta bez loga, wszyscy wgrywają patche jak chcą usunąć, ale znalazłem sposó na zmiane literek i może teraz będzie działać

    0
  • #9 23 Gru 2009 15:02
    tomke_g
    Poziom 9  

    No niestety też nie działa. W tym jest cały napis.
    W ogóle dzięki, że pomagasz.
    A te patche o których mówisz działają?

    0
  • #10 23 Gru 2009 15:11
    gracjan55
    Poziom 36  

    Działają, ale to więcej roboty z tym :) jeszcze popytam na forach czy nie mają tego layouta, dziś dam odpowiedz jeszcze co i jak ;)

    0
  • #11 23 Gru 2009 15:17
    tomke_g
    Poziom 9  

    Ok, dzięki wielkie za fatygę.

    0
  • #13 23 Gru 2009 19:31
    tomke_g
    Poziom 9  

    Wielkie dzięki.
    10 min temu znalazłem program SELE i też przerobiłem ten layout tak, że nie ma już loga operatora.
    Jeszcze raz wielkie dzięki za pomoc. I Wesołych Świąt.

    0