Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem - słuchawki, odczepione kabelki,

bartek.k 23 Gru 2009 13:55 1407 7
  • #1 23 Gru 2009 13:55
    bartek.k
    Poziom 2  

    Witam, posiadam słuchawki firmy Hama
    Po półrocznym użytkowaniu ich zauważyłem, że jest dźwięk ale nie ma wysokich tonów - po prostu było słychać je podobnie tak jak nieodkodowany Canal+

    Myślałem, że to wina komputera jednak po podłączenia starych, wysłużonych słuchawek jak i głośników było wszystko OK
    Stwierdziłem, że to wina słuchawek odkręciłem pokrywę okazało się, że są odłączone kabelki.
    Kabelki podłączane są do jeden 'blaszki', która podzielona jest na dwie części przerywane na środku 'przerwą' - po prostu jest tam sam plastik bez metalu.

    Tak więc są trzy duże kable, z których wychodzą pojedyncze kabelki.

    1. Z pierwszego (ten od mikrofonu na moje oko, ponieważ idzie nie z głównego kabla tylko osobno z innej strony)
    Zielony i złoty('kolor bardziej podchodzący pod kolor miedzi)

    2. Z 2 kabla wychodzi połączenie do drugiej słuchawki, również osobne wejście do 'centrum'
    Z góry obszyte materiałem, z którego wychodzą dwa kabelki
    Czerwony i złoty

    3. Jest jeszcze trzeci najbardziej 'uzbrojony' kabel
    A w nim jest aż 5 kabelków (nie wiem jak zinterpretować jeden, w którym są dwa kolory - niebieski i czerwony są razem skręcone, policzyłem go jako jeden, jeśli to pomyłka to przepraszam)
    - czerwony
    - czerwony skręcony z niebieskim
    - złoty
    -zielony
    - niebieski

    Zrobiłem dodatkowo zdjęcie, tak aby była wizja jak to wygląda w praniu. Oznaczone cyferkami takimi jak na forum

    Problem - słuchawki, odczepione kabelki,

    Prosiłbym o pomoc, co gdzie i jak podłączyć gdyż nie wiem co do czego :) Nie boje się lutowania więc pozostaje mi czekać tylko na Wasze rady.

    Pozdrawiam

    0 7
  • #3 23 Gru 2009 14:15
    bartek.k
    Poziom 2  

    Miernika jako miernika nie posiadam.
    Posiadam za to urządzenie, które stwierdza czy jest napięcie - przeważnie wkłada się ono do kontaktu - jeśli zapali się lampka to znaczy, że jest napięcie i analogicznie w drugą stronę.

    ajpier napisał:
    Dodatkowo zapoznaj się z tym tematem:
    https://www.elektroda.pl/rtvforum/topic595877.html


    Przepraszam - już poprawiłem obrazek.

    0
  • #4 23 Gru 2009 14:18
    ajpier
    Poziom 37  

    Który z przewodów jest przewodem od strony wtyczki

    0
  • #5 23 Gru 2009 14:43
    bartek.k
    Poziom 2  

    Od wtyczki idzie duży kabelek numer 3, tam gdzie jest mniejszych kabelków najwięcej.
    Nie wiem czy to ważne, lecz w połowie kabla, jest regulacja głośności, wyłączanie micro..

    0
  • #6 23 Gru 2009 14:54
    ajpier
    Poziom 37  

    Ciężko powiedzieć jeśli nie masz nic co by zmierzyło przejście. Pozostaje ci jedynie metoda prób i błędów. Te dwa połączone razem to na pewno wspólna masa głośników i mikrofonu i od tego należy zacząć. Dobrze by było byś sobie znalazł jakąś diodę i bateryjkę z pilota. Łatwiej można wtedy coś ustalić.

    0
  • #7 23 Gru 2009 14:59
    bartek.k
    Poziom 2  

    Czyli masę podczepić osobno a to wszystko (czyli na płytkę numer 1), co masą nie jest czyli ma napięcie podpiąć pod płytkę numer dwa tak?

    0
  Szukaj w 5mln produktów