Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP 2159M - Brak sygnału po ponownym włączeniu monitora

23 Gru 2009 17:16 2463 6
  • Poziom 9  
    Witam
    Ostatnio zakupiłem monitor LCD HP 2159m i mam problem.
    Gdy włączam komputer na monitorze obraz jest i wszystko gra, ale gdy wyłączę monitor kiedy komputer jest włączony i chcę go włączyć ponownie to mam informacje "no signal". dopiero gdy zresetuje komputer to monitor znów wyświetla obraz.

    co mam zrobić zeby monitor spowrotem załączał się?

    monitor podłączony kablem DVI do karty graficznej ATI Radeon 9550.

    z góry dzięki :)
  • Poziom 35  
    Nie wyłączaj monitora. On sam przejdzie w stan czuwania po wyłączeniu kompa. Jeżeli włączysz kompa automatycznie załączy się monitor.
  • Poziom 9  
    Ale ja wyłączam monitor podczas działania komputera. np jak coś ściągam i wychodze z domu to monitor zawsze wyłączam i wychodze, potem przychodze monitor włączam spowrotem i już wtedy jest no signal i musze resetowac kompa.. na starym monitorze tak nie miałem.
  • Poziom 9  
    Co ciekawe monitor działa bezproblemowo w biosie, czyli wina sterowników jak domniemywam, ale instalowałem już trzy różne pakiety w tym najnowsze od producenta oraz omegi i na nich również monitor się nie załącza gdy włączę go ponownie.
    Gdy odinstalowałem wszystkie stery od karty graficznej monitor działał normalnie...

    Naprawdę nie mam już pomysłów jak to naprawić.
    proszę o pomoc...
  • Poziom 21  
    Witam, dołączam się do tematu, czy udało się Panu rozwiązać ten problem?
    mam identyczny problem i nie mam pomysłu.

    Zarówno pod WINXP jak WIN7 problem występuje (złącze DVI) a nie występuje przy menu wyboru systemu (gdy sterownik się jeszcze nie załadował). Po analogu problem nie występuje w ogóle. Przy poprzednim monitorze belinea podłączonym pod DVI problem nie występował.

    Monitor IIYAMA ProLite E2607WSD, grafika Radeon X1050.
    Pozdrawiam
  • Poziom 9  
    Problem rozwiązałem. wystarczyło zainstalować inne sterowniki do karty graficznej. Troche sie naszukałem i instalowałem wiele rodzajów.
    pomogły stery omegi mi pomogła ta wersja: Link
    Ale patrząc na twoją wersje karty graficznej mogą pomóc te:
    Link
  • Poziom 21  
    Niestety u mnie te sterowniki problemu nie rozwiązują. Drugą sprawą jest to, że nie są pod Windows 7. Może ktoś ma jeszcze jakiś pomysł?