Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Niedziałająca przednia i tylna kamerka Nokia N95 8GB

...:::Bartek:::... 23 Gru 2009 22:47 3343 16
  • #1 23 Gru 2009 22:47
    ...:::Bartek:::...
    Poziom 11  

    Witam

    Jak w temacie
    Z początku jak kupiłem telefon nie działała w nim przednia kamerka do rozmów video przy próbie włączenia pojawiał się komunikat ''wystąpił nieoczekiwany błąd...wyłącz i włącz zasilanie'' przeczytałem na forum że może być to wina uszkodzonej taśmy... kupiłem nie oryginalną taśmę na allegro i wymieniłem, przez jakiś czas wszystko było w porządku aż pewnego dnia problem powrócił...tylna główna kamera działała cały czas lecz jak chciałem ją włączyć niekiedy ekran się obracał-boczne funkcyjne klawisze się zapalały i po paru sekundach wracało wszystko do stanu pierwotnego(do menu) i tak było co jakiś czas raz działał raz nie...na dzień dzisiejszy 2 aparaty w ogóle nie działają i nie chcą się uruchomić.Tylny główny aparat działa tylko przy włączeniu funkcji czytania kodów kreskowych...między czasie przestał działać czujnik ruchu teraz jak w meni włączam ''automatyczne obracanie ekranu'' telefon zaczyna wariować i się resetuje.Pomagał tylko hard reset: *3 zielona słuchawka i on/off

    Robiłem w nim wszystkie formaty jakie tylko są
    Wgrywałem najnowsze aktualizacje przez nsu
    Czytałem również że może być to wina softu wiec zaniosłem do serwisu i wgrali mi przez BOX nowy soft a problem jak był tak jest nadal
    Aktualnie jest soft:V35.0.001

    Proszę o pomoc bo już nie mam żadnego pomysłu na naprawe...

    0 16
  • #2 23 Gru 2009 22:56
    gawrys89
    Poziom 9  

    wymień flexa albo całego slajda, może to coś da

    0
  • #3 23 Gru 2009 23:21
    ...:::Bartek:::...
    Poziom 11  

    no i chyba będę musiał od niej zacząć... ma znaczenie czy będzie to oryginalna czy podróba?

    0
  • #4 23 Gru 2009 23:40
    gawrys89
    Poziom 9  

    ja mam do czynienia tylko z orginałami w serwisie ale raczej pójdzie

    0
  • #5 24 Gru 2009 09:52
    ...:::Bartek:::...
    Poziom 11  

    ale teraz pytanie-dlaczego tylna kamerka działa normalnie podczas czytania kodu kreskowego? a normalnie nie che odpalić

    0
  • #6 24 Gru 2009 10:05
    .::TeLeMaNiAk::.
    Poziom 19  

    Taśma przecież nie ma nic do tylnej kamerki bo jest podłączona do płytki.
    miałem podobny problem ale z tylną kamerką u mnie wgranie nowego softa pomogło :)

    0
  • #7 24 Gru 2009 10:18
    ...:::Bartek:::...
    Poziom 11  

    skoro u mnie wgranie nowego softa nie pomogło to co może być przyczyną?

    0
  • #8 24 Gru 2009 10:59
    mattey
    Poziom 11  

    wymień omapa i bedzie git

    0
  • #9 24 Gru 2009 11:04
    .::TeLeMaNiAk::.
    Poziom 19  

    A w serwisie wgrali nowy soft i co powiedzieli że dalej nie działa ?

    0
  • #10 24 Gru 2009 13:42
    ...:::Bartek:::...
    Poziom 11  

    tak... wgrali nowy soft i powiedzieli że dalej nie działa dodali również że może być to uszkodzona taśma i że za 110zł wymienią

    Dodano po 2 [minuty]:

    a taśmę lcd mogę wymienić na własną rękę tylko wolał bym mieć pewność że w niej leży problem

    Dodano po 2 [minuty]:

    kolego ''mattey'' nie mam zielonego pojęcia co to jest ''omap'' z tego co jedynie wyczytałem na necie to wiem że jest to jakiś procesor...:(

    0
  • #11 25 Gru 2009 01:39
    morgan_exe
    Spec od GSM

    Oszczednosc kosztem funkcjonalnosci?
    Watpie ze sam to naprawisz. Zanies do serwisu i Ci zrobia, tylko do ludzi co maja o tym pojecie, a nie do amatorow co wszystko po kolei grzeja a potem mowia, ze plyta do wymiany.

    0
  • #12 26 Gru 2009 14:23
    ...:::Bartek:::...
    Poziom 11  

    Chodzi ci że nie poradzę sobie z taśmą czy z wymiana procesora aparatu?

    0
  • #13 26 Gru 2009 23:55
    morgan_exe
    Spec od GSM

    Po merytoryce wypowiedzi widze ze za bardzo nie wiesz co to BGA..
    Nikt Ci nie powie na 90% co jest uszkodzone, trzeba pomierzyć napięcia, posprawdzac zlacza, podstawic drugi aparat, ew przekulkowac jego ram i sterowanie, itp.
    Porządny serwis da sobie rade.

    0
  • #14 27 Gru 2009 00:18
    ...:::Bartek:::...
    Poziom 11  

    dzięki kolego za odp w nowym roku zaniosę do serwisu i dam znać co i jak

    0
  • #15 02 Sty 2010 00:16
    ...:::Bartek:::...
    Poziom 11  

    taśma wymieniona na nową a problem dalej ten sam...

    0
  • #16 05 Sty 2010 23:49
    maciek107
    Poziom 9  

    ...:::Bartek:::... napisał:
    taśma wymieniona na nową a problem dalej ten sam...


    Być może uszkodzeniu uległo złącze siedzące na płycie głównej, nie łączy przynajmniej jeden pin. Czytnik kodu kreskowego wymaga rozdzielczości VGA a jak wiadomo n95 dysponuje 5Mpix i ta jakość nie zostanie przesłana gdy nie ma pełnej łączności.

    0
  • #17 13 Sty 2010 18:13
    ...:::Bartek:::...
    Poziom 11  

    Wymieniłem jeszcze raz taśmę tym razem na oryginalną i problem ustąpił:)
    Oba aparaty działają ,sensor ruchu również działa

    0