Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radiotelefony MaxCom i dźwięk zakończenia nadawania!

Jackziom 25 Gru 2009 07:33 2502 8
  • #1 25 Gru 2009 07:33
    Jackziom
    Poziom 23  

    Witam!

    Mam sprawę dotyczącą moich krótkofalówek firmy MaxCom... wiem że są to badziewia ale nie potrzebuje radiotelefonów jak choćby motorola! Tu jest model; http://maxcom.pl/?p=/pl/inne/3/1/4

    I moje pytanie w związku z tymi Maxcomami, czy da się jakoś wyłączyć ten irytujący dźwięk zakończenia nadawania. Mój kolega ma krótkofalówkę ale inną niż ja a nie ma tego przeklętego dźwięku.

    Za wszelką pomoc i rady serdecznie dziękuje. Pozdrawiam i życzę wesołych, radosnych i szczęśliwie spędzonych świąt Bożego Narodzenia, oraz wszystkiego najlepszego w nowy roku 2010! :D :!:

    0 8
  • #2 25 Gru 2009 21:13
    sp6
    Poziom 23  

    A masz schemat ?.Zazwyczaj takie dzwięki generuje procesor i po schemacie można dojść co należało by na przykład wy lutować.Wrzuć schemat to pomożemy.

    0
  • #3 25 Gru 2009 21:36
    Moskit
    Poziom 19  

    Jackziom napisał:
    Witam!

    Mam sprawę dotyczącą moich krótkofalówek firmy MaxCom... wiem że są to badziewia ale nie potrzebuje radiotelefonów jak choćby motorola! Tu jest model; http://maxcom.pl/?p=/pl/inne/3/1/4

    I moje pytanie w związku z tymi Maxcomami, czy da się jakoś wyłączyć ten irytujący dźwięk zakończenia nadawania. Mój kolega ma krótkofalówkę ale inną niż ja a nie ma tego przeklętego dźwięku.

    Za wszelką pomoc i rady serdecznie dziękuje. Pozdrawiam i życzę wesołych, radosnych i szczęśliwie spędzonych świąt Bożego Narodzenia, oraz wszystkiego najlepszego w nowy roku 2010! :D :!:


    Poczytaj dobrze instrukcje. Dźwięk,o którym prawdopodobnie piszesz to "roger-bip" wyłącza się go w ustawieniach:) - ot taki zwykły dźwięk informujący o zakończeniu nadawania:)

    0
  • #4 25 Gru 2009 23:28
    sp6
    Poziom 23  

    Niektóre PMR-ki nie mają w MENU wyłączenia Roger-bipa.

    0
  • #5 26 Gru 2009 21:47
    Jackziom
    Poziom 23  

    Na razie moge dorzucić zdjęcie obwodów ;(

    Jeśli coś to pomorze?!

    Radiotelefony MaxCom i dźwięk zakończenia nadawania!

    Dodano po 29 [minuty]:

    Coś mi się zdaje że ani z przeróbki tego dźwięku ani ze schematem nie da się nic zrobić! nie dysponuje schematem ale też takiego nie narysuje! Musiałbym chyba poprosić producenta o schemat! ;)

    Dodano po 5 [minuty]:

    Przeglądałem i nie ma wyłączenia R-B w menu!

    0
  • #6 27 Gru 2009 10:58
    Jackziom
    Poziom 23  

    Przestała mi właśnie ta PMR-ka działać którą rozkręcałem, działa tylko po podłączeniu do ładowania sieciowego. To nie wina aku, sprawdzałem różne opcje 100 razy. Chyba oddam do serwisu! Bo nic z nią nie robiłem tylko rozkręciłem i sfotografowałem! Drugą też rozkręcałem bo chciałem zobaczyć jakąś różnice pomiędzy PCB dobrej a tej zepsutej! To dobrą po rozkręceniu i popatrzeniu poskładałem i działa normalnie. Co się mogło stać w te drugiej>>>? Na pewno nie padł procek albo coś w tym stylu bo działa jak się załączy do ładowania!

    0
  • #7 27 Gru 2009 12:12
    SP5ANJ
    VIP Zasłużony dla elektroda

    Jackziom napisał:
    Przestała mi właśnie ta PMR-ka działać którą rozkręcałem, działa tylko po podłączeniu do ładowania sieciowego.

    Musisz poprawnie zainstalować blaszki i dobrze je dokręcić.

    Tu masz pokazane - co i gdzie - .

    Radiotelefony MaxCom i dźwięk zakończenia nadawania!


    Pozdrawiam.

    0
  • #8 27 Gru 2009 16:31
    Jackziom
    Poziom 23  

    Dzięki zobaczę! Ale wydaje mi się że wszystko zrobiłem ok bo inaczej się tej PMR-ki nie da poskładać a śrubki są dobrze dokręcone ! Przeczyszczę styki jakimś spirytusem itp.

    0
  • #9 29 Gru 2009 10:03
    Jackziom
    Poziom 23  

    Dobra przeczyściłem styki i wszystko działa wróćmy jednak do samego tematu! Czy ktoś mi coś pomorze/poradzi?

    0