Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer Aspire 7520 uruchamia się do pewnego momentu i zawiesza

27 Gru 2009 10:56 2205 4
  • Poziom 2  
    Witam Forumowiczów.

    Mam taki problem który objawia się tym, że po włączeniu tego laptopa po pojawieniu sie napisu Acer na białym tle pojawia się tło czarne i miga kreska w górnym lewym rogu (pulsuje) i komputer ''staje'' nic sie nim nie dzieje. Czasami włącza sie do windowsa gdy kilka razy powtórnie go włączę. Czym to może być spowodowane ?? A i jeszcze jedno, wcześniej po tym napisie Acer resetował się i powtórnie się włączał i resetował sie. Teraz jest tylko czarne tło i pulsująca kreska.

    Wymieniłem ram na inny ''nowy'' ale działo się to samo czyli restartował sie , ale ostatnio właśnie staje po tym napisie Acer


    Chciałem sie poradzić co to może być zanim oddam go gdzieś do serwisu. A czy ktoś zna jakiś dobry serwis komputerowy w Lublinie?

    Moderowany przez mat_ed:

    Serwisu nikt nie będzie polecał - regulamin p. 2. Tutaj może uzyskać Kolega pomoc odnośnie samodzielnej naprawy. Jeśli chce Kolega naprawę zlecić, temat w odpowiednim dziale proszę założyć.

  • Poziom 31  
    Kolego zajmnij sie dyskiem przeczyś złącze zobacz kondycje dysku.
  • Poziom 2  
    Niestety nic nie pomogło, wyjąłem dysk, przeczyściłem złącze było co prawda troche kurzu ale dalej jest to samo. Obawiam sie, że serwis będzie ostatecznym rozwiązaniem.
  • Poziom 31  
    A kondycje dysku kolega sprawdził? wiem że może być problem z tym. Ale podłączenie pod zwykły komputer przez przejściówkę.


    Sciągnij jakiś livecd linux i zobacz. Czy sie uruchomi normalnie.

    A jeszcze jedno jak wygląda sytuacja w biosie, czy dysk jest normalnie wykrywany?
  • Poziom 2  
    już jest wporządku , sciągnąłem wersje biosu 1.11 miałem 1.33 . z tego co wyczytałem ta 1.33 nie była za dobra, przy tej 1.11 komputer włączałem i wyłaczałem co chwile i do tej pory śmiga wszystko elegancko.

    Bios zainstalowałem z botowalnego pendraiwa.