Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor Hyundai LCD W240d - nie startuje

techami 27 Gru 2009 13:07 3907 7
  • #1 27 Gru 2009 13:07
    techami
    Poziom 10  

    Witam.
    Monitor Hyundai W240D, po dłuższej przerwie (np. po nocy), nie startuje. Słychać tylko "pyknięcie" i mignie dioda. Żeby odpalił muszę włączać i wyłączać napięcie.
    Jak jest rozgrzany, nie ma tego problemu i wszystko ładnie działa.
    Działał tak przez miesiąc, dziś niestety nie pomaga reset napięcia.
    Co to może być?

    0 7
  • #2 27 Gru 2009 13:58
    Jakant
    Poziom 35  

    Na początek wymień elki w zasilaczu. Wiek niestety robi swoje.

    0
  • #3 27 Gru 2009 19:26
    techami
    Poziom 10  

    Kondensatory wyglądają dobrze ale przez przypadek zrobiłem zwarcie diody z radiatorem, aż bezpiecznik się spali i "korki" wywaliło. Czy mogło coś więcej się uszkodzić?

    0
  • #4 27 Gru 2009 21:52
    Jakant
    Poziom 35  

    Mogło się więcej uszkodzić. Sprawdź mostek i mosfeta na pierwotnej stronie. Sprawdź także, czy nie ma zwarć, zarówno po stronie pierwotnej jak i wtórnej. Mimo że "elki" wyglądają dobrze, po kilku latach tracą pojemność.

    0
  • #5 22 Lip 2010 22:25
    brennman
    Poziom 10  

    Witam.
    Mam identyczny monitor i identyczny problem, może posiada ktoś schemat zasilacza (SLP 2424 rev-02)

    0
  • #7 24 Lip 2010 12:36
    brennman
    Poziom 10  

    We wtorek się przekonamy czy ci którzy typowali L-ki mieli racje wszystkie zostaną zastąpione nowymi (trochę ich tam jest ;) )

    0
  • #8 27 Lip 2010 22:25
    brennman
    Poziom 10  

    Monitor funkcjonuje jak należy.
    Tak więc wymienione 12 kondensatorków (wszystkie na płycie zasilacza pomimo że żaden nie wyglądał podejrzanie) i wszystko śmiga od 7 godzin. Wielkie dzięki za dobra poradę.

    0
  Szukaj w 5mln produktów