Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Plazma JVC VM-42V31BUE - nie włącza się

boras2 28 Gru 2009 10:22 2717 3
  • #1 28 Gru 2009 10:22
    boras2
    Poziom 17  

    Witam kolegów dostałem w prezencie taką plazme bez boksa gdzie sie wkłada kabel antenowy mam tylko wejście div w telewizorze, problem jest taki że po podłączeniu do prądy w bloku zasilającym (lj44-00053b produkcji samsung) zapala sie dioda zielona i nic więcej a z przodu tv brak diody standby i nie idzie tv wystartować, czy ma ktoś może schemat tego bloku zasilającego albo może miał ktoś taki przypadek , będe bardzo wdzięczny za jakiekolwiek wskazówki.

    0 3
  • #2 28 Gru 2009 10:58
    lisek
    Spec od monitorów

    jvc VM-42v31BUE and receiver TU-42v31BUE
    czyli JVC (PD-42V31)
    panel S np. S42SD-YD0x gdzie x=2/lub 5/lub 7
    namiar na schemat
    http://www.retrevo.com/search/v2/jsp/mytrevo/myTrevo.jsp?page=man

    podaj na DVI np. film z kompa i zobacz co masz
    -fonia i obraz ok
    -czy tylko fonia
    * tutaj jest problem (tak pisze JVC) z podstawka pod flash > trzeba wylutować podstawkę i wlutować "na zywo" flash
    Ostrożnie!

    Na tych zasilaczach od S. LJ44-00053/-00068
    -musi byc nap.s-by +5V
    -potem pojawia się po PFC ok. 430V i z niego dopiero sa robione pozostałe wtórne +15/20

    -sprawdz polowe 26N60 + dziwny scalak chiński 1M0880 (przeróbka na np.TOP223Y)

    0
  • #3 28 Gru 2009 14:11
    TomekKrawczyk
    Poziom 16  

    Kolego wsadziłem do tego zasilacza trzy zworki by odpalić zasilacz sztucznie zasilacz startuje niby napięcia wszystkie ok ale dioda standby nadal nie świeci , w zasilaczu trzy diody zielone się palą ale nic pozatym nie dzieje a te dwa tranzystory polowe gdzie się znajdują a i schematy tam nie mogę znaleść . boras2:D

    0
  • #4 11 Wrz 2015 23:08
    boras2
    Poziom 17  

    Tv poszedł na rozbiórkę

    0