Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dźwięku (SB Live) - hardware czy software?

28 Gru 2009 11:01 1817 10
  • Poziom 19  
    Jednego dnia nagle moja karta dźwiękowa przestała wydawac dźwięki. Mam wrażenie, że stało się to po aktualizacji windowsa (nie chcę jednak nic sugerowac). Sprawdziłem - głośniki są sprawne. Przeinstalowanie sterowników nic nie daje, przepięcie karty dźwiękowej do innego slotu PCI też nie usuwa problemu. W zasadzie nie mam pomysłu na rozwiązanie problemu - czy ktoś z was może mi jakoś pomóc w tej sprawie? Karta dźwiękowa to SB Live 5.1, menadżer urządzeń nie pokazuje problemu ze sprzętem.
  • Poziom 32  
    Linux Live i problem diagnozy czy błąd softwarowy będzie wyjaśniony. Zapewne sterowniki. Możesz pod windowsem usunąć urządzenia audio i ponownie uruchomić komputer jak system nie znajdzie sterowników to je zainstalować z płyty.
  • Poziom 19  
    Problem wystąpił na sterownikach windowsa (wgranych wraz z systemem XP), a także na tych dostarczonych z płytką producenta...
  • Poziom 32  
    A czy usuwałeś stare sterowniki przed instalacją nowych?
  • Poziom 19  
    slvestr napisał:
    A czy usuwałeś stare sterowniki przed instalacją nowych?


    TAK.
  • Poziom 32  
    Więc sprawdź pod linuxem jak pisałem czy będzie działać.
  • Użytkownik usunął konto  
  • Poziom 2  
    jak dobrze rozumiem, karta została rozpoznana i sterownik jest poprawnie zainstalowany, z tym, że nie słychać głosu

    włóż kartę do innego komputera i sprawdź u niego, jeśli u niego będzie działać wykluczysz od razu problem hardwaru i będziesz mógł sie skupić na sofcie


    jak masz możliwość podłącz mikrofon i nagraj głos, następnie przegraj go na jakiś nośnik i sprawdź czy mikrofon Ci działał

    dalej jeśli karta ma jakieś dodatkowe oprogramowanie to możesz mieć możliwość
    zamiany portu wyjścia audio w karcie na inny, zamień je i sprawdź czy ci wtedy działa

    bardzo często psuje się samo gniazdo, najczęściej odlutowywuje się ono od karty i wystarczy poprawić luty
    (częsta usterka gdy ktoś regularnie wpina i wypina słuchawki do gniazda

    czy przy podłączaniu głośników (nawet do innego gniazda niż głośnikowego) słychać jakiekolwiek buczenie/trzaski?? czy cisza kompletna?

    pozdrawiam
  • Poziom 2  
    i jak wina sprzętu? czy może złe ustawienia w :
    start->panel sterowania->dzwięki i urządzenia audio->audio->domyślne urządzenie "...." ??

    pozdrawiam
  • Poziom 19  
    Może komuś się przyda ta odpowiedź - rozwiązanie problemu tkwiło w ustawieniach timingów pamięci. Być może to kwestia też ustawień procesora. Jeśli podkręcacie procka jak i pamięci może wystąpić u was taki problem. Temat można uznać za zamknięty. Pozdrawiam wszystkich.