Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DEH-4700 MPB i subwoofer aktywny

KLE500 28 Gru 2009 15:19 1193 3
  • #1 28 Gru 2009 15:19
    KLE500
    Poziom 9  

    Witam!

    Może najpierw objaśnię co chciałbym zrobić, chcę subwoofer aktywny marki Creative T3000 podłączyć do radia samochodowego Pioneer DEH-4700 MPB.

    Poczyniłem już następujące kroki:
    *wylutowałem diodę prostowniczą z głównej płytki w subwooferze
    (działa on gdy zasilanie dam z akumulatora samochodowego 12V i podłącze jack'iem do karty dźwiękowej PC wtedy subwoofer normalnie pyka basem w domu)

    Zaś gdy robię w aucie tak:

    Zasilanie bezpośrednio z akumulatora poprowadzone w odpowiednie miejsce jest ok napięcie 12V-13V
    Sygnał kradnę z głośnika (czyli rozgałęziam go na głośnik i mój sub aktywny)

    I tu pojawia się problem gdy subwoofer jest tylko podpięty do zasilania radio włącza się ale nie słychać dźwięku zaś gdy odłączam zasilanie od subwoofera to grają wszystkie głośniki tylko nie subwoofer.

    Panowie gdzie popełniam błąd?? może czegoś brakuje?? Proszę o pomoc
    W ZAŁĄCZNIKU SCHEMAT JAK TO WYGLĄDA

    0 3
  • #2 28 Gru 2009 15:27
    kaczorjunior85
    Poziom 15  

    Sygnal do subwoofera musisz wziasc z wyjscia rca (chincze z tylu).

    0
  • #3 28 Gru 2009 17:14
    KLE500
    Poziom 9  

    rozumiem, a czy musze ciagnąć do suba obydwa kanały czy tylko jeden (L R) bo subwoofer ma wejście jack stereo ??

    0
  • #4 28 Gru 2009 19:47
    kaczorjunior85
    Poziom 15  

    Niestety, ale jak sub ma mozliwosc podlaczenia obydwu kanalow to zawsze lepiej podlaczac i lewy i prawy kanal. Masz wtedy pewnosc ze sub odtworzy wszystkie dzwieki.

    0