Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radiotelefon Motorola Gp300 a zasilanie 12V.

piotrboss 29 Gru 2009 14:31 11056 27
  • #1 29 Gru 2009 14:31
    piotrboss
    Poziom 10  

    Witam!
    Czy próbowaliście podać napięcie 12V na gp300.
    Pytam bo chce zrobić sobie przewoźne i zasilanie z zapalniczki,wiem ze w dtr pisze 7,8-8,2V.Domyślam sie ze chodzi o stabilizatory do automatyki bo końcówka w.cz jak sie domyślam im więcej podam napięcia oczywiście granicy rozsądku tym większa moc , tak jest przynajmniej w YAESU np FTH-2010 VX-800 VX-200

    0 27
  • #2 30 Gru 2009 08:08
    radio-service
    Poziom 35  

    Witam,

    Nawet nie próbuj podłączać 12V do GP300 !!!
    Najlepiej jest to zrobić przy pomocy stabilizatora scalonego 8V 2A/3A.

    Pozdrawiam

    0
  • #3 30 Gru 2009 12:42
    piotrboss
    Poziom 10  

    Witam!
    Taki stabilizator nie da rady poniewaz radio przy pelnej mocy w.cz pobiera okolo 4-5A i tu jest caly problem , nie moge znalesc na necie schematu jakiegos reduktora na 8V -5A
    Pozdrawiam!

    0
  • #4 30 Gru 2009 13:38
    pietach
    Poziom 22  

    Może jakiś zasilacz stabilizowany od CB - zmienić tylko dzielnik napięcia żeby było 8V zamiast 13,8V.
    Może coś na LM350 (LM317) + tranzystor mocy (ten po prawej)
    Radiotelefon Motorola Gp300 a zasilanie 12V.

    0
  • #5 30 Gru 2009 16:35
    radio-service
    Poziom 35  

    Tak między Bogiem a prawdą to coś dużo bierze ta motorola . Moc tego radia to 5W maksymalnie więc skąd się wzieło 5A ? Przecież to jest ręczne radio . Przy takim poborze to radio powinno oddawać kilkanaście watów w antenę .

    0
  • #6 30 Gru 2009 19:31
    SP5ANJ
    VIP Zasłużony dla elektroda

    piotrboss napisał:
    ... radio przy pelnej mocy w.cz pobiera okolo 4-5A i tu jest caly problem

    Faktycznie masz problem - GP-300 jest popsuty (wzm. mocy w.cz. , wtyk antenowy nie przełącza styków) . :cry:

    Radio do naprawy.


    Pozdrawiam.

    0
  • #7 31 Gru 2009 10:04
    piotrboss
    Poziom 10  

    Witam!
    radyjko maksymalnie daje prawie 6W i to sprawdzone w kilkunastu radiach.Przy pełnej mocy pobór prądu wynosi prawie 5A.Dziekuje za schemacik zasilacza postaram sie zaraz po nowym roku przetestowaci dam zanac na forum jak chodzi.Przy okazji zapytam czy programowaliscie GP300?Ja osobiscie mam problem z programem pod windowsa bo brak komunikacji z RIBEM w DOSowskim chodzi bez problemu.
    Pozdrawiam i Szczęśliwego Nowego Roku!

    1
  • #8 31 Gru 2009 12:41
    radio-service
    Poziom 35  

    Nawet gdyby to radio oddawało 6W w antenę to i tak pobór prądu jest za duży . Coś z tym radiem jest nie halo .

    0
  • #9 31 Gru 2009 13:27
    pietach
    Poziom 22  

    Albo w.cz zakłóca amperomierz.
    Zmierz takim zwykłym wskazówkowym z bocznikiem - bez elektroniki.

    Przy 5-6 W to powinna brać około 1-1,2A może max 1,5A.
    Mój Alan CT-180 przy 5W pobiera 0,9A

    0
  • #10 31 Gru 2009 14:16
    mkpl
    Poziom 37  

    Dodam, że schemat (drugi z tranzystorem) który przedstewił kolega pietach jest nieprawidłowy tranzystor powinien być przed stabilizatorem PNP oraz kolektor powinien mieć podłączony do nogi 2 ukladu LM.

    0
  • #11 31 Gru 2009 14:47
    pietach
    Poziom 22  

    To mówisz o układzie w którym tranzystor PNP poprzez opornik 1-2 Ohm jest odciążeniem dla LM-a.
    Część prądu płynie przez LM a nadwyżka tranzystorem.
    W tym schemacie jest NPN i jest sterowany napieciem z LM.
    LM jest tylko zamiennikiem dla diody Zenera w klasycznym układzie.

    0
  • #12 11 Sty 2010 21:28
    piotrboss
    Poziom 10  

    Witam ponownie!
    Odnosnie schematow to jak i jeden opis tak i drogi jest poprawny osobiscie sprawdzilem i chodzi z zadowoleniem.Spadek napiecia przy pelnej mocy wynosi 0,7V,oczywiście zasilacz jest z koncowka mocy BD911.Calosc umieszczona w pojemniku po baterii.Wysle fotki bo chce juz zakonczyc temat i zakleic punktowo.Wszyskim zaangarzowanym dziekuje za pomoc i rady ,ale chce jeszcze wrocic do mojego pytania odnosnie programowania GP300 pod winda,problem polega na tym ze pod DOS-em zero problemow a pod WINDOWSEM zero komunikacji.WIN98 i orginalny RIB Motoroli komp Pentium 166.
    Pozdrawiam!

    0
  • #13 11 Sty 2010 21:40
    radio-service
    Poziom 35  

    Witam,

    GP/GM300 programuje się tylko pod DOS'em !!! Żadne DosBox'y tylko czysty MS DOS !!! Co do prędkości komputera to jedni mówią że musi być wolny , inni że nie .
    Fakty są takie że ja osobiście programuję Motorolę Mc Micro komputerem z procesorem Celeron 1.2 GHz :)

    Pozdrawiam

    0
  • #14 11 Sty 2010 23:56
    lukashb
    Poziom 39  

    Nie podważam wiedzy kolegów, ale fakty są faktami, ja mam 2x GP600, to jak wiadomo jest bliźniaczy model do GP300, i podczas nadawania jedna i druga pobiera po 4A, tak więc nie osądzał bym nie sprawności radyjek, a zapewniam kolegów, że moje 2 sztuki są w 100% sprawne. Pozdrawiam

    0
  • #15 12 Sty 2010 00:03
    radio-service
    Poziom 35  

    A od kiedy GP600 to bliźniaczy model GP300 ? To zupełnie inne radio . To tak jakby porównać GM1200 do GM1200E .

    P.S. Właśnie spojrzałem do schematu i na zasilaniu jest bezpiecznik o wartości 4A . Tak więc pobór prądu na poziomie 4A a nawet 5A jak to miało miejsce we wcześniejszych postach jest delikatnie mówiąc podejrzany .

    0
  • #16 12 Sty 2010 12:14
    lukashb
    Poziom 39  

    Zmierzyłem jeszcze raz pobór prądu tym razem analogowym amperomierzem, oczywiście wskazanie to wyniosło 1,8A więc tu zwracam honor, ale co do bliźniaczego modelu to porównanie GM1200 i GM1200E jest nie trafione, to 2 całkiem różne radia, nawet nie podobne z obudowy, tym bardziej z elektroniki. Dobrym porównaniem było by porównanie GM350 z GM600 albo GM950. To są właśnie bliźniacze modele, mają pewne podobne rozwiązania techniczne, tak jak 2 ręczniaki o których mówimy, pewne elementy składowe mechaniczne i tu i tam są takie same jak i elektroniczne. Więc nie porównujmy Malucha do Mercedesa i nie próbujmy przekładać silnika, Ale Fiata Tipo do Fiata UNO jak najbardziej :) Pozdrawiam kolegę.

    0
  • #17 12 Sty 2010 12:19
    radio-service
    Poziom 35  

    GP1200 i MT2100 to dwa bliźniacze modele :)
    Ale GP300 i GP600 ? :|
    Pozdrawiam

    0
  • #18 12 Sty 2010 13:34
    green33

    Poziom 31  

    Jeśli wokół mamy fruwające w.cz. to zapomnijmy o multimetrach cyfrowych ... nie wiem, czy markowy Fluke by sobie poradził... ale wszystkie do 300 - 400 zł głupieją... stare LAVO zawsze mnie ratuje w takiej sytuacji :)

    OT: Dawno temu jak Cię strzelili Policjanci na suszarę to podchodziło się do radaru i spod kurtki waliło w.cz z GP 1200 ... najlepiej jak najbliżej ... wtedy biedny radar wyświetlał krzaczki na wyświetlaczu i zawsze kwestionowałem jego sprawność... :) tak to jest z odpornością na w.cz.

    Marcin

    0
  • #19 12 Sty 2010 13:51
    radio-service
    Poziom 35  

    Stare poczciwe LAVO i również stare jak i poczciwe V640 . :)

    0
  • #20 12 Sty 2010 13:57
    green33

    Poziom 31  

    V-ka służy do wyższych celów (o wyższej częstotliwości) niż pomiar napięcia stałego :)

    m.

    0
  • #21 12 Sty 2010 22:16
    piotrboss
    Poziom 10  

    Witam!W piątek zakończę swój zasilacz do GP300 mocowany razem z radiem samochodowym,jak będzie juz na swoim miejscu to wyślę fotki a co do V-640 to osobiście nie widziałem lepszego przyrządu "UNIWERSALNEGO"sam takowego posiadam wraz z sondą w.cz

    Dodano po 10 [minuty]:

    oto zdiecia w trakcie
    url=https://obrazki.elektroda.pl/20_1263330647.jpg]Radiotelefon Motorola Gp300 a zasilanie 12V.[/url] Radiotelefon Motorola Gp300 a zasilanie 12V. Radiotelefon Motorola Gp300 a zasilanie 12V. Radiotelefon Motorola Gp300 a zasilanie 12V. Radiotelefon Motorola Gp300 a zasilanie 12V.

    0
  • #22 19 Sty 2010 13:25
    SP8JUX
    Poziom 30  

    pietach napisał:
    Może jakiś zasilacz stabilizowany od CB - zmienić tylko dzielnik napięcia żeby było 8V zamiast 13,8V.
    Może coś na LM350 (LM317) + tranzystor mocy (ten po prawej)
    Radiotelefon Motorola Gp300 a zasilanie 12V.

    czy tu nie ma błędu?, ja zawsze 120Ω łączyłem pomiędzy wyprowadzeniami: 1 i 2 ?
    http://www.national.com/ds/LM/LM117.pdf
    Marek

    0
  • #23 19 Sty 2010 13:48
    sq6ade
    Poziom 40  

    Różnica jest w numeracji nóg w obudowach TO-220 i TO-3

    Radiotelefon Motorola Gp300 a zasilanie 12V.

    0
  • #24 19 Sty 2010 14:20
    pietach
    Poziom 22  

    Cytat:
    czy tu nie ma błędu?, ja zawsze 120Ω łączyłem pomiędzy wyprowadzeniami: 1 i 2 ?

    Oj też prawda - choć schematy przekopiowane tu z elektrody z jakiegoś wątku o zasilaczu.
    Raczej opornik 120 (240) Ohm pomiędzy 1-2 (masa-wyjście) a na masie rezystor regulowany (potencjometr z jedną noga zwartą do środka)
    Radiotelefon Motorola Gp300 a zasilanie 12V.

    0
  • #25 19 Sty 2010 14:39
    sq6ade
    Poziom 40  

    Patrzycie na cyferki a nie na oznaczenia funkcji wyprowadzeń. Stąd zamieszanie.
    Rezystor jest pomiędzy wyjściem regulatora a nóżką regulacyjną.
    A cyferki zmieniają się w zależności od obudowy.

    0
  • #26 19 Sty 2010 14:46
    pietach
    Poziom 22  

    Cytat:
    Rezystor jest pomiędzy wyjściem regulatora a nóżką regulacyjną.

    No właśnie.
    A w tym wcześniejszym rysunku było że ten rezystor był w szerugu z potencjometrm i dopiero tam łączył się z nózką regulacyjną

    0
  • #27 23 Sty 2010 16:38
    piotrboss
    Poziom 10  

    Witam ponownie!
    Urządzenie już zamocowane i działa jak należy ,ale jeszcze o programowaniu pod Windowsem, pisałem kiedyś na forum na ten temat i ktoś mi odpisał ,ze nie ma problemu i ze nie ma problemu z programowaniem pod windowsem. Z tego co pamiętam to wsady eeproma są identyczne jak w GM300 zresztą jak się przyjrzeć plikom dostarczonym z programem to trochę modeli Motorolki w nim występuje i to całkiem starych.Ja osobiście zastanawiam się czy nie zmienić MBus- na MBus+ w wyprowadzeniu kabla,co prawda wszystkie opisy mówią ze motorole programujemy MBus-.Tak jak pisałem wcześniej programowanie pod DOS-em przebiega bez problemu ale pod Winda jest zero komunikacji a mam oryginalnego RIB-a MOTOROLI,wydaje mi się ,ze powinno być chociaż połączenie programu z ribem już nie koniecznie z radiem.W niektórych wersjach tego programiku dostarczany jest COM test jako osobny program i to tez nie działa.Tak wiec zastanawiam się co jest nie tak?A Wracając jeszcze do mocowania radyjka to zdjęcia już zamocowanego uchwytu dodam za parę dni.
    Pozdrawiam!

    Zgodnie z 15 punktem regulaminu proszę poprawić post.
    Przed wysłaniem postu, użyj funkcji "Pisownia".
    Proszę też o przestrzeganie punktu 10.9 regulaminu (co to za "Winda"?).
    Nie kasować wpisu! /c2h5oh/

    0
  • #28 06 Lut 2010 07:57
    piotrboss
    Poziom 10  

    Witam!
    Dodaje zdjęcia które obiecałem czyli zamocowanie radia na stale wraz z odbiornikiem samochodowym.
    Zasięg sprawdzony 40km ze stacja nazwijmy to bazowa na wysokości 10p oraz popularną pałką.
    Pozostaje jeszcze temat programowania tych radii pod Windowsem tak aby wykorzystać w pełni te radiotelefony ,ale to już zostawię sobie na długie wieczory.
    Dziękuje wszystkim za zainteresowanie tematem i zapraszam na inne debaty związane z Radiotechnika i nie tylko.
    Pozdrawiam!
    Zamykam temat.
    Radiotelefon Motorola Gp300 a zasilanie 12V. Radiotelefon Motorola Gp300 a zasilanie 12V. Radiotelefon Motorola Gp300 a zasilanie 12V. Radiotelefon Motorola Gp300 a zasilanie 12V. Radiotelefon Motorola Gp300 a zasilanie 12V.

    0