Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ariston T2 MI 23, nierówna praca

drThomaso 29 Dec 2009 19:58 7549 13
  • #1
    drThomaso
    Level 2  
    Witam serdecznie i proszę o pomoc.
    Posiadam piec Ariston dwufunkcyjny T2 MI 23 z otwartą komorą spalania.
    Objawy:
    1. Kilkukrotne zapalanie się i wygaszanie pieca podczas dogrzewania pomieszczeń (chodzi przez 3 minuty i gaśnie i tak w kółko)- sygnał z sterownika EUROSTER 2000;

    2. Podczas używania wody ciepłej (np. kąpiel) piec dogrzewa wodę przez minutę a nastepnie się wyłancza i po kilku/kulkunastu sekundach gdy już cieknie zimna woda znowu startuje i trzeba czekać aż dogrzeje i znowu gaśnie. Słychać start zawór iskrownik i gdy zapali się to gaśnie. W załączeniu fotki pieca.

    Z góry dziękuję za wszelkie sugestie.

    https://obrazki.elektroda.pl/56_1262113650.jpg
    https://obrazki.elektroda.pl/87_1262113806.jpg
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    prezes5000
    Level 20  
    Witam!
    Według mnie to czujnik ciągu kominowego wyłącza piec. Powodem może byc słaby ciąg.
  • #3
    drThomaso
    Level 2  
    Dziekuję za wstepną ocenę sytuacji.
    Po części tak przypuszczałem ale około 3 tygodni wstecz przestała mi się zapalać żółta dioda czyli ta od odprowadzania spalin. Sprawdzę jutro komin.. :D
  • #4
    drThomaso
    Level 2  
    Witam ponownie, niestety komin i cała wentylacja OK a piec od dzisiejszego dnia znowu wariuje...zapala się i wyłancza przy CO po kilkanascie razy. Wygląda to tak jakby jakiś czujnik odcinał gaz gdy piec troszkę podgrzeje wodę...przez 3-5 sek.
    Przy bierzącej ciepłej wodzie wogóle się nie chce zapalić a jeśli już to zrobi to muszę spuścić 50l wody i dopiero wtedy po głośnym ,,pstryknięciu" pochodzi 10 sek. do momentu podgrzania wody i gdy jużjest w kranie to wtedy znowu ,,pstryknięcie i piec się wyłanacza"

    Proszę o pomoc co jest tego przyczyną????????
  • #5
    bartex28
    Level 10  
    Witam.
    Mam ten sam piec tylko z zamkniętą komorą spalania i w tym roku pojawił się podobny problem. czy może ktoś coś podpowiedzieć???
    1.piec ma 8lat (komin współosiowy 60/100) dł ok.4m.
    2.co roku jest serwisowany przez Aristona.
    3.jest wyregulowany grzeje odpowiednio i nawet ekonomicznie.
    4.problem piec nierówno pracuje, a więc załącza się i nagle cisza zduszony ogień na palnikach. serwisant twierdzi że to wina komina, ale nie załącza się żadna kontrolka ani żółta ani czerwona sygnalizująca problem z ciągiem. Moim zdaniem po obserwacji pieca i pewnym doświadczeniu, na górnej pokrywie jest okienko odkręcane jak je wyjmę piec pobiera tlen z łazienki (a więc otwarta komora) pracuje dobrze jak ten dekielek przytkam są problemy ale UWAGA tylko jak ciśnienie jest w okolicach 995-999hPA a jak ciśnienie rośnie piec nawet z zamkniętym dekielkiem pracuje równo.
    Czy może są jakieś podpowiedzi.??
    1.presostat spalin jest oki był testowany nowy objawy bez zmian.
    2.płyta główna?? dostała fioła??
    3.za słabo i za mało powietrza jest zasysane z komina i piec szaleje??
    Bardzo proszę o odp.
  • #6
    zybie
    Level 30  
    Kolego Thomaso wygląda że nie masz wystarczającej ilości powietrza do spalania przytkana kratka nawiewu lub jej brak

    Dodano po 2 [minuty]:

    Kolego bartex weż zdejmij obudowę i zobacz czy wtedy też będzie warjował
  • #7
    igrzelczyk
    Level 21  
    Wyglada na drobne rozszczelnienie czesci spalinowej komina lub zbyt dlugi komin,i tu pytanie jaka jest jego dlugosc?
    pozdrawiam
    Wesoly Serwisant
  • #8
    bartex28
    Level 10  
    igrzelczyk wrote:
    Wyglada na drobne rozszczelnienie czesci spalinowej komina lub zbyt dlugi komin,i tu pytanie jaka jest jego dlugosc?
    pozdrawiam
    Wesoly Serwisant


    jak napisałem komin ma ok 4m/ a pracuje nienagannie od 8lat. więc za długi komin muszę wykluczyć. ewent jakieś rozszczelnienie.
    po zdjęciu obudowy bądź górnego dekla (do zasysania powietrza)piec pracuje oki. dziś też oglądałem ale z poziomu zero dach i jest trochę lodu na samym szczycie komina, więc może też się coś przytkało....
    jak z tym postępować dalej??
  • #9
    zybie
    Level 30  
    wyczyść część komina do którego podłączone są wężyki presostatu wewnątrz mogą być przytkane i zabrudzone wloty czujnika ciśnienia
  • #10
    bartex28
    Level 10  
    zybie wrote:
    wyczyść część komina do którego podłączone są wężyki presostatu wewnątrz mogą być przytkane i zabrudzone wloty czujnika ciśnienia


    słuszna uwaga, od tego zaczynałem i nie pomogło. presostat też wymieniałem tzn. serwisant na nowy ale bez zmian. Piec działa oki tylko z otwartym deklem u góry lub przy ciśnieniu wyższym od 999 hPa.
    Serwisant rozłożył ręce a było dwóch jeden po drugim ale nic nie zaradzili. Stwierdzili albo rozszczelnienie komina albo za słaby dostęp powietrza. nikt od 8 lat ani ja nie czyściłem komina. Może trzeba go rozebrać i złożyć od nowa??
    a czy ma na to wpływ nieszczęsna płyta główna???
  • #11
    zybie
    Level 30  
    płyta do tego nic nie ma wydaje mi się że komin powietrzny nałykał się różnych śmieci
  • #12
    bartex28
    Level 10  
    zybie wrote:
    płyta do tego nic nie ma wydaje mi się że komin powietrzny nałykał się różnych śmieci

    i jeszcze jedno przy cwu musi być odetkany dekiel aby pracował stabilnie a przy c.o. może być przytkany i czasem sie wył/zał przy wysokim cisnienu działa nic nie rozumie.
  • #13
    zybie
    Level 30  
    Może masz przytkany wymiennik kotła opory przy przepływie spalin plus opory instalacji kominowej po stronie powietrznej
  • #14
    bartex28
    Level 10  
    ok a teraz pytanie, czy można samemu rozebrać komin współosiowy, czy to zadanie dla serwisu?? choć nie znam serwisanta który to zrobi. jak wcześniej pytałem o komin to oni się tym nie zajmują. A może zna ktoś z ok. Katowic godnego polecenia do komina??