Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta główna AMD690VM-FMH komplikacje po wgraniu biosu

radczak18 29 Gru 2009 22:40 2694 5
  • #1 29 Gru 2009 22:40
    radczak18
    Poziom 9  

    Witam. Postanowiłem zaktualizować bios w swojej płycie AMD690VM-FMH, ściągnąłem bios wersji 5.13 zrobiłem boot cd wszystko przeszło dobrze- restart ustawiłem defaultowe ustawienia i w momencie pojawienia sie na napisu VERIFYING DMI POOL data .... Sucess i lipa zwiecha, postanowiłem przywrócić poprzednią wersje biosa zwiecha następuje w tym samym momencie, żeby było ciekawie boot z cd działa bez problemu postawiłem winde na innym dysku i ruszyło ale po uruchomieniu po instalacji robi sie to samo tak jakby komputer miał problem z uruchomieniem dysku a cd czy pendrive działa bez problemu próbowałem zamienić kość ram na inna... nic - wyjąłem wszystkie komponenty typu ram, procek, grafa uruchomilem zresetowałem biosa wsadziałem i dalej lipa... nie mam już pomysłów... według mnie napewno coś z biosem ale na necie znalazlem tylko porady typu sprawdź dysk ;/ Znalazłem jeszcze narzędzie z hiren`s boot cd -Award DMI Configuration Utility ale nigdy nie korzystałem z tego więc proszę o jakieś opinie.

    0 5
  • #2 29 Gru 2009 22:49
    Kolobos
    Spec od komputerów

    Jestes pewien, ze w biosie wszystko poprawnie ustawiles? W tym kolejnosc bootowania. Dysk jest prawidlowo wykrywany w biosie?
    Sprawdz dysk przy pomocy HdTune i daj screeny ze wszystkich zakladek programu.

    0
  • #3 29 Gru 2009 22:55
    radczak18
    Poziom 9  

    Dysku nie mam jak sprawdzić ale bo drugim kompem jest lapek ale po podłączeniu dysku PATA jakaś 80 jest taka sama ... zresztą jeśli dysk bym miał padnięty to nie postawiłbym windy 7 . Chodziła do pierwszego restartu gdzie znowu zwiecha w tym samym miejscu- na drugim dysku też postawiłem ten system i ta sama sytuacja. Jeśli MBR byłby walnięty to sądze że nie na obydwóch dyskach, myśle że problem leży po stronie DMI biosa

    0
  • #4 29 Gru 2009 23:16
    Kolobos
    Spec od komputerów

    Napisz skad dokladnie sciagnales bios do swojej plyty i jak go wgrywales.
    Jezeli ze strony FSC to czy probowales wgrac 5.09 lub 5.01 ?

    0
  • #5 30 Gru 2009 00:12
    radczak18
    Poziom 9  

    Bios ze strony FSC. Pierwszą wersje jaką ściągłem to 5.13 (wiadomo najnowsza) lecz po tym błędzie pobrałem wersję 5.09 ale dalej lipa wróciłem do wersji 5.01 która była przed wgraniem na moją płyte- wszędzie ten sam błąd. Próbowałem szukać jakiegoś innego biosu ale boje sie że płyta padnie jak podam nieodpowiedni. W tej chwili dalej jest 5.01 czyli niby taka jak na początku. Najlepsze jest to że bootowanie z cd działa odpaliłem właśnie ubuntu i instalka leci ale podejrzewam że po restarcie sie zrobi to samo

    Dodano po 46 [minuty]:

    Teraz próbowałem wgrać jeszcze raz bios 5.01 i po verifying dmi pool data...... wyskoczyło K8 NPT Data Change.... Update New Data to DMI! Update Success i zwiecha. Coś mi sie wydaje że to będzie bankowo bios tylko jak to naprawić ??

    0
  • #6 16 Lut 2010 00:37
    radczak18
    Poziom 9  

    Witam
    Dla wszystkich którzy mieliby podobny problem. Pomogło wsadzenie innego procka. Wyskoczyło DMI Pool data i system wstał bez problemu. Potem wsadziłem znów mój procesor i wszystko zaczęło śmigać aż miło.... szkoda tylko że już zdążyłem kupić nową płyte ;/

    -2