Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Vaillant thermocompact VC 240 XEU , źle pali

byklitz222 29 Gru 2009 23:09 6602 2
  • #1 29 Gru 2009 23:09
    byklitz222
    Poziom 9  

    Witam !
    Mam piec C.O. Vaillanta model VC 240 XEU. Pojawił się w święta problem.
    Najpierw piec przestał pracować, co zasygnalizował czerwoną lampką.
    Zresetowałem błąd odpowiednim przyciskiem. Piec uruchomił się, ale jego praca jest daleka od "normalnej ". Startuje od razu z maksymalnym płomieniem ( dość głośnie buum przy odpalaniu ) działa tak przez około 2 minuty, do momentu osiągnięcia około 60 stopni, płomień gaśnie, pompa obiegowa pracuje. Gdy temperatura spadnie po niżej 30 stopni, znowu startuje na max płomieniu i tak w kółko. Na kasecie elektroniki, lampki sygnalizują :
    jak startuje żółta się świeci na stałe, zielona po chwili też się zapala, ale im bliżej 60 stopni przygasa, aż w końcu gaśnie i wtedy płomień też gaśnie, żółta lampka też.
    Czy posiada ktoś wiedzę, jak usunąć ten problem ?

    Vaillant thermocompact VC 240 XEU , źle pali

    Dla wizualizacji, załączam obraz pieca z instrukcji.

    1 2
  • #2 18 Paź 2010 23:42
    Anonymous
    Użytkownik usunął konto  
  • #3 19 Paź 2010 00:13
    DARIUS67
    Specjalista - systemy grzewcze

    byklitz222 czas na serwis. Moim zdaniem masz zakamieniony lub zabrudzony wymiennik CO.

    jolajola207 w Twoim wypadku sprawdź czy po środku kotła cofnęła się dźwignia poboru wody załączająca mikrowyłącznik CWU., lub sprawdź czy mikrus nie ma zwarcia. Ta czarna dźwignia potrafi się zaklinować na mikrusie, a sprężyna nie ma siły jej ściągnąć w dół.

    1