Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elemis MIRA928 / PT90 pulsuje odcień

maryann 30 Gru 2009 15:02 2006 10
  • #1 30 Gru 2009 15:02
    maryann
    Poziom 37  

    Przyszedł z próbkującą przetwornicą- zwarcie BU508DF. Wymieniłem go na AF, oraz 680n, 470n, 27n; poprawione luty wymieniony BC639. Po włączeniu obraz jasny z powrotami- przyczyną zimny lut masy kineskopu na PK. Teraz niby chodzi, ale jak w temacie- pulsuje odcień kolorów, delikatnie- trudno powiedzieć, ale jakby w kierunku zielonego. Co gorsze, czasami widać iskrzenia, jak problem ze sterowaniem H; ponadto drop-outy, delikatne, szczególnie na VHF układające się w słoje. Po nagrzaniu tak samo, na TXT tak samo, nie wrażliwy na wstrząs. Napięcia czyste, sztywne, żadnych niepokojących odgłosów z wysokiego. Na katodach(PK na tranzystorach) 185-187V.

    0 10
  • #3 02 Sty 2010 19:33
    bogred
    Moderator TV

    Jeśli pomiar jest prawidłowy, masz za duże napięcie UG2. Spróbuj zmniejszyć, może tu jest przyczyna?

    0
  • #5 04 Sty 2010 09:00
    maryann
    Poziom 37  

    O! Dzięki Wam za odzew, teraz czuję, że damy radę.
    Rzeczywiście, wygląda to jak by ruszało się G2, a automatyka ją kompensuje, stąd ta zmiana odcienia. Oczywiście ruszałem nim i na każdym poziomie objawy występują.
    Po AV sie nawet nie zastanawiałem, bo sprawa jest między matrycą, kineskopem a zasilaczem, gdyż telegazeta też pulsuje. I fakt, będzie druga usterka- te iskrzenia - a raz nawet wzbudziła się linia(gęste poziome prążki, jak po nałożeniu się dwóch stacji) i nic nie pomagało- więc szybko wyłączyłem sieć zanim HOT się ugotował. Jeszcze jego podmienię.

    0
  • #6 04 Sty 2010 10:32
    been1
    Poziom 14  

    Być może moja rada będzie chybiona, ale w takim samym tv różne cuda powodowała dioda w modulatorze diodowym. nie pamiętam oznaczenia, ale była przylutowana do pionowej blachy(radiatora) Też długo szukałem co się dzieje.

    0
  • #7 08 Sty 2010 13:48
    maryann
    Poziom 37  

    Amplituda Hout skacze o kilkanaście procent na wyjściu STV2248, ale już na bazie tranzystorka sterującego nie rusza się; na szumach bez anteny trafiają sie pojedyncze 'iskrzenia', a na obrazie z treścią częściej dochodzi do wzbudzenia linii. SSC na p. 49. stoi cały czas. Idę teraz do modulatora.

    Dodano po 34 [minuty]:

    Po wymianie różnych HOT'ów, diod DD01, 3 i 4 bez zmian. Trafo? Przeczucie nic mi nie mówi...

    0
  • #8 08 Sty 2010 22:10
    rob.plrtv
    Poziom 15  

    Nie chce cie martwić ale w tych tv padały kineskopy na potęge.

    0
  • #9 09 Sty 2010 08:12
    maryann
    Poziom 37  

    Będę niedługo robił jakieś 28"-ki, to podstawię. Zobaczymy.

    0
  • #10 19 Sty 2010 08:40
    Lucas
    Poziom 19  

    Wymieniłbym FBT oraz jeszcze podstawił podstawkę CRT

    0
  • #11 09 Kwi 2010 09:40
    maryann
    Poziom 37  

    Klient zrezygnował z eksperymentów.

    0