Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Przedni panel nie wykrywa podłączonego mikrofonu

xmms 02 Jan 2010 04:06 7433 4
  • #1
    xmms
    Level 11  
    Moze dam screeny z tego co jest ..

    Przedni panel nie wykrywa podłączonego mikrofonu Przedni panel nie wykrywa podłączonego mikrofonu Przedni panel nie wykrywa podłączonego mikrofonu Przedni panel nie wykrywa podłączonego mikrofonu

    Wyzej w zakladce nagrywanie jak podlaczam do laptopa na windows 7 mikrofon to pojawia sie panel przedni wejscie mini-jack 3.5 mm. To co jest napisane microphone to nie sa sluchawki. To jest wyjscie zielone czyli dzwiek. Tam tylko ustawie regulacje na sluchawkach. W ogole nie dziala mi nagrywanie czyli rozowy.

    Znalazl sie Blad. Sluchawki dzialaja, gdy podlaczylem je z tylu komputera dzwiek w sluchawkach byl tak jak po podlaczeniu do przedniego panelu ale mikrofon - echo. Odlaczylem zworke panelu przedniego z karty creative

    tak to wyglada -> https://www.elektroda.pl/rtvforum/viewtopic.php?p=7375097&highlight=#7375097

    I mikrofon zaczal dzialac. Nie rozumiem. Panel przedni powoduje , ze nie dziala mic. Mozna do niego podlaczyc sluchawki i dzwiek jest ale mic nie dziala. Malo tego po podlaczeniu sluchawek z micem do tylu tez mic nie dziala. Ogolnie problem rozwiazany ale, pojawia sie nowy. Czy panel przedni jest uszkodzony?

    jest to kontynuacja poprzedniego tematu. Nikt nie odpisywał, temat poleciał na 2 strone zatem wątpie aby ktokolwiek zauwazył. Panel przedni podlaczony do zew karty dzwiekowej powoduje, ze dzialaja tylko sluchawki. Sluchawki z mikrofonem przy podlaczonym panelu przednim do karty, podlaczone do tylu zachowuja sie tak samo. Sluchawki dzialaja mikrofon nie. Gdy odlacze panel przedni od karty dzwiekowej, mic dziala. Co moze byc problemem?
  • #2
    tronic1
    IT specialist
    Sprawdź poprawność podłączenia panelu przedniego. Przydał by się miernik i pomiary połączeń w panelu. Może jakiś błąd w montażu panela ?
  • #3
    xmms
    Level 11  
    Panel byl nie ruszamy. Jedyne co , to byla zmieniana plyta glowna.
  • #4
    Maślana12345678910
    Level 14  
    Sprawdź czy po zmianie ktoś nie zapomniał podłączyć przednich gniazdek:P .
    A po za tym to pewnie wina oprogramowania, miałem ten sam problem i okazało się że był ukryty przycisk "monitoruj gniazda przedniego panelu".
  • #5
    xmms
    Level 11  
    Wszystko to ja robilem. Na poprzednim temacie w tym forum zostalem poinstruowany jak i gdzie nalezy podlaczyc panel przedni na karcie dzwiekowej. Tak podlaczylem. I nie dziala.