Elektroda.pl
Elektroda.pl
X
Elektroda.pl
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Poważny problem z Sagem F@st 800

13 Lip 2004 02:32 2787 8
  • Poziom 11  
    Mam problem z Sagem F@st 800, a mianowicie nie moge go zainstalować.
    Instalowałem go z płytki neostrady i zaraz po zainstalowaniu, uruchomiło mi się bezpieczne usówanie sprzętu i koniec. Próbowałem instalowac kilka razy, reinstalka windy, nowe sterowniki, itp. ale nic nie pomogło. Acha mam windę XP i USB napewno mi działa bo miałem zainstalowane pod niego skaner i drukarkę.
  • PCBway
  • Użytkownik usunął konto  
  • PCBway
  • Poziom 11  
    Dodawałem sterownik i z płyty i ręcznie. Acha gdyby miało to jakieś znaczenie mam Płytę główną: MSI K7T Turbo (BIOS v 3.6)
  • Użytkownik usunął konto  
  • Poziom 10  
    czesc niedawno mialem podobny problem z modemem sagem; 98se i xp na plycie ecs nie byl w stanie zobaczyc modemu; po podlaczeniu do usb diody na modemie sie swiecily (usb na plycie bylo sprawne i modem podpiety do innego kompa pracowal poprawnie); udalo mi sie problem rozwiazac wykorzystujac drugi koncentrator na plycie, ktory jest wyprowadzony w postaci zlacza; dokupilem sledzia ze zlaczami usb i po problemie; wydaje mi sie ze problem byl natury niedopasowania interfejsu od strony elektrycznej
  • Poziom 2  
    Tak to jest jak sie nie umie czytac.
    Napisane jest, zeby nie podlaczac modemu przed instalacja sterownikow?
    Instalacja jest bajecznie prosta:
    1) Wlozyc plyte instalacyjna
    2) Wybrac odpowiedni modem i rozpoczac instalacje
    3) Kiedy instalator o to poprosi!!! podlaczyc modem pod USB i poczekac na zakonczenie instalacji

    co do diodek, to jesli nie masz zainstalowanych sterownikow, to sie beda obie swiecic

    Gdyby chodzilo o instalacje pod Linuksem to bym zrozumial taki post, nawet w BOKu Telepsy nie wiedza jak sie za to zabrac (moze z wyjatkiem 2 osob, bo raczej nie wiecej) a w razie takich problemow 0-800 102102 tam Ci wszystko wyjasnia, rozmowa darmowa.

    A gdyby sie ktos meczyl z instalacja tegoz modemu pod Linuksem, to polecam sterowniki eagle-usb-1.9.8
  • Poziom 11  
    Gdyby to było takie proste to nie wysyłał bym postu. Wszystko zrobiłem zgodnie z instrukcją a kompa mam nie od dziś więc wiem co robie !
  • Poziom 11  
    Zadzwoń pod 0-800 102 102 i poproś o pomoc. Jak miałem na początku Neo, to przez 5 godzin rozmawiałem z gościem z TePSy na temat instalacji modemu się udało. Poza tym proponuję ściągnięcie oryginalnych sterowników do Sagema (wpisz sagem usb 800 w googlu). Powinno chodzić przepięknie. Sprawdźtylko w tabeli ustawienia 2 parametrów (nie pamiętam jak sięzwały, ale są one ważne).
  • Poziom 10  
    Witam ja mialem podobnyn problem instalowalem 98se ,Xp,2000NT i nic palily sie dwie diody potem gasly,Bios oki,stry oki.Z braku rozwiazan kupilem karte USB 45zl 2 gniazda USB standard 1.1 (Neostrada wymaga minimum 1.1!!!!!!!)
    I od tej pory śmiga jak szalona ;-) a tak mwogóle to sa Nowe stry do tego modemu masz 2 kb/s więcej niz w umowie ;))))) .Pozdrawiam