Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie wzmacniacza PANASONIC Tri-Mode Power Amplifier M

02 Sty 2010 20:51 4886 20
  • Poziom 9  
    Witam. Mam pytanie jak podłączyć tan wzmacniacz? Chodzi mi o zasilanie.

    Podłączenie wzmacniacza PANASONIC Tri-Mode Power Amplifier M
  • Użytkownik usunął konto  
  • Poziom 9  
    tak właśnie zrobiłem, ale wzmacniacz się nie włączył, nie wiem właśnie do czego jest ten zacisk cont, a nie chce podłączyć w ciemno żeby się coś nie stało....
  • Poziom 35  
    Nie pamietam w jakim wzmaku ale remote byl wlasnie oznaczony jako cont.
  • Poziom 20  
    Zasilanie grubszym kablem, najlepiej od aku. Nie zapomnij o bezpieczniku na +!!
  • Poziom 18  
    Podłącz tak:
    Pod gnd "minus"
    pod batt "plus"
    A pod cont podłącz kabel sterujący z radia. Jest on po to żeby wzmacniacz włączał się gdy uruchomisz radio w samochodzie. I nic nie zwieraj bo wzmacniacz będzie cały czas włączony>
  • Poziom 9  
    podłączyłem tak jak pisaliście i nic sie nie dzieje, wzmacniacz pobiera prąd, ale nie gra, przy podłączeniu pod zacisk "cont" kabla sterującego z radia słychać jakby jakiś przekaźnik ze środka, ale dioda "power" się nie świeci. Nie śmierdzi spalenizną. Ma ktoś jakiś pomysł co to może być? Jak sprawdzić co się stało?
  • VIP Zasłużony dla elektroda
    Może, jakbyś łaskawie w swej nieskończonej inteligencji, raczył wspaniałomyślnie podać model wzmacniacza, to ktoś miałby serwisówkę do niego...
  • Użytkownik usunął konto  
  • Poziom 17  
    Może kanały są spalone skoro nie gra ??Modal model wzmaka i zobaczymy a skoro nie zagra po kolejnym podłączeniu to zrób wnętrze środka ok??
  • Poziom 9  
    PANASONIC Tri-Mode Power Amplifier M400. Bezpieczniki ok.
  • Poziom 17  
    Zrób zdjęcie wnętrza oraz jakie masz po kolei zaczynając od lewej bezpieczniki(ilu A)
  • Poziom 24  
    Może podłączenie plusa pod ACC coś uszkodziło? Wygląda że to remote na kolejne urządzenia.
  • Poziom 9  
    Teraz zobaczyłem jeszcze tabliczkę na nim CX-N400EN
    Podłączenie wzmacniacza PANASONIC Tri-Mode Power Amplifier M Podłączenie wzmacniacza PANASONIC Tri-Mode Power Amplifier M Podłączenie wzmacniacza PANASONIC Tri-Mode Power Amplifier M
  • Poziom 2  
    Na trzecim zdjęciu w prawym dolnym rogu widać jak by się coś smażyło. Zrób dokładniejsze zdjęcia.
  • Poziom 9  
    Wszystko co udało mi się wyszukać,co wygląda "podejrzanie" :

    Podłączenie wzmacniacza PANASONIC Tri-Mode Power Amplifier M Podłączenie wzmacniacza PANASONIC Tri-Mode Power Amplifier M Podłączenie wzmacniacza PANASONIC Tri-Mode Power Amplifier M
  • Poziom 17  
    1 Zdjęcie to poprzedni właściciej pchał tam swoje łapki i coś lutował
    2 Zdjęcie to widać tak jakby coś się przysmażyło,tak jak by się ścieżka jedna przepaliła
    3 Zdjęcie wszystko OK
  • Poziom 9  
    Drugie zdjęcie to jest ten element ze zdjęcia trzeciego ale od spodu. Na płytce są dwa takie same elementy i obydwa wyglądają jakby były spalone. Niestety nie znam się na tym i nie wiem za co one są odpowiedzialne.
    Podłączenie wzmacniacza PANASONIC Tri-Mode Power Amplifier M
  • Poziom 17  
    Z tej strony co jest coś przepalone to są jakieś chinche czy coś takiego ??
  • Poziom 9  
    Nie, po tej stronie gdzie znajdują sie te chyba przepalone elementy są styki od zasilania. Line in jest po drugiej stronie a na środku styki do głośników. Nie wiem czy mam oddać ten wzmacniacz, czy może opłaca się dać go gdzieś do naprawy?
  • Poziom 17  
    Niby dużo nie zapłacisz aż tak zależy co się przepaliło