Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

spawarka - identyfikacja i uruchomienie transformatora

03 Sty 2010 11:32 3422 9
  • Poziom 12  
    Witam mam taki oto problem.. Chciałbym aby ktoś kto się zna na spawarkach ocenił ten transformator.
    Dostałem od znajomego transformator niby do spawarki.

    Transformator zbudowany jest z kształtek C poukładanych na przemian.
    Tworzą rdzeń o przekroju prostąkątnym i wymiarach 6 x 7,5 cm czyli 45cm2
    Jest jeden wspólny karkaz z przegrodą na uzwojenie pierwotne i wtórne.

    Uzwojenie pierwotne nawinięte jest drutem 2,5mm2 lub niedużo grubszym.
    Uzwojenie wtórne nawinięte jest drutem o przekroju prostokąta o bokach 2.5x7mm czyli liczmy 17mm2 .

    Jest to transformator który ktoś samodzielnie nawijał. Ma 8 odczepów na uzwojeniu pierwotnym i jedno uzwojenie wtórne.

    nie znam ilości zwojów a miernik (multimetr) praktycznie nie chce za bardzo mi zmierzyć bo rezystancja tych uzwojeń pierwotnych jest znikoma .

    wszystkie odczepy są połączone ze sobą . szukałem pary z największym oporem i znalazłem około 0,2 Ohma... między innymi odczepami jest jeszcze mniej. na tej parze transformator włączył się lecz wybił mi podczas włączenia zabezpieczenie 20A
    Prawdopodobnie prąd magnesowania rdzenia podczas rozruchu musi byc spory...

    Chciałbym wykorzystać go do zbudowania spawarki ale nie wiem czy się nadaje itd itd... Proszę o rade jak się zabrać za to... I czy ten transformator nie jest za mały...

    oto zdjęcia
    spawarka - identyfikacja i uruchomienie transformatora spawarka - identyfikacja i uruchomienie transformatora spawarka - identyfikacja i uruchomienie transformatora spawarka - identyfikacja i uruchomienie transformatora spawarka - identyfikacja i uruchomienie transformatora
  • Relpol przekaźniki
  • Poziom 16  
    Jakie napięcie podłączyłeś do odczepów 230v czy międzyfazowe:?: softstart na układzie u2008
  • Relpol przekaźniki
  • Poziom 12  
    230V podłączyłem .... a ten soft start to na tym u2008 to w innych wątkach jakiś kolega chciał użyć do jako regulator prądu uzwojenia pierwotnego to prawie zlinczowany został za ten pomysł ;] na pewno on zadziała ze spawarką ? podobno jakiś nowszy układ jest u2009 ?

    tobie chodziło o ten układ ?
    http://ancelektronik.elektroda.eu/readarticle.php?article_id=10
    tylko ten schemat to na jakieś małe prądy raczej ... a ja chyba bym musiał mieć inny przekaźnik bo temu by styki odparowały ;]
  • Poziom 12  
    oki czyli pierwsze regulator prądu później podłączać po kolei odczepy i sprawdzać napięcia na uzwojeniu wtórnym i jak będą oki to myśleć o prostowniku dławiku itd...
    dzięki za pomoc - przynajmniej mam już jakiś plan działania :)
  • Pomocny post
    Poziom 39  
    Może się zdarzyć wyrzucenie zabezpieczenia przy podłączaniu transformatora dużej mocy, ale nie za każdym razem. Jeśli coś takiego występuje to albo źle go podłączasz, albo jest uszkodzony.
    Proponuję Ci najpierw podłączyć pod uzwojenie wtórne 24V~ z transformatora bezpieczeństwa i pomierzyć napięcia na odczepach po stronie pierwotnej. Czekamy zatem na wyniki z tego pomiaru...
    Regulator na triaku, prostownik i dławik to sobie odpuść, tylko wywalisz kasę na materiały, a nic z tego nie będzie dobrego.
  • Poziom 12  
    heh ;] już kupiłem regulator na u2008b i tyrystorze ... ;]
    myślałem że i tak będzie mi potrzebny bo mam autotransformator 10A ( chciałem użyć go jako źródło 24V ) który wywala mi zabezpieczenia tak samo podczas rozruchu. niestety tym regulatorem nie da się sterować autotransformatorem gdyż podczas sterowania wybija zabezpieczenie ;] natomiast soft start działa .
    Dziś już nie sprawdzę tych napięć gdyż wszystkie zabawki mam w piwnicy piwnica zasilana jest z tzw administracyjnego które wywaliłem tym regulatorem ... ;]

    Natomiast ten spawalniczy tez nie wywala za każdym razem ;] ale co 2 lub 3 ;] tak czy siak jutro przytargam go do domu i jak mi wywali to sobie sam będę mógł włączyć bezpiecznik - bo administracyjne są zamknięte na kłódkę ;]
  • Poziom 12  
    więc tak 24V małego transformatorka nie mam ...
    jak zapiąłem autotransformator do uzwojenia wtórnego ustawiony na 24V to prawie prąd zwarciowy płynął i napięcie z 24V jałowego autotransformatora spadło do 6V ... autotransformator wydał dźwięk jak przy zwarciu więc go wyłączyłem po 2s. kable 1mm2 którym był połączony autotransformator z uzwojeniem wtórnym zaczęły już się lekko podtapiać ;] oczywiście pomiarów nie zdążyłem zrobić - bo było zwarcie....

    podejrzewam ze jak zapiął bym mniejszy transformatorek to napięcie spadło by poniżej 1V i nie wiem co bym miał mierzyć na pierwotnym ;]

    jak podłączyłem odczep z największym oporem przez soft start do 230V to pochodził 30s i wywalił bezpiecznik B20 zdążyłem zmierzyć napięcie na wtórnym -10V
    to był ten odczep który nie wywalał za każdym razem bezpieczników bez soft startu i to był największy opór jaki mogłem znaleźć między odczepami.



    ktoś proponuje jakieś inne testy?
  • Poziom 39  
    Ja zatem stawiam na zwarcie międzyzwojowe...
  • Poziom 12  
    no tylko teraz jak określić które uzwojenie jest zwarte?

    gdy zdejme karkaz z cewkami z rdzenia i podłącze pierwotne uzwojenie pod 230V to powinien płynąć mały prąd?