Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Piec na przepracowany olej Clean Burn CB 2800 - I

tkiler11 03 Sty 2010 15:35 6605 3
  • #1 03 Sty 2010 15:35
    tkiler11
    Poziom 9  

    Witam,

    Mam problem z piecem, do tej pory działał ok (co parę dni tylko czyszczenie dysz). Ostatnio pojawił się problem, podczas startu pieca (15 min odczekałem aby nagrzały się grzałki) po około 10 - 15 sec. przestaje pracować pompa tłocząca olej. Olej czerpany z wierzchu beczki, układ odpowietrzony, ciśnienie w normie, filtry i elektrozawory przeczyszczone. Po wielu możliwych próbach nie mogę dojść do jest grane. Wygląda na to że elektrozawór olejony zamyka przepływ oleju do palnika. Zauważyłem też że termostat nadmiernie się przegrzewa. Problem też zaczał mieć duży problem z rozruchem. Termostat "pokojowy" zmostkowany do testów. Czy ktoś może mi pomóc z tym problemem?

    W załącznikach zdjęcia, schematu z obudowy, termostatu, wyłącznika bezpieczeństwa.

    0 3
  • #2 03 Sty 2010 23:34
    mirrzo

    Moderator na urlopie...

    Jeżeli chcesz, żeby ktoś Ci pomógł, ustaw wyższą wartość punktów za pobieranie fotek, bo za tyle to się nie opłaca tego ruszać ;)

    0
  • #3 17 Sty 2010 11:00
    marwyk
    Poziom 12  

    to jest podpucha żeby ludziska pobierali załaczniki

    0
  • #4 17 Sty 2010 11:34
    serwisant73
    VIP Zasłużony dla elektroda

    Temat zamykam . Brak kontynuacji .

    0