Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JCM 800 Problem z Biasem oraz grzeje się trafo sieciowe

04 Sty 2010 21:32 3176 13
  • Poziom 13  
    Witajcie , złożyłem ten wzmacniacz czyli JCM 800 o mocy 50W i mam takie problemy

    Mianowicie próbowałem ustawić Bias i okazuje się że jak ustawiłem -30V jak na schemacie [ a te -30 to właściwie koniec regulacji w górę] to prąd płynący przez trafo głośnikowe do anod lamp EL34 wynosi tylko zaledwie 24-25mA na dwie lampy .
    Natomiast jak podbiję trochę prądu np do 40mA to napięcie z -30V spada do -26V i nie wiem co z tym fantem zrobić , jak zrobić żeby napiecie było odpowiednie i prąd właściwy? żeby nie było pomierzyłem po wyprostowaniu napiecie za diodą i wychodzi -40V , a przed diodą mam rezystor 220kohm w szereg i napięcie anodowe 260V zmiennego

    druga sprawa , zauważyłem że jak ustawiłem i tak pograłem z pół godziny na 1/8 mocy to transformator sieciowy złapał temperaturę około 35-40 st C ,
    Transformator ma parametry

    2x260V po 0,12A każde uzwojenie czyli łącznie 0,24A
    oraz 6,3V 5A ,
    moc transformatora 100W

    czy jego parametry są wystarczajace do uzyskania coś z tego wzmacniacza , czy takie ustawienie i zachowanie jak teraz może być czy jest to niezbyt zdrowe dla trafa czy lamp ??

    Proszę zaznajomić się z wewnętrznym regulaminem działu Elektronika Retro oraz regulaminem forum, po czym poprawić pisownię.
    [Futrzaczek]
  • Specjalista - wzmacniacze gitarowe
    Przy biasie ważny jest spoczynkowy prąd. Napięcie będzie jakie będzie. Ja go nawet nie mierzę bo i po co. Przy tak niskich napięciach zasilania to mozesz sobie ustawic prad spoczynkowy nawet 65mA na lampę. To nie są napięcia typowe dla JCM800 - tak przy okazji...
  • Poziom 13  
    Jak to ? a na schemacie jest 370V to jest JCM 800 wersja 50W ,a nie 100W bo przy setce jest napięcie bodajże 485V

    czyli sugerujesz że napięcie siatkowe jak spadnie do np do -20V to nie będzie ono miało wpływu na żywotność lampy ?

    No i co z tym transformatorem , wiem że pełnych 50Wat nie uzyskam ale czy te grzanie się transformatora sieciowego jest normalnym objawem ?

    Proszę zaznajomić się z wewnętrznym regulaminem działu Elektronika Retro oraz regulaminem forum, po czym poprawić pisownię.
    [Futrzaczek]
  • Admin Grupy Retro
    Nie żebym coś mówił, ale do wzmacniacza o mocy wyjściowej 50W wsadzić transformator zasilający z uzwojeniem anodowym o wydajności 62,4W... Przymało.
    Połowę tej mocy zje Ci prąd spoczynkowy lamp.

    Lampie - lekko mówiąc - "zwisa", jakie ma napięcie na siatce. Bardziej ją interesuje prąd katody i moc wydzielana na elektrodach.
  • Specjalista - wzmacniacze gitarowe
    Djeight napisał:
    Jak to ? a na schemacie jest 370V to jest JCM 800 wersja 50W ,a nie 100W bo przy setce jest napięcie bodajże 485V

    czyli sugerujesz że napięcie siatkowe jak spadnie do np do -20V to nie będzie ono miało wpływu na żywotność lampy ?

    No i co z tym transformatorem , wiem że pełnych 50Wat nie uzyskam ale czy te grzanie się transformatora sieciowego jest normalnym objawem ?


    Ale ty nie masz szans osiagnąć tutaj 370V. jak osiagniesz 330V to bedzie i tak duży sukces.
  • Poziom 13  
    Futrzaczek wróć do tematu i powiedz czy chociaż na ten czas póki nie mam mocniejszego trafa ustawiając połowę prądu anodowego uda mi się uzyskać połowę mocy czyli te 25W w sinusie ?

    No i czy transformator to wytrzyma ? ile mogę w takim razie prądu anodowego ustawić ? jaki jest ogólny pobór obu lamp ?
  • Specjalista - wzmacniacze gitarowe
  • Admin Grupy Retro
    Djeight napisał:
    jaki jest ogólny pobór obu lamp ?

    Prąd katodowy jednej lampy + prąd katodowy drugiej lampy.
    Jakie pytanie, taka odpowiedź.

    Prąd katodowy = prąd anodowy + prąd siatki drugiej (w przypadku EL34)

    PS. Pisz tak dalej, a wątek w koszu wyląduje.
  • Poziom 31  
    Djeight napisał:
    Witajcie , złożyłem ten wzmacniacz czyli JCM 800 o mocy 50W i mam takie problemy

    Mianowicie próbowałem ustawić Bias i okazuje się że jak ustawiłem -30V jak na schemacie [ a te -30 to właściwie koniec regulacji w górę] to prąd płynący przez trafo głośnikowe do anod lamp EL34 wynosi tylko zaledwie 24-25mA na dwie lampy .
    Natomiast jak podbiję trochę prądu np do 40mA to napięcie z -30V spada do -26V i nie wiem co z tym fantem zrobić , jak zrobić żeby napiecie było odpowiednie i prąd właściwy? żeby nie było pomierzyłem po wyprostowaniu napiecie za diodą i wychodzi -40V , a przed diodą mam rezystor 220kohm w szereg i napięcie anodowe 260V zmiennego

    Podaj schemat według którego składałeś ten wzmacniacz. Były różne modele JCM800 o mocy 50W.
    No i wklej jakieś fotki wykonanego egzemplarza.
    Lampy masz nowe czy jakieś wyeksploatowane z mierną emisją?

    Djeight napisał:
    druga sprawa , zauważyłem że jak ustawiłem i tak pograłem z pół godziny na 1/8 mocy to transformator sieciowy złapał temperaturę około 35-40 st C ,
    Transformator ma parametry

    2x260V po 0,12A każde uzwojenie czyli łącznie 0,24A
    oraz 6,3V 5A ,
    moc transformatora 100W

    czy jego parametry są wystarczajace do uzyskania coś z tego wzmacniacza , czy takie ustawienie i zachowanie jak teraz może być czy jest to niezbyt zdrowe dla trafa czy lamp ??

    Nie ma się co martwić, temperatura transformatora niczym nie odbiega od typowej wartości. Samo żarzenie lamp potrzebuje ok 25W mocy, do tego dochodzi moc pobierana przez obwód anodowy lamp nawet gdy wogóle nie grasz. Transformator będzie ciepły. Tak a'propos skąd wiesz, że grałeś na 1/8 mocy?
  • Poziom 13  
    Łopatologicznie napisałem że na 1/8 rozkręcenia potencjometru master volume , wiem że to mogło nie być 1/8 ale mam nadzieje że nikt wyrzutów nie będzie z tego powodu robił

    po za tym nie siedziałem dużo w lampach a to że nie znam ogólnego prądu prawidłowego pobieranego przez lampę El34 to chyba nie jest żadne przegięcie żeby zamknąć temat ? Po za tym chodziło mi o konkretną poprawną wartość a nie o to + to równa się to .

    Korzystałem ze schematu
    http://www.drtube.com/schematics/marshall/jcm800pr.gif
    http://www.drtube.com/schematics/marshall/jcm800pw.gif

    Lampy mam nowe JJ-ty . Dokładniej to E34L , oprócz tego miałem też przy testach trochę zużyte 6CA7 amerykańskie i też grało nawet fajnie jednak emisja ich już była dostateczna

    Fotki obudowy mam ale jest jeszcze niewykończona [ brakuje lamówki i muszę jedną gałkę w sklepie wymienić bo mi zepsutą dali ] po za tym już gra i wszystko zmontowałem


    Dzisiaj załatwiłem sobie też transformator 170W z takimi napięciami jak potrzebuję , także chyba wymienię go na większy

    Po za tym że dostałem .......... to nie dowiedziałem się czy ten prąd ustawiony na połowę wartości da mi połowę mocy czy nie idzie to liniowo w parze z mocą ?
  • Specjalista - wzmacniacze gitarowe
  • Poziom 19  
    Transformator ma prawo rozgrzewać się do temperatury nawet ok. 60stC.
    Poza tym napięcie z -30V na -20V nie spada, tylko ROŚNIE.
    Pozdrawiam
  • Poziom 31  
    Jeszcze raz.
    Djeight napisał:
    Witajcie , złożyłem ten wzmacniacz czyli JCM 800 o mocy 50W i mam takie problemy

    Mianowicie próbowałem ustawić Bias i okazuje się że jak ustawiłem -30V jak na schemacie [ a te -30 to właściwie koniec regulacji w górę] to prąd płynący przez trafo głośnikowe do anod lamp EL34 wynosi tylko zaledwie 24-25mA na dwie lampy .

    W układzie z linku, który podałeś prąd 24-25mA powinien płynąć przez jedną lampę. Czyli na dwie lampy powinno to być ok 50mA. Poza tym lampa lampie nie równa, różnice prądu anodowego przy tym samym napięciu S1 sięgają kilkudziesięciu procent !!! Może się okazać, że Twoje lampy potrzebują napięcie S1=-24V,-23V aby uzyskać prąd anodowy na poziomie 25mA. Jak już kolega painlust napisał istotny jest prąd płynący przez lampę a nie napięcie biasu. Oczywiście prądy obu lamp układu PP nie powinny się różnić o więcej niż 5-10%.
    W którym miejscu obwodu mierzyłeś ten prąd?

    Djeight napisał:
    Natomiast jak podbiję trochę prądu np do 40mA to napięcie z -30V spada do -26V i nie wiem co z tym fantem zrobić , jak zrobić żeby napiecie było odpowiednie i prąd właściwy? żeby nie było pomierzyłem po wyprostowaniu napiecie za diodą i wychodzi -40V , a przed diodą mam rezystor 220kohm w szereg i napięcie anodowe 260V zmiennego

    Jest rzeczą zupełnie normalną i zgodną z charakterystką siatkową lampy, że aby uzyskać większy prąd płynący przez lampę trzeba ustawić mniejsze ujemne napięcie siatki pierwszej. Tak więc, aby "podbić" prąd anodowy do 40mA musiałeś zmienić napięcie biasu z -30V na -26V.

    Sprawdź jeszcze raz dokładnie wszystkie połączenia w układzie.
    Jak już koledzy wspominali transformator 100W jest trochę za słaby do tego wzmacniacza. Uzwojenie anodowe ma zbyt małą wydajność prądową.

    Djeight napisał:
    Po za tym że dostałem .......... to nie dowiedziałem się czy ten prąd ustawiony na połowę wartości da mi połowę mocy czy nie idzie to liniowo w parze z mocą ?

    To jest zupełnie nie tak.
    W skrócie: wartość prądu spoczynkowego lamp końcowych służy jedynie ustawieniu punktu pracy stopnia końcowego i ma niewiele wspólnego z mocą oddawaną przez lampy (przynajmniej nie jest to jakiś zasadniczy wpływ). Np przy tym samym napięciu anodowym ok. 350V i zbliżonej wartości oporu obciążenie Raa=ok. 3,4kΩ prąd spoczynkowy w układzie ze sztywnym biasem ustawiamy na ok 2x30mA, a w układzie z biasem automatycznym wychodzi ok 2x75mA. Różnica znaczna, nieprawdaż? Z tej różnicy prądów wynika, że sprawność energetyczna wzmacniacza w układzie ze sztywnym biasem może być większa.
    Wszystko zależy od wymagań jakie stawiamy konstrukcji. Poczytaj literaturę, dowiesz się więcej.

    P.S. Tę uwagę o graniu na 1/8 mocy potraktuj z przymrużeniem oka :)
  • Specjalista - wzmacniacze gitarowe
    Może wspomnę jeszcze, że lampy E34L od EL34 (przynajmniej jeśli chodzi o JJ) różnią się właśnie napięciem biasu dla takich samych parametrów. Nie jest to wielka różnica ale jest.