Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Compal FL90 migotanie obrazu na monitorze zewnętrznym

aivoo 06 Sty 2010 02:27 2377 3
  • #1 06 Sty 2010 02:27
    aivoo
    Poziom 8  

    Przejde do rzeczy. Mam compala fl90 i ostatnio sprawilem se do niego monitor lcd 24 cale BenQ. Na sylwestrze na dzialce byl podlaczony do innego compala fl90 i bylo wszystko ok. Wrocilem do siebie( instalacja nowa, wszystkie gniazdka z bolcem , uziemione, rozkrecalem) podlaczylem monitor i smuży.oczywiscie DSUB bo DVI compal nie ma. Z listwa czy bez listwy ,nie ma wielkiej roznicy.Probowalem monitor pod jedno gniazdko a lapa z zasilaczem pod zupelnie inne, bez zmian. Oczywiscie na baterii nic zlego sie nie dzieje. Wzialem zasilacz od innego compala , bez zmian.

    Pozyczylem laptopa HP od znajomego podlaczylem z jego zasilaczem w swoim pokoju i obraz żyleta, zadnych smug.

    Rozwiazanie polowiczne. Przy recenzji fl92 znalazlem wzmianke o moim problemie i o tym ze podobno pomaga odlaczenie uziemienia w gniazdku.Sprawdzilem , faktycznie , pomoglo.Wiec wynika z tego ze na dzialce byla stara instalacja 2-przewodowa.Natomiast nie rozumiem genezy tego zjawiska, bo zawsze mi sie wydawalo ze wlasnie bez bolca powinny byc wieksze problemy z zakloceniami niz z nim.Problem rozwiazany ale co z tego jak nie mam teraz uziemienia przy zasilaczu lapka a by sie przydalo.

    Ma ktos moze ciekawsza propozycje?

    0 3
  • Sklep HeluKabel
  • #2 06 Sty 2010 16:17
    zbychmg
    Poziom 28  

    Przyczyna banalna, przepływ zakłóceń przez ekran kabla sygnałowego łączącego 2 urządzenia, których masy są na różnych potencjałach, a poziom sygnału przesyłanego niski. Jedno uziemione drugie nie, lub podpięte do różnych gniazdek zasilających, gdzie potencjały na bolcach są różne.
    W sieci jest coraz więcej odbiorników pobierających impulsowo prąd z sieci, wszystkie zasilacze PC, zasilacze laptopów, energooszczędne badziewie, ściemniacze. Te zakłócenia najkrótszą drogą płyną do źródeł zasilania.
    W tym wypadku zakłócenia zasilacza LCD lub FL90 płyną do bolca, ale ponieważ linka ekranu ma dużo mniejszą rezystancję duża część tych zakłóceń płynie po ekranie a potem różnymi pojemnościami przedostaje się do którejś z faz zasilania lub uziemienia. Kiedyś sprawdzałem oscyloskopem różnicę między masami komputera i LCD przy podpięciu do różnych gniazdek (wydzielona siec komputerowa i gniazdko istniejące w pokoju) Aplituda różnicy napięcia (bardzo odkształcona sinusoida 50Hz) przekraczała 2V pojedyncze piki nawet 20V.
    Nie ma się więc czemu dziwić, że sygnał wizji 0,7V jest zakłócany i pojawiają sie różne "mary". Wsadzenie do podwójnego gniazda z uziemieniem rozwiązało problem.
    Podobnie jest jak jedno urządzenie było podpięte do gniazda bez uziemienia, a drugie nie.
    Czyli albo oba urządzenia do wspólnego uziemienia (w gnieździe lub listwie) albo oba są bez uziemienia, chociaż tutaj też czasami trzeba odwrócić wtyczkę, aby na odpowiednich bolcach była faza ...

    0
  • Sklep HeluKabel
  • #3 06 Sty 2010 19:35
    aivoo
    Poziom 8  

    LCD i zasilacz laptopa podlaczalem do podwojnego gniazda z uziemieniem i tutaj wystapuja najwieskze zakłócenia (oczywiscie zaobserwowane tylko wizualnie). Podłączałem również do jednej listwy z filtrem EMI oba urządzenia. Zakłócenia nadal wystepuja. Jak na raize pomaga tylko gniazdko bez uziemienia ale ten sposob mnie nie interesuje. Prosze o kolejne sugestie. Jutro bede mial miernik to moge spradzic potencjaly ale nie wiem czy w tym tkwi problem.

    0
  • #4 06 Sty 2010 22:43
    zbychmg
    Poziom 28  

    To jest coś dziwnego. Sprawdź, czy uziemienie laptopa jest połaczono z minusem i metalową częścią gniazda VGA (rezystencja < 1 Ohma) i czy uziemienie LCD jest połaczone z masą, (np. z masą kabla sygnałowego)

    I ostatnia rzecz, może to mieć znaczenie, faza podpięta do L wtyczki (zwykle bolce opisane są L i N), możliwe, ze jest przebicie w zasilaczu do uziemienia w jednym z zasilaczy, uszkodzony kondensator, izolacja, itp.

    Dodano po 2 [minuty]:

    No a jak podepniesz bez uziemienia, ale połaczysz uziemienia przewodem też tak sie dzieje ?

    Dodano po 3 [minuty]:

    Jeśli tak, to coś powoduje przepływ prądu po masie kablu sygnałowym, może jeśli połączyłbyś te dwa urządzenia miedzianą linką by pomogło. Ale to by znaczyło, że uziemienie któregoś z urządzeń nie jest połaczone z masą urządzenia.

    0