Elektroda.pl
Elektroda.pl
X
Elektroda.pl
HelukabelHelukabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Potrzebna pomoc - zasilacz

14 Lip 2004 12:47 1059 6
  • Poziom 14  
    Witam.
    Mam problem tego rodzaju:wymieniłem zasilacz w komputerze na mocniejszy i przy oglądaniu obrazu z komputera na telewizorze pojawiły się paski i zakłócenia takie jak litera s na całym ekranie pojechałem do sklepu i wymieniłem zasilacz na inny ale bez skutku. Na starym zasilaczu jest wszystko OK. Może ktoś się spodkał z takimi jajami , i może mi coś poradzi.Telewizor podłączony jest przez kabel svhs z tych leprzych.
    Z góry dziękuję.Krzysiek.
  • HelukabelHelukabel
  • Poziom 2  
    Myślę że to nie jest problem zasilacza.Nie opisałeś dokładnie zakłócenia ale ja bym spróbował po pojawieniu się obrazu z tv-out komputera odłaczyć przewód antenowy.Nie będę opisywał dlaczego tak się dzieje ale często to pomaga.
  • HelukabelHelukabel
  • Poziom 25  
    A komputer masz uziemiony ? Może być winna filtracja na zasilaczu -> śmieci spływają na masę i to może ściąga TV.
  • Poziom 22  
    Miałem coś takiego przy podłączniu Philipsa 32" i GF4
    Prawie godzinę walczyłem z kabelkami :(
    Przyczyną był zły styk między chinch a kartą (masa).
    Dałem dodatkowy przewód (10cm) od masy chinch Video
    i przykęciłem do śledzia karty GF4 :D
    Pomogło......

    Pozdro 8)
  • Poziom 14  
    Dzięki spróbuje jeszcze powalczyć z masą i kabelkami tylko zastanawie mnie to że jak włożyę ten stary zasilacz to wszystko jest w porządku.
    No i też kompa uziemiałem i było jeszcze gorzej- przydźwięk na foni się pojawiał i na obrazie 2 grube pasy poziome wyginające obraz oczywiście tylko na TV bo na monitorze wszystko w OK.
    Pozdrawiam.
  • Moderator
    Witam ! ... proponuję Byś otworzył stary i nowy zasilacz i porównał sobie oba pewnie po tym fakcie będziesz już w domu czemu tak się dzieje zwróć uwagę począwszy od gniazd kabla zasilającego .Pozdrawiam
  • Poziom 22  
    Te dwa grube pasy to 50 Hz w sygnale Video.
    Spróbuj sprawdzić:
    1. w zasilaczu - przewód od uziemnienia
    2. przewód Euro - SVHS na innym sprzęcie (np DVD )

    Podłacz TV i kompa z jednej listwy zasilającej

    Pozdro 8)