Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LE40B530P7WXXH - "migotanie" podświetlenia

06 Sty 2010 19:20 9646 19
  • Użytkownik usunął konto  
  • Sklep ElwronSklep Elwron
  • Pomocny post
    Poziom 33  
    Czesc, W starych modelach to obwinialbym swietlowki, bo jak byly nadpalone to lubily 'mrugnac' ale teraz sa rozbudowane zabezpieczenia i przy mruganiu to podswietlanie sie raczej wylacza. Najpierw sprawdz czy napiecie zasilania inwertera (tam jest chyba 24V)plywa czy jest stabilne, sprawdz jak wygladaja elektrolity w galezi tego napiecia, bo najpierw je bym winil.Sprobuj tez podlaczyc zarowke 24V pod ta galaz zasilania (przy odlaczonym inwerterze)i sprawdz czy swieci stabilnie najpierw. Slyszalem tez, ze takie cuda sie dzieja gdy inwerter dostaje blednych napiec regulacji jasnosci i dimming-tez mozesz sprawdzic, udanych eksperymentow!
  • Sklep ElwronSklep Elwron
  • Pomocny post
    Poziom 40  
    Jeżeli podświetlenie mruga to najpierw wypinam z wtyku wiązki idącej do inwertera piny 11,13,14. Najczęściej wypięcie któregoś pomaga.
  • Użytkownik usunął konto  
  • Poziom 24  
    satgal napisał:
    Jeżeli podświetlenie mruga to najpierw wypinam z wtyku wiązki idącej do inwertera piny 11,13,14. Najczęściej wypięcie któregoś pomaga.

    Mam dokładnie w takim samym TV dokładnie ten sam problem.
    Nie rozumiem o co chodzi z tymi pinami, 11 to GND, 13 i 14 to 5,1V więc jaki sens odłączać te piny?
    Może ktoś rozgryzł na 100% problem migającego i gasnącego podświetlenia w tych TV?
  • Poziom 40  
    Te piny mają znaczenie gdy matryca ma własny inwerter, tu w tym przypadku inwerter jest zintegrowany z zasilaczem i tych pinów nie ma. Na tym zasilaczu jest reg. potencjometrem W.N. dla świetlówek, miałem przypadek że ten potencjometr był wadliwy.
  • Poziom 24  
    Niestety wymiana potencjometru nie uzdrawia TV, podczas regulacji jest miejsce w którym podświetlenie nie miga ale zależne to jest także od ustawienia wartości podświetlenia w menu użytkownika. Jeśli w menu ustawię podświetlenie na maksimum, to wtedy peerek przestaje jakby regulować, tylko w pewnym momencie wyłącza się podświetlenie podczas regulowania nim - chyba WN za bardzo wzrasta i uruchamia się zabezpieczenie. Jak sobie poradzić z tym felerem?
  • Poziom 40  
    Naprawa tego zasilaczo-inwertera jest kłopotliwa. Miałem z naprawą jego trochę kłopotów bo czasami niszczył tranzystory w inwerterze. Zdobyłem drugi sprawny i doszedłem przez porównanie że przerwę miał ten peerek którego nie dostrzegłem wcześniej bo był zalany klejem. Mnie to po wymianie wyłączało się podświetlenie gdy było za niskie WN a jak było za wysokie, to działał do tego czasu gdy ponownie zał. tv i wtedy trzeba było wymieniać garść elementów.
  • Poziom 22  
    Typowe uszkodzenie w tm modelu. Jeśli podświetlenie zanika całkowicie należy pomierzyć transformatory, wtedy wymiana uszkodzonego rozwiązuje problem. Przy migotaniu nie polecam naprawy. Należy wymienić cały moduł IP i to definitywnie i na zawsze rozwiązuje problem. Jeśli ktoś zainteresowany takim modułem zapraszam na PW.
  • Poziom 40  
    Jakie transformatory, jak tam cały inwerter jest tylko na jednym wielkim który waży chyba z 1kg. Warto napisać typ tego zasilaczo-inwertera mój jest BN44-00167F
  • Poziom 20  
    Tam raczej siedzi zasilacz z serii BN44-00264A/B/C poszczegolne wersje roznia sie transformatorami i zazwyczaj jedno z tych traf pada. We wczesnej fazie problemu objawia sie to migotaniem obrazu, jak sie do konca wypali uzwojenie wtorne wtedy poprostu trafko dostaje przerwy na wyjsciu i mozna to zmierzyc miernikiem. Normalnie te zasilacze naprawia sie na wech jesli podswietlsnie nadal sie uruchamia bo trafa nie wykazuja przerwy.

    Obwachujesz trafa z bliska - uszkodzone wydziela won ozonu.

    Nowe trafka z gwarancja sprzedaja chinczycy na ibeju po ok 17GBP

    Pozdrawiam
  • Poziom 24  
    W tym TV jest moduł BN44-00264C Rev 1.4.
    Niestety z żadnego trafka nie daje się wyczuć zapachu ozonu.
    Podświetlenie zaczyna migotać po lekkim nagrzaniu TV, po około 10 minutach i najbardziej miga przy podświetleniu ustawionym od 5 do 7. Podświetlenie wyłącza się czasem całkowicie. Usterka wystąpiła u klienta około 2 tygodnie temu, ale potrafił podobno nie wyłączać się dłuższy czas.
    Skłaniam się do wymiany całego modułu - koszt modułu 200 - 240 zł, zobaczymy co klient na to.
    Pozdrawiam i dziękuję.
  • Poziom 20  
    Sprawdz jeszcze jakie masz napiecia na smoother-block'u (2 kondensatory wielkie na srodku zasilacza) w trakcie pracy normalnej i kiedy miga moze spada ci napiecie i inverter nie wyrabia

    Pozdrawiam
  • Poziom 24  
    Niestety - klient uznał że nie warto inwestować w TV i bardzo mu się śpieszyło ( ciekawe, 40 cali fullHD, 3 HDMI ), ale cóż, ustawiłem podświetlenie w menu na maksimum, poinformowałem że najlepiej było by wymienić moduł i klient sprzęt odebrał. Niestety niektórzy nie rozumieją że nie zawsze da się naprawić LCD czy plazmę w ciągu 2 dni roboczych.
    Pozdrawiam i dziękuję wszystkim za pomoc.
  • Poziom 18  
    Mam podobny problem z LE40B550A5WXXH inwerter BN44-00246C
    Pomierzyłem napięcia na elektrolitach sieciowych jest 340V i z tego napięcia są zasilane trafka inwertera.
    Zmierzyłem przebiegi na trafku sterującym tranzystorami trafek inwerterów i wyszło że na początku jak nie miga to przebieg wygląda następująco praca przez 4ms przerwa ok 6ms _ _ _ _ _ _ _ _ _ (nie miga )

    gdy obraz miga jest przca przez 45ms przerwa 6ms praca 4ms przerwa 6ms i praca 45ms
    _________ _ _________ _ _________ _ _________ _ _________ (obraz miga) mignięcie jest jaśniejsze

    raz zaczął cały czas pracować to sie inwerter całkiem wyłączył.

    A czy to nie z tego BD9893F się tak robi
  • Poziom 33  
    Ja dziś zlokalizowałem podobną usterkę, model TV: Samsung Le46C580J1K na zasilaczu, nr druku płyty: BN44-00341B, migające podświetlenie. Okazało się, ze winna była 'gałąź rezystorów smd zasilająca pin 1 FAN7530 (kontroler PFC) do sterowania szyną 400V, jak nap. na pinie 1-wszym opadnie do 2V (normalnie jest 2.5) to impusy bramkowe zostają wyłaczane i z 400 robi się ok 350 a nawet mniej woltów i podświetlenie zaczyna mrugać, zatem sprawdź przetwornicę PFC dobrze, ktoś tu na forum opowiadał, że TV może działać, bez PFC ale widać z jakim skutkiem..
  • Poziom 30  
    Szkoda że nie zwróciłeś uwagi że konstrukcja zasilacza w 40 i 46 jest zupełnie inna.
  • Poziom 33  
    zorbek napisał:
    Szkoda że nie zwróciłeś uwagi że konstrukcja zasilacza w 40 i 46 jest zupełnie inna.


    Nie zwróciłem, bo nie miałem takiej płyty czy schematu na prównanie zorbuniu ale podałem numer układu, na której jest zbudowany PFC oraz identyczną przypadłość dla Samsunga, zakładając iż urządzenia będą podobne, i to wniesie jakąś wskazówkę dla tego kolegi..

    Mam nadzieje, że mnie zrozumiałeś.
  • Użytkownik obserwowany
    Cytat:
    Okazało się, ze winna była 'gałąź rezystorów smd zasilająca pin 1 FAN7530 (kontroler PFC) do sterowania szyną 400V, jak nap. na pinie 1-wszym opadnie do 2V (normalnie jest 2.5) to impusy bramkowe zostają wyłaczane i z 400 robi się ok 350 a nawet mniej woltów i podświetlenie zaczyna mrugać, zatem sprawdź przetwornicę PFC dobrze, ktoś tu na forum opowiadał, że TV może działać, bez PFC ale widać z jakim skutkiem..


    I znowu Zbysiuniu wyciągasz niewłaściwe wnioski. Chyba w końcu będziesz musiał dostać bana. :)
    Zauważ, że czym innym jest źle pracujący układ PFC:
    Cytat:
    to impusy bramkowe zostają wyłaczane i z 400 robi się ok 350 a nawet mniej woltów i podświetlenie zaczyna mrugać

    A czym innym jego brak (usunięcie układu PFC).
    Zapamiętaj, że układ PFC nie jest stabilizatorem napięcia, a większość telewizorów musi i przecież pracuje w szerokim zakresie napięć sieciowych.
  • Poziom 20  
    Podpowiem ze w tym 40" serii b tez wina lezy w galezi rezystorkow smd - wystarczy wylutowac i dobrze wyczyscic z epoxy po czym wlutowac na nowo.