Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Komunikat co pewien czas: IDE Master Channel 0 none

06 Jan 2010 22:54 3849 3
  • Level 2  
    Witam. Mam podobny problem w dodatku chroniczny. Co pewien czas nie moge uruchomić w ogóle kompa bo bios wyświetla komunikat: IDE master Channel 0 slave none albo IDE Master Channel 0 none. Później wyskakuje komuikat uruchom system windows normalnie po 28 sekundach. Powtarza się to mniej więcej raz na kilka miesiecy i wtedy mam kompa na parę dni nieczynnego. Czy Istnieje jakaś konkretna przyczyna(wersja biosa, lipne wtyczki do dysku - po wyjęciu i wsadzeniu wtyczki z powrotem ostatnio zaczął działać.). Jak zaradzić takim problemom? Bo komputer jest w miarę nowy ( ma dopiero dwa lata) a już kilka razy miałem taką historię.
    Trendy 2021 w branży Internetu rzeczy [Webinar 02.07.2021, g.12.00]. Zarejestruj się za darmo
  • Level 43  
  • Level 43  
    Ani wiadomo jaka płyta, jakie urządzenia i czy w ogóle kanał IDE wykorzystany. W to ostatnie zresztą, przynajmniej jeżeli chodzi o HDD, wydaje się wątpliwe sądząc po tym, że następuje etap już z systemem związany.

    Żeby zaś nie było, iż tylko sie czepiam niedostatków - sugeruję zweryfikować bieżące ustawienia BIOS-u z podręcznikiem użytkownika płyty głównej.
  • Level 2  
    Płyta główna ESC s754 procesor AMD 1150 (Sempron 2,8) dysk 80 gb sata samsung HD082GJ. grafika geforce 6100 SM dvd rw Liteon Zawiesza się najczęściej podczas gry lub gdy siedzę na necie. Ma problem z rozpoznaniem wsadzonego cd i nie widzi np. płyty z grą. Co jeszcze dziwniejsze włącza się po zresetowaniu po czym natychmiast się zawiesza.