Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fiat Ducato 2.8 JTD gaśnie po nagrzaniu

07 Sty 2010 20:28 5445 4
  • Poziom 25  
    Auto jak w temacie. Po rozgrzaniu na biegu jałowym czy to podczas jazdy auto potrafi samo zgasnąć. Wtedy po włączeniu zapłonu nie ma kontrolki świec i wtedy samochód nie odpali. Po odczekaniu paru sekund i ponownym załączeniu stacyjki kontrolka od świec jest i silnik odpali. Na komputerze wyskakuje błąd że czujnik wałka i wału nie zgrywają się ze sobą. Ale na zimnym silniku tego błędu nie ma dopiero po rozgrzaniu. Czujnik położenia wału jest sprawny na 100% wałek też wychodzi na to że jest dobry. Ma ktoś jakis pomysł?
  • Poziom 32  
    Zrób test oscyloskopem w tym czasie czy sygnał jest do ecu z czujników, wygląda na to że po nagrzaniu jest z tym problem, co do ustawienia rozrządu, to robiłeś coś niedawno?
  • Poziom 25  
    Michu10 napisał:
    Zrób test oscyloskopem w tym czasie czy sygnał jest do ecu z czujników, wygląda na to że po nagrzaniu jest z tym problem, co do ustawienia rozrządu, to robiłeś coś niedawno?

    Sygnał idzie do ECU. Z rozrządem nic nie było robione w ostatnim czasie. Dodam że jak rozepnę czujnik wałka silnik chodzi dalej, dopiero jak odepnę wału to zgaśnie.
  • Poziom 32  
    Jak rozepniesz czujnik wałka to zapali to fakt, a czujnik wału zgaśnie to normalne, myślę że należało by prześledzić co dzieje się z masą powietrza według wskazań z MAF-a , po uwzględnieniu otwarcia i zamknięcia zaworu EGR. Co do tych faz rozrządu , to wydaję się słuszna sygnalizacja z ECU o nie prawidłowym ustawieniu paska, wystarczy nawet pół ząbka i masz taki efekt, rozrząd ma być zgrany wręcz idealnie, proponuję mimo wszystko tam zajrzeć.
  • Poziom 25  
    Witam. Po wymianie czujnika wałka rozrządu wszystko wróciło do normy. pozdrawiam