Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Unitra Tosca 303 - właściwe ustawienie prądu spoczynkowego.

dawidus 08 Jan 2010 19:59 11433 41
  • #1
    dawidus
    Level 20  
    Witam,
    chciałbym jak najlepiej ustawić prąd spoczynkowy w mojej tosce.
    Znam zasadę ale mam 2 problemy.
    Jeden to taki że nie jestem pewny który rezystor jest emiterowy.
    Czy to są te dwa skrajne z nawiniętym drutem? Dokładnie chodzi o R437 i R438 odpowiednio dla każdego kanału?
    Nie wiem ile dokładnie ma ten rezystor, z pomiarów wynika, że ok 0,3-0,5ohm (miernik po zwarciu wejść pokazuje 0,9ohm a po dołączeniu do rezystora 1,3ohm)

    Czyli prąd liczymy z prawa Ohma U=I*R ?
    Czyli np przy 0,5ohma i 30mA napięcie powinno wynosić 15mV?

    Prosiłbym o wyjaśnienie mi czy dobrze zrozumiałem to wszystko.
    Pozdrawiam serdecznie.
  • #3
    dawidus
    Level 20  
    Jak tak czytam różne posty na temat toski to zaczynam się zastanawiać dlaczego moje tranzystory mocy nie są nawet ciepłe.
    Wydaje się, że gra ok ale się nie grzeje jak u innych.
    Z jednej strony do dobrze ale czy tak ma być?

    Tranzystory z radiatora to:
    2x (Skrajne)
    2N6488
    8526
    2x (Wewnętrzne)
    2N6491
    8631
    + 2 mnjesze przykręcane śrubą po środku tranzystora.
  • #5
    dawidus
    Level 20  
    A czy transformator powinien być lekko ciepły? bo mój jest.
  • Helpful post
    #7
    PZ IX
    Level 34  
    Tak, transformatory mogą być ciepłe. Dopuszczalne jest także mocne jego grzanie się w spoczynku, choć w przypadku polskich transformatorów dwukolumnowych nie zaobserwowałem gorącego rdzenia. Mam czeski 2x18V 44VA we wzmacniaczu estradowym (ale moc :P ) i rdzeń aż zaczyna parzyć. Ale nic się nie dzieje, sprzęt już długo tak działa. W paru innych sprzętach też mocno transformatory się zagrzewały i to jest normalne. Ważne jest tylko, żeby to nie była temperatura większa od ok. 65-75C
    Zimnymi tranzystorami końcowymi w spoczynku się nie przejmuj. Nie pamiętam już tego czy tak miałem w swojej Tosce, ale to nie wróży złego. Jak dasz w palnik to się dopiero porządnie zacznie grzać. ;) Aby rozwiać Twoje wątpliwości radiator w Tosce ma maksymalną temperaturę ok. 65C (może troszkę więcej) przy dobrze ustawionym prądzie spoczynkowym. Dopuszczalna temperatura tranzystorów to ok. 90C (maks to 150C ale moc trzeba jeszcze odprowadzić).
  • #9
    dawidus
    Level 20  
    Jak już poprawiam toscę to powiedzcie mi proszę co może być odpowiedzialne za nierówną głośność w obu kanałach.
    Z komputera podałem sygnał 10kHz (wiem, że to byle co nie generator)
    I zmierzyłem napięcie na wyjściu.
    Na jednym było 1.1V a na drugim 0.8V. Balans na 0.
    Od czego powinienem zacząć sprawdzanie?

    Zapewne od potencjometru. Jeśli go wykluczę?

    PS: Na radiu też to słychać. Nie jest to słyszalne na pierwszy rzut oka. Różnica jest minimalna. Dopiero po wsłuchaniu się można to zauważyć.
  • #10
    PZ IX
    Level 34  
    Nie gdybaj, tylko sprawdź czy to faktycznie wina potencjometru głośności. Często one powodują spore nierównomierności wzmocnienia kanałów. Pomimo, że TELPOD niegdyś robiło porządne potencjometry, nie zmienia faktu, że często są one mało zużyte, a nierzadko bywają dość mocno wytarte.
  • #11
    dawidus
    Level 20  
    Czy sprawdzenie omomierzem będzie ok?
    Można to zrobić bez wylutowywania?
    Może to być wina również potencjometru balansu?

    peloks, piszesz, że prąd powinien wynosić 20mA.
    Czy to ma zastosowanie dla wszystkich tranzystorów mocy włożonych do tosci?
    Czy te moje były wymieniane kiedyś czy są takie jak w oryginale?
    Nie wiem czy ich nieoryginalność ma wpływ na ustawienie właściwej wartości prądu spoczynkowego.
    Pisałem jakie są kilka postów wcześniej.
    Quote:
    Tranzystory z radiatora to:
    2x (Skrajne)
    2N6488
    8526
    2x (Wewnętrzne)
    2N6491
    8631
    + 2 mnjesze przykręcane śrubą po środku tranzystora.
  • #12
    PZ IX
    Level 34  
    Zrób tak - wylutuj potencjometry głośności i balansu, omiń kabelkami filtr kontur, czyli tak, aby bez żadnych dodatkowych elementów, poza kondensatorem odsprzęgajacym, sygnał z przedwzmacniacza docierał do "końcówki mocy". Potem ścisz znacznie sygnał w komputerze i podaj na wejście DIN przedwzmacniacza, stopniowo zwiększając głośność.
    Co do wzmacniacza - nie masz się czym przejmować. Jeżeli gra, to zostaw. Kanały mają umieszczenie elementów symetryczne względem środka płytki dlatego skrajne tranzystory są tego samego typu.
  • #13
    dawidus
    Level 20  
    Quote:
    Co do wzmacniacza - nie masz się czym przejmować. Jeżeli gra, to zostaw. Kanały mają umieszczenie elementów symetryczne względem środka płytki dlatego skrajne tranzystory są tego samego typu.


    Zastanawiam się tylko czy typ tych tranzystorów ma wpływ na domyślną wartość prądu spoczynkowego jaki powinienem ustawić.
    Bo dla oryginalnych ma być 20mA ale czy dla innych ma być tyle samo?
  • #14
    peloks
    Level 27  
    masz tu schemat:
    https://obrazki.elektroda.pl/26_1263037184.jpg
    https://obrazki.elektroda.pl/14_1263037185.jpg

    w twojej Tosce są zamienne tranzystory mocy nie przejmuj się prądem spoczynkowym ma być 20mA w konstrukcjach diora, unitra w wzmacniacczach mocy tyle właśnie wynosi.
    A jeśli chodzi o potencjometry to kolega PZ IX ma 100% racji są marnej jakości.
    Też miałem w jakiejś diorze nie równy balans usta wiłem go sobie rezystorem wpinając go w szereg między punkt 12 20 lub 14 22 zależnie od kanału.
    Wstaw potencjometr montażowy około 10k ustaw na słuch wylutuj zmierz wartość rezystancji i wstaw taki rezystor oczywiście na tym głośniejszym kanale.
  • #15
    dawidus
    Level 20  
    To nie jest metoda :P Zależałoby mi na pełnej naprawie.

    Zauważyłem jeszcze, że na tym cichszym kanale jest troszkę słabszy bas.
    Podpinałem tą samą kolumnę pod lewy i prawy kanał i porównywałem.
    Możliwe, że to wina tego podwójnego kondensatora 2x4700uF 40V ?
    Podobnie miałem kiedyś w radmorze 5102-te.
    Wymiana kondensatorów w zasilaczu + na płytce z potencjometrami wtedy pomogła.
    Wiem, że ich wymiana to nie metoda na wszystko ale nie mam czym ich pomierzyć więc działam troszkę na ślepo.
  • Helpful post
    #16
    PZ IX
    Level 34  
    Powiem Ci, że miałem już 3 sprzęty polskie, gdzie nie wymieniłem ani jednego kondensatora elektrolitycznego, bowiem wszystko działa dobrze!
    Jeśli podwójna Elwa byłaby uszkodzona, to na obu kanałach byłby ten sam efekt. Druga sprawa - równomierność brzmienia i głośności kanałów sprawdza się na słuchawkach, i to nie totalnie byle jakich. Na kolumnach zawsze jakieś małe będą różnice brzmienia pomiędzy stronami - głównie akustyka pomieszczenia ma wpływ.
    Nigdzie nie napisałem, że starsze TELPOD-y są beznadziejne. Moim zdaniem nie są świetne, ale w porównaniu z tym, co teraz się kupuje (nawet polskimi) to zdecydowanie są lepsze.
    Dawidus - zrób, co mówiłem, a co do kombinatoryki z rezystorami wyrównawczymi - to sobie daruj. Jeżeli nierówno gra, to coś musi być uszkodzone i nie ma sensu tego korygować.
  • #17
    dawidus
    Level 20  
    Czy sprawdzając równość grania na wyjściu słuchawkowym można coś stwierdzić?
    To jest chyba po prosty wyjście na kolumny przez rezystor podłączone?
    Quote:

    Na kolumnach zawsze jakieś małe będą różnice brzmienia pomiędzy stronami - głównie akustyka pomieszczenia ma wpływ.


    Wcześniej pisałem:
    Quote:
    Podpinałem tą samą kolumnę pod lewy i prawy kanał i porównywałem.

    Zatem stała ona też w tym samym miejscu.
    Niestety żałuję ale jestem bardzo wyczulony na punkcie dźwięku. Nie będę wybredzać bo kasy na lepszy sprzęt nie mam.

    peloks, co do schematu to mam inny lepszej jakości w PDFie. Bo ten jest trochę niewyraźny.
  • #18
    peloks
    Level 27  
    jeśli chcesz identycznego brzmienia obu kanałów to zacznij od sprawdzenia zgodności elementów z schematem a potem dopiero wymieniaj elementy.
    Tagrze nie sądzę że to wina 2x4700uF 40V. co do potencjometru 10k to była tylko moja metoda,bo 90-latach było co kolwiek ciężko dostać a do sklepu E było 56km. a dostać TELPODA to cud.
  • #19
    dawidus
    Level 20  
    Napięcia na tych rezystorach emiterowych ustawiłem równo na 10mV.
    Tak powinno być? Rezystory według schematu mają po 0,5ohm.
  • #21
    dawidus
    Level 20  
    Cały czas anazlizuję jak gra ta tosca i cały czas męczy mnie jedna rzecz.
    Nie wiem jak to opisać więc proszę o wyrozumiałość.
    Jeżeli mam jakiś ciągły bas, to brzmi tak jakby był poszatkowany. Ten sam efekt jest na słuchawkach.
    I wydaje mi się, że jest go jakby za mało i jakby tosca nie przenosiła dobrze (czysto) częstotliwości poniżej 80-100Hz.
    Co może być tego przyczyną?
  • #22
    PZ IX
    Level 34  
    Wyrzuć ten paskudny kontur! Ten układ niszczy całe brzmienie i przez to strasznie męczy ucho.
  • #23
    dawidus
    Level 20  
    Jest to zrealizowane poprzez filtr środkowozaporowy?
    Gdzie go szukać i jak obejść?
    Jak ma się to do czystości przenoszenia niskich częstotliwości?
  • Helpful post
    #24
    PZ IX
    Level 34  
    Układ kontur może wytwarzać takie zniekształcone wrażenie słuchowe. Drugim istotnym powodem jego wymontowania jest bardzo poważna i negatywna ingerencja w dźwięk. Zauważyłeś, że im mniejsza głośność, tym cichsze są głównie tony średnie, a niskie i wysokie tylko trochę maleją?
    Jeżeli dalej masz wrażenie, ze coś nie tak z basem, to podaj dość cichy sygnał ze źródła bezpośrednio na wzmacniacz mocy, podgłośnij i badaj. Aby to zrobić, odlutuj przewody z punktów 20, 21, 22 i dolutuj tam kabelki ze źródła (20 kanał lewy, 21 masa, 22 kanał prawy).
    Kontur wyrzuca się odłączając odczep potencjometru, czyli jego nóżkę, do której jest podłączony: dla lewego kanału R353 i C339, dla prawego - R354, C340. Warto jeszcze wymontować C337 i C338, aby wyeliminować całkowicie ten złożony filtr RC z toru sygnałowego.
  • #25
    dawidus
    Level 20  
    Witam,
    bardzo dziękuję za wyczerpującą wypowiedź.
    Obejrzałem jak wygląda sygnał na wyjściu jeśli na wejście podamy sygnał sinusoidalny o częstotliwości 1kHz.
    Oscyloskop to karta dźwiękowa na USB, którą wujek zakupił (moim zdaniem to badziewie) jako oscyloskop w znanym serwisie aukcyjnym ;)

    Załączam zrzuty ekranu i objaśniam o co chodzi.

    Ta sama amplituda:
    Pierwszy kanał (lewy). Nie zniekształcony.
    Unitra Tosca 303 - właściwe ustawienie prądu spoczynkowego.
    Drugi kanał (prawy). Nie zniekształcony.
    Unitra Tosca 303 - właściwe ustawienie prądu spoczynkowego.


    Wyższa amplituda ale nadal taka sama na obu kanałach:
    Pierwszy kanał (lewy). Nie zniekształcony.
    Unitra Tosca 303 - właściwe ustawienie prądu spoczynkowego.
    Drugi kanał (prawy). Nie wygląda już tak dobrze....
    Unitra Tosca 303 - właściwe ustawienie prądu spoczynkowego.

    Dalej sygnał na obu kanałach się wyrównuje. Troszkę powyżej tego poziomu obydwa kanały zaczynają zniekształcać. Zniekształca dlatego, że już za wysoki poziom sygnału na wyjściu się robi.
    Co może powodować tą różnicę?

    PS: Biorę się za usuwanie konturu.
    Odczep potencjometru odłączony.
    Po jego odłączeniu jest wyraźnie więcej tonów średnich i sporo głośniej.
    Nie mogę znaleźć tych kondensatorów 337 i 338.... mam 336 i 335 ale tych dwóch nie widzę :D
    Dźwięk faktycznie się poprawił.
    Ehhh. znalazłem je ;) wymontowane już.
    Co jeszcze mogę zrobić?
  • #26
    PZ IX
    Level 34  
    Witam
    Gdzie się podłączałeś z sygnałem podczas pomiaru oscyloskopem?
  • #27
    dawidus
    Level 20  
    Ciężko będzie sprecyzować usterkę ponieważ wpiąłem się w wejście magnetofonowe :)
    Gdzie jeszcze po drodze się można wpinać aby wykluczyć wadliwy fragment?
    O ile się nie mylę to R408 i R441 są symetryczne względem środka płytki i powinny być identyczne? Bo R441 składa się z dwóch rezystorów połączonych szeregowo, każdy z nich jest wlutowany jedną nogą i są ułożone pionowo względem płytki.
    A R408 jest jednym rezystorem leżącym poziomo.
  • #28
    PZ IX
    Level 34  
    PZ IX wrote:
    podaj dość cichy sygnał ze źródła bezpośrednio na wzmacniacz mocy, podgłośnij i badaj. Aby to zrobić, odlutuj przewody z punktów 20, 21, 22 i dolutuj tam kabelki ze źródła (20 kanał lewy, 21 masa, 22 kanał prawy).

    Ten fragment tekstu miał się tyczyć każdego problemu w czystości dźwięku. Jeśli po takim podpięciu nie będzie zniekształcał - usterki szukamy w przedwzmacniaczu.
  • #29
    dawidus
    Level 20  
    Zauważyłem mierząc rezystancję pomiędzy pkt 12-13 i 12-14, że jest różna. Tzn zależy to od położenia potencjometru głośności. Czyli jest on do wymiany?
  • #30
    PZ IX
    Level 34  
    Źle mierzysz. Rezystancję mierz między punktami: 12-13 i 14-13. Tak czy siak widząc po poprzednim Twoim poście potencjometr istotnie kwalifikuje się do wymiany (ponieważ w pewnym momencie dochodzi do silnej nierównomierności wzmocnienia kanałów, a potem ustaje.
    Ale najpierw zajmij się zniekształceniami.