Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Modulator RF a sygnał z dekodera i playstation

09 Sty 2010 13:55 1869 8
  • Poziom 12  
    Witam

    Problem polega na tym, że do telewizora chcę podłączyć tuner polsatu przez zwykłe wejście antenowe gdyż nie ma tam wejścia euro, więc kupiłem modulator rf i podłączyłem dekoter i jedyne co widze po ustawieniu kanału to ledwo co przebijający sie obraz z tunera. Będąc bardziej dociekliwym sprawdziłem czy jest tak samo jak podłącze konsole ps2 a tu miła niespodzianka oraz przesyła wszystko działa tak jak należy.
    Wiecie czemu tak się dzieje ?? gdzie tu jest różnica w podłączeniu , może w sygnale ??
  • Poziom 12  
    nie żartujcie sobie podpowiedzcie coś :D
  • Poziom 35  
    Z tego co opisujesz masz błąd w podłączeniu dekodera do modulatora.
    (co jest przyczyna błędu ???? - danych mało)

    Instrukcja dekodera zawiera informację jak "po niskiej" sygnał na TV wysłać (potraktuj modulator jako wejście do klasycznego TV)
  • Poziom 12  
    Modulator posiada :
    - gniazdo antenowe
    - wtyk antenowy
    - trzy gniazda chinch (z czego dwa gniazda audio i jedno video)

    Poza tym modulator posiada funkcje dostrojenia się do częstotliwości kanału RF 21-69

    dogrzebałem się że konsola wysyła inny sygnał

    Modulator RF a sygnał z dekodera i playstation

    bo z eurozłącza pobieram sygnał z gniazd z pinu 19,17 dla video i dla audio 1,3,4

    a z tego co pamiętam to konsola wysyła sygnał (S-Video C) no i na konsoli działa elegancko
  • Poziom 35  
    Modulator ma wejście tylko Composite (tak opisujesz - 1czinch video, 2 audio)

    Wiec jeżeli działa na konsoli to problem jest z wyjściem dekodera.

    Ukrywasz model dekodera Polsatu, ale zajrzyj w instrukcję i przełącz na dekoderze rodzaj sygnału wyjściowego (bo zapewne tak może).

    Kable raczej dobrze podłączasz (?)
    (odpowiednie gniazda wyjściowe i piny?)
  • Poziom 12  
    Kupiłem w sklepie przejściówkę z eurozłącza na 3 chinch więc powinno być dobrze ... a i kolega słusznie zauważył że chodzi o polsat lecz na cyfrze to samo się dzieje..
    hojlo1 a Ty których pinów byś użył ??? z eurozłącza
  • Poziom 35  
    Piny dobrze opisałeś.

    Logika (i to nasza, wspólna) podpowiada że jeżlei jeden sprzęt chodzi bez zarzutu , a drugi nie = więc przyczyna w drugim sprzęcie. ;)

    Przyczyną może być (jeżeli wyeliminujemy kabelki i jakiś "czeski błąd") np. np zle zdeklarowane wyjście urządzenia ( w menu dekodera moze jest coś inaczej ustawione).

    Jaki to tuner ?
  • Poziom 12  
    Sprawdzałem to na tunerze EchoStar DSB- 7200 HD i na tunerach cyfry +
  • Pomocny post
    Poziom 35  
    Czy przypadkiem nie masz zapiętego ciągle kabla HDMI do np. drugiego TV?
    (teraz dopisujesz że tuner HD to i chyba drugi TV jest?)


    Jak nie:
    Bierz dekoder pod pachę tylko z kablem (np. Euro-Cinch, czy Euro-euro - ale raczej sklepowy) i sprawdź czy widać np. menu po włączeniu.

    W zależności od wyniku = wiadomo co robić.