Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sanyo XF 45 / Eiki Xt 3 - problem z włączeniem

svoboda 09 Sty 2010 22:50 1965 9
  • #1 09 Sty 2010 22:50
    svoboda
    Poziom 9  

    Ostatnio natrafiłem na problem i szukam kogoś kto mi pomoże go rozwiązać.

    Otóż posiadam projektor EIKI LC-XT3 (jest to, to samo co Sanyo PLC-XF45 i Christie RoadRunner LX100).

    Projektor nagle odmówił posłuszeństwa, tj. w magazynie jaszcze działał, pojechałem na imprezę go odpalić i już przestał.

    Jego reakcja wygląda następująco:
    - Podłączam zasilanie, włączają się wentylatory (jakby wcześniej został źle wyłączony). Wentylatory chodzą około 3-5 min. Następnie zapala się na czerwono kontrolka LAMP, i migają kontrolki Ready oraz Wearning Temp.

    Oczywiście w tym wypadku włączenie projektora jest nie możliwe. Jednak po zresetowaniu projektora (jest taki mały przycisk RESET), na chwilę zapala się sama kontrolka READY i można wcisnąć przycisk go uruchamiający. Projektor na chwilę załącza lampy (pojawia się na sekundę obraz) i wyłącza powrotem. I dalej to samo, czyli świecąca się kontrolka LAMP i migają kontrolki Ready oraz Wearning Temp.
    Dodam że wszystkie wentylatory są raczej sprawne (nie sprawdzałem dokładnie, ale wszystkie chodzą szybko i bezproblemowo).

    Lampy są na pewno sprawne. Posiadam 3 zestawy lamp i na wszystkich jest to samo. Zresztą po wyciągnięciu lamp i tak projektor reaguje w ten sam sposób.

    Czy może mi ktoś pomóc?

    0 9
  • #2 11 Sty 2010 12:00
    Exciter
    Poziom 12  

    wilgoc na czujniku ? ja mialem podobnie z projektorem 3M .. za dlugo stal w niewietrzonym pomieszczeniu w ktorym byla wilgoc.. dopiero jak sie przytrzymalo przycisk Power to przestal sie wylaczac... a bardzo mozliwe ze jak go wiozles w taka pogode przy takich temp. mogla sie skroplic woda na czujnikach

    0
  • #3 11 Sty 2010 14:38
    svoboda
    Poziom 9  

    generalnei tez sie nad tym zastanawialem, ale:
    magazyn mam ogrzewany. Ewentualnie w samochodzie mogl zlapac troche wilgoci. Podroz trwala zalorzmy 2h. Ale po wyladowaniu, on stal w miejscu gdzie bylo cieplo caly dzien. Wiec mial czas odtajac. Poza tym teraz tez nie reaguje. A stoi juz pare dni w cieple....

    0
  • #4 11 Sty 2010 15:17
    Exciter
    Poziom 12  

    od skroplenia sie wody nawet po wyschnieciu mogl sie zrobic nalot na czujniku... profilaktycznie przeczysc

    0
  • #5 12 Sty 2010 11:28
    svoboda
    Poziom 9  

    a wystarczy to przetrzec czy czyms specjalnym trzeba smarowac?

    a moze ktos zna jakas firme z trojmiasta ktora zajmuje sie naprawa projektorow?

    0
  • #6 12 Sty 2010 21:45
    Exciter
    Poziom 12  

    ja tradycyjnie do takiego czyszczenia uzywam jakiegos pedzelka lub szczoteczki namoczonej w czystym spirytusie... bezpieczne

    0
  • #7 13 Sty 2010 17:00
    CMS
    Administator HydePark

    Jak na moje oko to jest problem z wartością prądu płynącego przez lampę po zapłonie, jeśli projektor został wyłączony bez chłodzenia to winę może ponosić sama lampa.
    Zerknij kolego na ten temat, następnie obejrzyj dokładnie swój palnik (pękniecie wykluczam bo jak mówisz, lampa na chwilę się zapala).
    Drugim powodem może być uszkodzenie zasilacza lampy, ale o tym pomyślimy jak już obejrzysz palnik.

    Pozdrawiam.
    CMS

    0
  • #8 13 Sty 2010 19:03
    svoboda
    Poziom 9  

    Ten projektor ma 4 lampy. ale mozna go odpalic na 1. Ja mam 4 komplety lamp czyli lacznie 16 lamp do niego. I na kazdej konfiguracji jest to samo. Lampy napewno sa dobre (wczoraj sprawdzalem na innym projektorze). Nie ma zadnego problemu z palnikiem. Jeden zestaw odebralem przed sylwestrem - nowka sztuka. Zamówilem specjalnie na sylwestra (impreze na ktorej projektor juz sie nie wlaczyl). I przed wyjazdem (dzien wczesniej projektor swiecil na tych lampach jakies 5 godzin - dla testow i wszystko dzialalo.... Wiec to napewno nie lampy.

    Poza tym chyba zle mnie zrozumialeś. Projektor zachowuje sie tak jakby zostal wylaczony bez chlodzenia, ale byl wylaczony normalnie, tylko pierwsza faza jego startu wyglada jakby sie wlaczal po wczesniejszmym zlym wylaczeniu (tak mi sie wydaje).

    Proszę niezwłocznie poprawić swoje posty. W języku polskim zdania zaczynamy z wielkiej litery, używamy także "ogonków".
    [CMS]

    0
  • Pomocny post
    #9 14 Sty 2010 08:04
    CMS
    Administator HydePark

    Faktycznie, nie doczytałem ze jest więcej niż jedna lampa.
    Czy to jest taka maszynka, ok. 40kg wagi, 8-10tys lumenów, gdzie po jednej stronie są dwie lampy które świecą "w twarz" dwóm drugim na przeciwko siebie a miedzy nimi jest pryzmat ?

    Pozdrawiam.
    CMS

    0
  • #10 14 Sty 2010 19:55
    svoboda
    Poziom 9  

    Dokładnie tak, to jest 10 000 ANSI. Dwie lampy są po lewej, dwie po prawej.

    Lampy 200 albo 250W... (nie pamietam ale moge sprawdzic)

    Mogę Ci przesłać zdjęcia jak to wygląda – jeżeli chcesz. Warzy jakieś 35 kg – 40 kg. Jest całkiem spory. Ma wymienna optykę, obsługuje również elektroniczny zoom , fokus i lens-shitf... To już taki bardzo PRO projektor.
    Matryca LCD

    Aha i ważne: projektor mimo nazwy EIKI został wyprodukowany przez Sanyo. Dokładnie jest to Sanyo XF 45. Ale został wydany pod nazwą EIKI (ponoć udane egzemplarze kupują inne firmy). Więc tak naprawdę serwisówka powinna być od Sanyo XF 45.


    Czy ktoś może mieć serwisówkę do tego projektora?
    Mogę nawet coś za nią zapłacić.

    0