Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oryginalne radio Audi A3 - nie działa regulator głośnośći

darozzzz 10 Sty 2010 12:16 5067 4
  • #1 10 Sty 2010 12:16
    darozzzz
    Poziom 15  

    Witam! tak jak w tytule. Radio po włączeniu nie reaguje na zmianę głośności, można kręcić w obie strony, a ono będzie grało zawsze na połowie mocy. Wie ktoś co to może być ? Proszę o odpowiedź.

    0 4
  • #2 10 Sty 2010 12:52
    sebek99
    Poziom 15  

    Sprawdź czy prawidłowo działa impulsator. Czy może któryś przycisk nie jest zwarty? Radio to pewnie Concert albo Chorus... W nich padały procesory właśnie na podobny objaw.

    0
  • #3 22 Sty 2010 00:59
    mellon
    Poziom 13  

    Pewnie już kolega rozwiązał problem. Tak jak wyżej sebek99 stwierdził najprawdopodobniej wina procesora. Musisz się udać do elektronika, wygrzeją procesor i będzie grało.

    0
  • #4 22 Sty 2010 08:11
    darozzzz
    Poziom 15  

    włąśnie oddałem radio do kumpla elektronika i siedzi już od tygodnia u niego:)

    0
  • #5 22 Sty 2010 08:11
    fabi
    Spec od car audio

    Podgrzewanie procesora jest to półśrodek, powodujący odsunięcie problemu w czasie, który będzie powracał jak bumerang. Za każdym razem po coraz to krótszym czasie.
    Jedynie profesjonalnym, sensownym i zarazem kosztownym rozwiązaniem jest wymiana procesora na nowy, nieużywany.
    Nie należy wymieniać procesora na używany, pochodzący z innego radia, ponieważ, oprogramowanie tego procesora jest tak napisane, że zużywa komórkę pamięci eeprom odpowiedzialną za przechowywanie poziomu głośności.

    Podgrzanie procesora powoduje chwilowe odzyskanie właściwości pamięta tej komórki, ale regulując głośność kasujemy i zapisujemy nową wartość do tej komórki powodując jej zużycie.

    https://www.elektroda.pl/rtvforum/viewtopic.php?t=1398007

    0