Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung D900i brak dźwięków z buzzera

12 Sty 2010 16:16 1760 5
  • Poziom 12  
    Witam. Tak jak w temacie, trafił mi się nieszczęsny D900i od klienta na zmianę taśmy. Wstawiłem nową tasiemkę i wszystko ładnie ale brak dźwięków z buzzera, podstawiłem następną taśmę i dalej to samo. Kupiłem oryginalną taśmę, wstawiłem i .... to samo. Wymieniłem głośniki, sprawdziłem taśmę tą która idzie do głośników (ta co kamera na niej jest) i taśma jest ok. Fleszowałem go kilka razy i nic nie pomogło, układ audio jest okiej. Normalnie słychać dźwięki ze słuchawki (podczas rozmów) a buzzer milczy jak grób. Proszę o oświecenie bo już mi pomysłów brakuje...

    Pozdrawiam
  • Poziom 39  
    Cos mi się wydaje , że głośnik do rozmów , to nie to samo , co buzer do dzwonienia w tym modelu. Poglądaj dokładnie a zobaczysz że w tym plastiku sa dwa urządzenia jeden na drugim - ten okrągły - przyklejony do głośnika , to buzer i pewnie jest uszkodzony.
  • Pomocny post
    Poziom 33  
    Witam sprawdz te przejścia :D sorki za jakość ale na szybko rysowałem :D

    Samsung D900i brak dźwięków z buzzera
  • Poziom 12  
    Arem wiem :P dostałem właśnie taki fajny moduł z dwoma głośnikami od razu lutowany do taśmy z aparatem.
    wiśniowy18 jutro w pracy sprawdzę, tylko powiedz mi dlaczego narysowałeś 3 ścieżki? Od głośnika wychodzą 2 kabelki także powinny być 4 ścieżki (2 głośniki). Dobrze myślę?
  • Poziom 22  
    Koelga wyżej chyba ma rację że powinny być 4 scieżki no chyba że to jest +/- i....
  • Poziom 12  
    Poprawiłem obrazek.

    Samsung D900i brak dźwięków z buzzera

    A więc tak, nie mam przejścia na 1 i 4 czyli ścieżka buzzera, co dalej? wymieniać taśmę z kamerą??