Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

kontrolka check engine i immobilajzer

marlian1984 12 Sty 2010 19:19 2077 4
  • #1 12 Sty 2010 19:19
    marlian1984
    Poziom 2  

    witm wszystkich.
    posiadam espero 1,5 DOHC 16v 97r.
    mam taki problem. podczas jazdy na nierównej powierzchni, gdy samochód wpada w jakieś dołki zapala mi się kontrolka pracy silnika "check engine" i samochód zachowuje się tak jakby gasł i zapalał od nowa - takie szarpniecie. wyczytałem, że jest to przełączanie się na tryb awaryjny samochodu. Na drodze prostej, równej nic takiego się nie dzieje, ostatnio przejechałem 500km i nic, dopóki nie wjechałem na nierówną nawierzchnie to wtedy znów. Nawet teraz, podczas jazdy na drogach zaśnieżonych, gdzie jest nierówno to mam taki sam problem. Trochę nierówności i szarpnięcia.
    Podpinając się pod kompa (styk A i B - mostkowanie) wyskoczył mi błąd 53 - błąd immobilajzera. Immo jak i kluczyki są oryginalne. Myślałem że może kluczyk lub stacyjka, ale sprawdzałem podczas jazdy ruszając kluczykiem nic się nie dzieje. Przypuszczam, że problem tkwi gdzieś pod maską, gdy wpada w dołek to jakieś styki muszą się rozłączać i dlatego takie zachowanie. Może ktoś z Was miał podobny problem lub wie co może być przyczyną takiego zachowania mojego esperka to prosiłbym o pomoc.
    Z góry dziękuję i pozdrawiam

    0 4
  • #2 12 Sty 2010 19:38
    melas
    Poziom 27  

    witam
    autko troszkę latek ma także zaśniedzenie styków daje o sobie znac sprawdź bezpieczniki od zasilania immo ewentualnie wymień na nowe dalej wtyki do odswierzenia i ewentualnie masy
    pozdrawiam

    0
  • #3 12 Sty 2010 20:15
    marlian1984
    Poziom 2  

    ok, a takie jeszcze pytanko? immo ma zadanie odciąć zapłon czy coś w tym rodzaju, może tam tez warto zajrzeć, czy raczej nie?

    0
  • #4 16 Sty 2010 10:25
    marlian1984
    Poziom 2  

    witam wswzystkich.
    samochód zrobiony, śmiga teraz bez żadnych problemów.
    problemem u mnie okazała się skrzyneczka od tzw. alarmu. miałem założony to urządzenie tylko do otwierania drzwi pilotem i odciecia zapłonu oraz paliwa, gdyż jak zrobilem zwarcie to spaliło mi bezpiecznik od kompa, ale to nie o tym... jak się okazało w środku tej puszki oderwała się tak jakby bateria i odlutowały się trzy kabelki. jak wpadałem w dołek to chyba ta bateria przekracała się i "latała" po całej skrzyneczce tym samym dotkając kabelków i robiąc małe zwarcie czego następstwem było przełaczanie się samochodu na tryb awaryjny i mrugniecia kontrolki check engine. kabelki zaizolowałem, baterie przykleiłem izolacją i jazda. teraz nie działa mi pilot ale w porównaniu z jazdą wcześniejszą to może nie działać tylko by nie przerywał:)
    pozdrawiam wszystkich

    0
  • #5 16 Sty 2010 10:52
    1078231
    Użytkownik usunął konto