Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Thomson 21MT15CL (TX807)- problem z przetwornicą

saxon 08 Jan 2003 22:49 4075 7
  • #1
    saxon
    Level 11  
    Witam,

    przy obciążeniu żarówką zanizone napięcia ( linia ok. 22V), przy odłączonej gałęzi zasilania linii napięcie ok 115V, przy czym przetwornica charakterystycznie "ćwierka". Przy podłączonej linii TV jakby próbuje startować (tzn, słychać "trzsk" pojawiającego się wysokiego), po czym blokuje się przetwornica i cykl się powtarza. Jesli ktoś ma schemat byłbym zobowiązany, z tym, że nie pasuje tu schemat tx807c/cs który sobie ściągnąłem.

    Pozdrawiam.
    Saxon.
  • #2
    Jarok
    Level 21  
    Sprawdz diodę w kolektorze tranzystora w przetwornicy... Tylko wylutuj!
    Powodzenia...
  • #3
    saxon
    Level 11  
    ??? w jakim kolektorze ??? tu jest jakiś MOSFET (STP3NB90), czy rozmawiamy o tej samej przetwornicy?

    Pozdrawiam
    Saxon.
  • #4
    Robi
    Level 24  
    Witam
    Może porada zamieszczona w SE co do tego chassis TX807 pomoże tobie w zlokalizowaniu usterki:

    Za wielkość i stabilność napięć wyjściowych z przetwornicy odpowiada układ regulacji napięcia systemowego UB, który bazuje na sygnale sprzężenia zwrotnego z wtórnej strony przetwornicy podawanego przez transoptor IP01 (TLP621). Punktem odniesienia dla układu regulacji po stronie pierwotnej jest napięcie powstające na rezystorze RP20 1R/2.5W, które odwzorowuje prąd drenu tranzystora TP20. Należy sprawdzić, czy rezystor nie uległ uszkodzeniu. Każdy wzrost wartości rezystancji RP20 skutkuje obniżeniem mocy oddawanej do obciążenia, a w konsekwencji obniżeniem napięć wyjściowych. Oczywistym jest, że uszkodzenie elementów pętli sprzężenia zwrotnego, a w szczególności transoptora IP01 i regulowanej diody Zenera IP50 (TL431) może powodować przedstawione przez Pana objawy. Możliwe jest również uszkodzenie transformatora przetwornicy, ale jest to mało prawdopodobne.
    Zastosowanie tranzystora 2SK1461 nie powinno zmienić wartości napięć na wyjściu przetwornicy. Analiza danych katalogowych pokazuje, że parametry zastosowanego zamiennika są lepsze niż oryginału (STP3NA80FI). Osobiście postawiłbym na uszkodzenie regulowanej diody Zenera IP50.
    Pozdrawiam
  • #5
    Jarok
    Level 21  
    Sorrki!!! mała awaria w chassis...
  • #6
    saxon
    Level 11  
    Po podmianie DP23 (6V2) przetwornica startuje z żarówką. Po podłączeniu linii nadal nic, dopiero po wymianie RL16 (przerwa) TV startuje.
    Niestety w trybie ST/BY słychać "świerkot" przetwornicy co może być uciążliwe szczególnie w nocy! Ma ktoś jakiś pomysł???

    Pozdrawiam.
    Saxon
  • #7
    Góral X
    Level 15  
    Saxon - zrobiłeś coś z tym świerkotem, mam to samo (Thomson-TX807)
    TV chula aż miło, ale w ST/BY może przyprawić o ból głowy.

    pozdrawiam
  • #8
    maciej_kaz
    Level 12  
    Witam.
    Czy poradził sobie ktoś ze świerkotem przetwornicy bo mam to samo i nic nie mogę znaleźć??