Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer Extensa 5635ZG - nie działa jedna słuchawka

ejeycorp 13 Sty 2010 19:54 4738 8
  • #1 13 Sty 2010 19:54
    ejeycorp
    Poziom 9  

    Witam, problem jest taki że w laptopie nie działa nigdy jedna słuchawka po podłączeniu do wyjścia, a jak działa to bardzo cicho. Nie jest to wina systemu ani słuchawek bo sprawdzałem na kilkunasty zestawach i wielu sterownikach, nawet wymieniłem system (WIN 7). Dodam że głośniki działają normalnie, przynajmniej nie słyszę różnicy między jednym a drugim. Gdy podłącze wzmacniacz pod lapka też niby jest ok choć daje się wyczuć różnicę między głośnością prawej i lewej strony, nieduża ale jest. Co mogło zawinić?

    0 8
  • #2 13 Sty 2010 23:23
    Maślana12345678910
    Poziom 13  

    Jedyna odpowiedz która mi przychodzi do głowy to zrąbana karta dźwiękowa. Mogło ci też coś wpaść do gniazdka i wtyczka nie dochodzi do końca.

    0
  • #3 14 Sty 2010 14:32
    perq
    Poziom 9  

    ... albo po prostu zepsuta wtyczka. (ułamana/pękająca blaszka, ew. pęknięte lutowanie).

    0
  • #4 14 Sty 2010 14:39
    Anonymous
    Użytkownik usunął konto  
  • #5 14 Sty 2010 14:46
    Noryx_xx
    Poziom 13  

    Raczej będzie uszkodzone wejście z karty dźwiękowej, ja też tak mam od niedawna z głośnikami gra mi tylko jeden, problem jest taki że gniazdo jest bardzo luźne i nie stykają się do końca.

    0
  • #6 14 Sty 2010 17:18
    ejeycorp
    Poziom 9  

    No z gniazdem to jest tak że trzyma się pewnie, nawet jak wyciągnąłem płytę i oglądałem to nie ruszało się. Kiedy włożę wtyczkę do końca to gra tylko prawa, jak lekko wyjmę to tylko lewa. A jak ustawiam balans w systemie (choć jest ustawiony równo) i dam max na lewą to gra nie dość że cicho to jeszcze bardzo trzeszczy, jak dam na prawą to ta gra normalnie. Nie wiem co o tum myśleć.

    0
  • #7 14 Sty 2010 19:18
    Noryx_xx
    Poziom 13  

    Masz obecnie Windows 7 to zrób tak:
    1.Panel sterowania
    2.Dźwięk
    3.W pierwszej kategorii "odtwarzanie" zaznacz głośniki i w lewym dolnym rogu kliknij "konfiguruj"
    4.Kanały audio zaznacz stereo i testuj
    5.Potem klikasz "dalej"
    6. Głośniki pełno zakresowe, musisz mieć zaznaczone przedni plewy i prawy i dajesz zakończ i powinno działać.

    Jeżeli to nie działa to proponuje zainstalować sterowniki:
    http://www.sterowniki.poldruk.com/acer-extensa-5635g-vt2671.htm

    2
  • #8 14 Sty 2010 19:31
    perq
    Poziom 9  

    Cytat:
    No z gniazdem to jest tak że trzyma się pewnie, nawet jak wyciągnąłem płytę i oglądałem to nie ruszało się. Kiedy włożę wtyczkę do końca to gra tylko prawa, jak lekko wyjmę to tylko lewa. A jak ustawiam balans w systemie (choć jest ustawiony równo) i dam max na lewą to gra nie dość że cicho to jeszcze bardzo trzeszczy, jak dam na prawą to ta gra normalnie. Nie wiem co o tum myśleć.

    Wyciągając wtyczkę do pewnego stopnia, łączysz ścieżka na wtyku z innym kanałem.
    Ciężko stwierdzić czy to uszkodzona wtyczka, czy np. spalony kanał na karcie dźwiękowej. Z doświadczenia jednak wiem, najczęstsze są jednak uszkodzenia wtyczki, (ponieważ uszkodzenie takiej karty jest prawie niewykonalne, chyba że jest to wada typu, "coś pękło", co jednak jest bardzo rzadkie) więc po prostu oddaj lapsa na gwarancje, a jeżeli już jej nie masz, to spytaj się w jakimś serwisie ile by wzięli za wymianę takiej wtyczki. Podkreślam jednak, że to nie jedyna możliwość.

    P.s. gratuluje osobie która zgłosiła mój post powyżej z takim oto powodem:
    Cytat:
    Uważam że ta wiadomość jest dość obraźliwa do sprzętu ewentualnie do dostawcy sprzętu bo zawsze się zdarzają jakieś problemy ale nic same

    0
  • #9 14 Sty 2010 20:31
    ejeycorp
    Poziom 9  

    Jednak chyba spalony jest kanał, zrobiłem test tak jak powiedział Noryx_xx ale nadal na słuchawkach lewa bardzo słabo a prawa dobrze. Głośniki ok. No cóż chyba pozostaje tylko gwarancja. Dzięki wszystkim za porady i pomoc.

    0