Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio Kenwood KDC8080R. Nie działa wyświetlacz.

antek124 14 Sty 2010 21:25 2134 2
  • #1 14 Sty 2010 21:25
    antek124
    Poziom 32  

    Czy robił ktoś ten wynalazek jak w temacie? Otóż mam problem z naprawą tego radia. początkowo był uszkodzony scalak IC10 TC74HC02. Po wymianie na nowy brak jeszcze zasilania FL+B. Doszedłem że jest uszkodzony Q56 2SB1443 i w tym przypadku brak zasilania DC/DC +B. Po zwarciu Q56 mam zasilanie FL+B czyli 46V. I to zasilanie idzie do wyświetlacza, lecz brak jakiejkolwiek reakcji na wyświetlacz. A po podpięciu zasilania silnika do mechanizmu silnik wraz w wyświetlaczem nie obraca się płynnie, lecz z przerwami co sekundę, aż tak bez końca. Po zdjęciu wyświetlacza mechanizm przechodzi płynnie do swojego zadania. Czy to wina uszkodzenia panelu wyświetlacza? Do panelu dochodzą prawidłowe zasilanie, czyli VDD i FL+B. Czy może jest ubity procek na panelu, albo bark P RESET i MC REQ?

    0 2
  • #2 14 Sty 2010 22:45
    mister_j
    Poziom 22  

    widzę że jakieś doświadczenie w sprzęcie kolega ma, ale nie zaszkodzi napisać, że najczęstszą przyczyną awarii w odwracanych panelach jest uszkodzona taśma połączeniowa panel - płyta. Pzdr

    0
  • #3 11 Gru 2010 11:12
    antek124
    Poziom 32  

    Zapomniałem dopisać że taśma jest nowa. Doszedłem do punktu uszkodzenia Q53 i a Q53 powoduje brak zasilania IC3. No i na dodatek na Q52 pływają napięcia. Na dzień dzisiejszy brak elementów do podstawienia i muszę jutro zamówić. A po odpięciu zasilania mechanizmu wyświetlacz załącza się co sekundę i tak przez trzy razy i stop. Po wymianie elementów uszkodzony sprawdzę jeszcze impulsy na procku oscyloskopem.


    Witam wszystkich! Po tak długiej przerwie pojawienia się w Polsce, postanowiłem dalej działać ze swoim radyjkiem. Otóż jest tak, że po podpięciu panelu mam bardzo obciążone zasilanie 12V i pływa napięcie. I teraz jest takie pytanie. Czy kto w tym cudaku odpalał bez panelu? Jesli tak, to proszę o informacje ponieważ na obciążeniu 5V brak jakiejkolwiek reakcji.

    0